Go to advanced search

by bengt_a
Sun May 06, 2018 5:42 pm
Forum: General discussion
Topic: DNSExit - Dynamic IP Updater on the Pi
Replies: 4
Views: 4122

Re: DNSExit - Dynamic IP Updater on the Pi

When I try to install setup.pl, I receive this error message: Can't locate Http_get.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at ./dnsexit/setup.pl ...
by bengt_a
Fri Mar 16, 2018 5:42 pm
Forum: Troubleshooting
Topic: [Solved] Deluge not working after updating Pi from Wheezy to Jessie
Replies: 1
Views: 146

[Solved] Deluge not working after updating Pi from Wheezy to Jessie

Help! I just upgraded my trusted Raspberry Pi 2 from Wheezy to Jessie (so I could update the Plex Media Server). But now Deluge isn't starting. First I had the problem: [email protected] ~ $ [ERROR ] 17:12:53 main:248 libffi.so.5: cannot open shared object file: No such file or directory Traceback (most recen...
by bengt_a
Tue Mar 13, 2018 5:12 pm
Forum: Troubleshooting
Topic: Can't do apt-get update: Stuck with libreoffice
Replies: 1
Views: 133

Re: Can't do apt-get update: Stuck with libreoffice

Well, that was fast. :) Some elaborate googling found the following solution: [email protected] /usr/lib/libreoffice/share/basic $ sudo mv dialog.xlc.noaccess{,.bak} [email protected] /usr/lib/libreoffice/share/basic $ sudo mv script.xlc.noaccess{,.bak} After this, apt-get started working, and libreoffice is completely u...
by bengt_a
Tue Mar 13, 2018 4:30 pm
Forum: Troubleshooting
Topic: Can't do apt-get update: Stuck with libreoffice
Replies: 1
Views: 133

Can't do apt-get update: Stuck with libreoffice

Hi, After doing some cleanups, I have ended up stuck with libreoffice. I can't uninstall it, and I can't reinstall it. And I can't update any other packages either. Here's what happens. (I do a sudo apt-get update first) [email protected] ~ $ sudo apt-get upgrade Reading package lists... Done Building dependen...
by bengt_a
Mon Sep 18, 2017 6:46 pm
Forum: Raspbian
Topic: Updating Plex Media Server 0.9.12 on Wheezy (2017)
Replies: 2
Views: 764

Re: Updating Plex Media Server 0.9.12 on Wheezy (2017)

ricky125 wrote:
Mon Sep 18, 2017 1:58 pm
If you currently have a plex server installed;

try..

sudo apt-get update
sudo apt-get upgrade
sudo reboot

-ricky
Haha, thanks Ricky, but I have done that about a gazillion times. It doesn't seem to work on Wheezy...
by bengt_a
Sat Sep 09, 2017 12:58 pm
Forum: Raspbian
Topic: Updating Plex Media Server 0.9.12 on Wheezy (2017)
Replies: 2
Views: 764

Updating Plex Media Server 0.9.12 on Wheezy (2017)

Hi, It is no longer possible to access my Plex using the web interface. It says I have to upgrade to 0.9.16.0, but when I run apt-get update and apt-get upgrade, Plex isn't updated. My servier is running version 0.9.12.8.1362-460 on Wheezy. I have searched the web for an answer, but most discussions...
by bengt_a
Sat Nov 19, 2016 5:22 pm
Forum: Other projects
Topic: seed box using deluge 1.3.11 and libtorrent 0.16.13.0
Replies: 33
Views: 23371

Re: seed box using deluge 1.3.11 and libtorrent 0.16.13.0

Hi all, Thanks for the interesting discussion! I would just like to add that after having some trouble with seeding at private trackers with the original setup, I upgraded my libtorrent to 1.0.9 using this instruction: http://dev.deluge-torrent.org/wiki/Building/libtorrent and now everything is work...
by bengt_a
Sun Sep 11, 2016 9:52 am
Forum: Other projects
Topic: Help me with this error
Replies: 13
Views: 1627

Re: Help me with this error

Thanks for the tips. I saw the error messages too and tried to fix them. I eventually found this thread: https://www.raspberrypi.org/forums/viewtopic.php?f=41&t=100043&sid=72ffe826c3e2ab6961a6fc6f6aa9079b&start=25 which I read thoroughly and started following. The problem above disappeared, so I gue...
by bengt_a
Sat Sep 10, 2016 2:37 pm
Forum: Other projects
Topic: seed box using deluge 1.3.11 and libtorrent 0.16.13.0
Replies: 33
Views: 23371

Re: seed box using deluge 1.3.11 and libtorrent 0.16.13.0

Wonderful instruction! I already have Deluge running, with an older libtorrent version running. So I wanted to upgrade it to 0.16.19 (or 1.1.1) and I decided to follow your instructions, but I get stuck at the command python setup.py build I get (after a while)... creating build/lib.linux-armv7l-2.7...
by bengt_a
Fri Sep 09, 2016 11:35 am
Forum: Other projects
Topic: Help me with this error
Replies: 13
Views: 1627

Re: Help me with this error

build it from source... now the real questions are what is ibtorrent-rasterbar It's a library needed for Deluge (libtorrent-rasterbar) why do you need the latest version ? Because there is functionality in later versions which are needed e.g. to be able to connect to private trackers is it not in t...
by bengt_a
Fri Sep 09, 2016 11:22 am
Forum: Other projects
Topic: Help me with this error
Replies: 13
Views: 1627

Re: Help me with this error

https://www.raspberrypi.org/forums/viewtopic.php?f=41&t=158061&sid=9ed7b5a06612c3c4a893ba0a9ea34e83#p1028243 I don't understand - this quite refers back to an earlier post in this thread, which only says I should build it from scratch - which is exactly what I have tried to do... The provided code ...
by bengt_a
Thu Sep 08, 2016 9:08 pm
Forum: Other projects
Topic: Help me with this error
Replies: 13
Views: 1627

Re: Help me with this error

I have the same issue! I downloaded libtorrent-rasterbar-1.1.1, but when I try to install it I get the following error: Checking for boost libraries: checking for boostlib >= 1.53... yes checking whether the Boost::System library is available... yes checking for exit in -lboost_system... yes checkin...
by bengt_a
Sun Mar 20, 2016 9:55 am
Forum: Troubleshooting
Topic: Deluge is stopping after a while
Replies: 28
Views: 19447

Re: Deluge is stopping after a while

Very quiet discussion, this is. While waiting for some clever person to figure out an answer to my problem, I wrote a script which kills deluged at certain intervals. But it's not an optimal solution, so please let me know if you have an answer. Checking with "top" doesn't work.
by bengt_a
Sun Jan 17, 2016 12:19 am
Forum: Troubleshooting
Topic: Deluge is stopping after a while
Replies: 28
Views: 19447

Re: Deluge is stopping after a while

Hi, It seems like I have a slightly different symptom of this problem. My deluged doesn't crash, it just hangs. Very annoying. Killing the process with -9 and starting it again fixes the issue. I would like to write a script which automatically kills deluged, but only if it has hung. Is there any wa...

Go to advanced search