Go to advanced search

by elacson
Wed Jan 06, 2016 7:05 am
Forum: General discussion
Topic: Power Consumption of USB Flash Thumbdrive
Replies: 11
Views: 7545

Re: Power Consumption of USB Flash Thumbdrive

I kind of just found an answer to my question from eLinux: "If you're running your Pi "headless" (ie. without keyboard, mouse or monitor) and remotely logging in via another computer, both USB ports on the model 'B' will be available for use with USB flash drives, without excessive drain on the Pi's...
by elacson
Wed Jan 06, 2016 6:47 am
Forum: General discussion
Topic: Power Consumption of USB Flash Thumbdrive
Replies: 11
Views: 7545

Power Consumption of USB Flash Thumbdrive

Not sure if this is the right forum for this question, so first apologies if it's not. Just wondering if anyone has a good insight on how much power a USB thumb drive consumes. Can seem to get any conclusive numbers via Google. I am asking this since I am looking at what I can get away with in terms...
by elacson
Sun Jan 03, 2016 2:14 am
Forum: General discussion
Topic: Deluge torrent server on RPi 2 - Comments & Questions
Replies: 11
Views: 14694

Re: Deluge torrent server on RPi 2 - Comments & Questions

Just recently put together a torrent box with RPi 2 B and Deluge based on the number of how-to's out there. Installation and config went smoothly, however downloads would stop after around 10 minutes. Status would still be downloading. I am saving on a network drive, and based on the posts above, I ...
by elacson
Sat Jan 02, 2016 9:01 am
Forum: Raspberry Pi OS
Topic: Network drive on fstab does not mount on start-up
Replies: 7
Views: 6261

Re: Network drive on fstab does not mount on start-up

Code: Select all

//thisisoffline/seagate\040backup\040plus\040drive /media/networkshare/seagatedrive cifs guest,x-systemd.automount 0 0
This returned an invalid argument error. Will try via raspi-config worse case.

Thanks to all!

Cheers!

Erik
by elacson
Sat Jan 02, 2016 8:52 am
Forum: Beginners
Topic: Deluge installing on my pi
Replies: 1
Views: 831

Re: Deluge installing on my pi

Code: Select all

deluge-console
Note: without the 'd'

cheers!

Erik
by elacson
Fri Jan 01, 2016 4:05 am
Forum: Raspberry Pi OS
Topic: Network drive on fstab does not mount on start-up
Replies: 7
Views: 6261

Re: Network drive on fstab does not mount on start-up

Thanks for the reply. I disabled the script and modified /etc/fstab as follows. but still does not mount in startup: ---------------------------------- proc /proc proc defaults 0 0 /dev/mmcblk0p1 /boot vfat defaults 0 2 /dev/mmcblk0p2 / ext4 defaults,noatime 0 1 //thisisoffline/seagate\040backup\040...
by elacson
Thu Dec 31, 2015 1:45 am
Forum: Raspberry Pi OS
Topic: Network drive on fstab does not mount on start-up
Replies: 7
Views: 6261

Network drive on fstab does not mount on start-up

I have been all over the web looking for an answer for this. Essentially, I have a network drive mounted via /etc/fstab and works pretty well via 'mount -a'. However, I won't mount after restart. This seems to be a common issue that has to do with fstab doing the mount before the network is availabl...

Go to advanced search