Go to advanced search

by kwhite
Mon May 07, 2012 4:36 am
Forum: Troubleshooting
Topic: usb? power? hub? wifi?
Replies: 63
Views: 14057

Re: usb? power? hub? wifi?

<t>prof said: <br/> <br/> <br/> fulburncams said: <br/> <br/> <br/> Hi<br/> <br/> I made a short USB cable up with a break in the 5V ,  so that I could feed my WiFi adapter with an independent 5v supply thus avoiding the polyfuse current limitation.  This meant that I did not have to solder anythinm...
by kwhite
Sun May 06, 2012 5:53 pm
Forum: Troubleshooting
Topic: powered USB hub suggestions?
Replies: 22
Views: 9736

Re: powered USB hub suggestions?

<t>The TP-Link WN722N also seems to be working for me from a powered USB hub.   But only if I do not connect my keyboard.  Connecting my keyboard (Logitech wireless "unifying" receiver) causes a lot of error messages from the kernel like this:<br/> <br/> May 6 18:26:52 raspberrypi kernel: INFO:: per...
by kwhite
Tue May 01, 2012 5:49 am
Forum: Troubleshooting
Topic: powered USB hub suggestions?
Replies: 22
Views: 9736

Re: powered USB hub suggestions?

<t>Thanks for the suggestions.   With no hub I'm reading 4.79 or 4.80 Volts between TP1 and TP2.   With the "Plugable" hub (powered) it reads 4.84 Volts.<br/> <br/> I'm powering it from a USB wall charger from Monoprice (product id 8856) that is supposed to be able to output up to 2.1A on any port.<...
by kwhite
Tue May 01, 2012 4:42 am
Forum: Troubleshooting
Topic: powered USB hub suggestions?
Replies: 22
Views: 9736

Re: powered USB hub suggestions?

<t><br/> I've been having trouble getting powered USB hubs to work with my Pi and the debian6-19-04-2012 distribution. The first USB hub I tried was a "CyberPower High-Speed 7-Port USB Hub" and I saw a lot of error messages in dmesg:<br/> <br/> smsc95xx 1-1.1:1.0: eth0: Failed to read register index...

Go to advanced search