Go to advanced search

by renoir
Thu Dec 15, 2016 6:20 am
Forum: Networking and servers
Topic: How-To: Simple Wireless Repeater - Jessie
Replies: 7
Views: 18483

Re: How-To: Simple Wireless Repeater - Jessie

This worked for me once.

Created a fresh raspbian SD card. Plopped it in and did the same instructions. This time it won't work.

I am watching hostapd output via hostapd -dd /etc/hostapd/hostapd.conf and handshake doesn't even come through. What could be different this time?
by renoir
Mon Dec 12, 2016 4:22 am
Forum: Raspbian
Topic: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI
Replies: 148
Views: 624113

Re: [GUIDE] Raspbian Lite with LXDE/XFCE/MATE/Openbox GUI

In the session/logout screen, I'm being asked a root password to reboot, and so I can't reboot. The user selection doesn't even show the pi user, how do I fix this? (to at least show the pi user)
by renoir
Sun May 15, 2016 7:07 pm
Forum: Networking and servers
Topic: Wifi AP using TL-WN725N for Pi 1 512MB, B+, 2B or 3B
Replies: 21
Views: 7026

Re: Wifi AP using TL-WN725N for Pi 1 512MB, B+, 2B or 3B

FYI, running "sudo iwlist wlan0 scan" successfully returns output, so I suppose it's working but not being identified as a network interfaces? (I am guessing what the issue could be at this point) wlan0 Scan completed : Cell 01 - Address: [redacted] ESSID:"[redacted]" Protocol:IEEE 802.11bgn Mode:Ma...
by renoir
Sun May 15, 2016 7:02 pm
Forum: Networking and servers
Topic: Wifi AP using TL-WN725N for Pi 1 512MB, B+, 2B or 3B
Replies: 21
Views: 7026

Re: Wifi AP using TL-WN725N for Pi 1 512MB, B+, 2B or 3B

I've followed everything up to starting up hostapd for the first time, but I'm getting this output: random: Trying to read entropy from /dev/random Configuration file: /etc/hostapd/hostapd.conf rfkill: initial event: idx=0 type=1 op=0 soft=0 hard=0 nl80211: Supported cipher 00-0f-ac:1 nl80211: Suppo...
by renoir
Sun May 15, 2016 5:21 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1386
Views: 1268459

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.1.xx+

Turns out it was user error. I am home away from home and is not familiar with the router. It was using WEP, old router that needs an update.

It works now! Thanks. :)

Just to summarize: as of date of posting ./install-wifi works with 4.4.9, no issues.
by renoir
Sat May 14, 2016 3:30 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1386
Views: 1268459

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.1.xx+

Made the mistake of running rpi-update too soon. I'm now on: Linux raspberrypi 4.4.9-v7+ #884 SMP Fri May 6 17:28:59 BST 2016 armv7l GNU/Linux I didn't realize this immediately and I ran your ./install-wifi script. I think it still installed something, the output was: Your current kernel revision = ...
by renoir
Sat Dec 12, 2015 11:47 am
Forum: General discussion
Topic: /etc/network/interfaces changed,weird 2 LAN IPs instead of 1
Replies: 71
Views: 108650

Re: /etc/network/interfaces changed,weird 2 LAN IPs instead

I'm not sure if this is related but someone might know what's wrong here. I set the static ip for wlan1 in /etc/network/interfaces, as you would - every doc out there says to do it this way. I then did `/etc/init.d/networking restart` then `ifconfig` and see that wlan1 is assigned the 192.168.X.X IP...
by renoir
Tue Dec 08, 2015 8:05 am
Forum: Beginners
Topic: Access Point (AP) for TP-Link TL-WN725N V2
Replies: 31
Views: 61682

Re: Access Point (AP) for TP-Link TL-WN725N V2

Tried this, but it seems to not work on the Pi 2 B with: Linux raspberrypi 4.1.7-v7+ #817 SMP PREEMPT Sat Sep 19 15:32:00 BST 2015 armv7l GNU/Linux The APN shows up, but you couldn't connect to it because it doesn't recognize the password. If you remove the password it won't lease you an IP. If anyo...

Go to advanced search