Go to advanced search

by seb42
Tue Jan 22, 2019 8:18 am
Forum: Other programming languages
Topic: Running Flutter, Google’s Portable UI Toolkit, on a rpi
Replies: 12
Views: 3607

Running Flutter, Google’s Portable UI Toolkit, on a rpi

Haven't had a play with Flutter yet on my rpi, might get a screen this week and give it a go. Flutter currently only has official support only for andorid and ios devices, it has also been used for UI stuff on Google's new OS, Fuchsia. So am interested to see where they go with Flutter this year. He...
by seb42
Wed Aug 17, 2016 11:18 am
Forum: Other
Topic: Fuchsia OS support for PI3 soon
Replies: 6
Views: 6708

Re: Fuchsia OS support for PI3 soon

I've only run the x86 via Qemu, there's stuff under /boot/bin
like dart for running .dart files, fortune and cowsay.

among file under /boot/apps is a hello_fuchsia.dart

dart /boot/apps/hello_fuchsia.dart
will print "Hello, Fuchsia!"

Have to get a terminal cable to hook up to my pi3.
by seb42
Fri Aug 12, 2016 1:21 am
Forum: Other
Topic: Fuchsia OS support for PI3 soon
Replies: 6
Views: 6708

Fuchsia OS support for PI3 soon

A post at https://news.ycombinator.com/item?id=12271354 from Fuchsia irc say "yeah and soon we'll have raspberry pi 3 support" Fuchsia OS is being developed by google and is mirrored on https://github.com/fuchsia-mirror "Fuchsia Pink + Purple == Fuchsia (a new Operating System)" Google haven't said ...
by seb42
Sun Nov 15, 2015 11:14 am
Forum: Other programming languages
Topic: Dart builds for RPI 2/ARMv7
Replies: 0
Views: 593

Dart builds for RPI 2/ARMv7

The Dart web site now has links to stable and dev ARMv7 dartlang SDKs. I have it running on my Raspberry pi 2 (ARMv7) and it works with Raspbian Jessie. Visit the manual downloads page for list of Dart releases. https://www.dartlang.org/downloads/archive/ These builds won't run on the early Raspber...

Go to advanced search