Go to advanced search

by otalado
Sat Jul 27, 2019 6:40 am
Forum: General discussion
Topic: LINUX to WIN 10 Remote Desktop Connectivity
Replies: 9
Views: 555

Re: LINUX to WIN 10 Remote Desktop Connectivity

A correction first: when I followed fbe suggestion I messed up and that's why it didn't work for me. When I corrected my mistake, things went the way he described. Unfortunately that did not solve my issue with keyboard layout in XRDP session because in Raspberry Pi Configuration keyboard was alrea...
by otalado
Wed Jul 24, 2019 5:45 pm
Forum: General discussion
Topic: How to automatically run a script on start of XRDP session
Replies: 1
Views: 73

How to automatically run a script on start of XRDP session

Can anyone where from should I call an shell script to execute it when a XRDP session is started?
My problem is that there are many recipes all over the web on how to do it, unfortunately I found none which is working so far!
by otalado
Sat Jul 13, 2019 7:14 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 Realvnc over eth lan loosing connection
Replies: 2
Views: 103

Re: Raspberry Pi 4 Realvnc over eth lan loosing connection

In replay to your questions, all software involved is freshly downloaded, updated, upgraded. The viewer settings you asked about are set as you show (they seems to be default anyway. Also I think it is not problem with reconnecting, it is problem that connection is lost (sometimes for more than 10 s...
by otalado
Sat Jul 13, 2019 6:13 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 Realvnc over eth lan loosing connection
Replies: 2
Views: 103

Raspberry Pi 4 Realvnc over eth lan loosing connection

Hi I have stumbled on strange issue. On RPi4 with freshly installed Buster software I started using RealVNC through Ethernet connection. Connection is being erratic to point of being useless. I am experiencing five or more disconnects in 10 minutes. It doesn't matter if I'm connecting from Windows 1...
by otalado
Thu Jul 04, 2019 8:10 pm
Forum: General discussion
Topic: Why doesn't the next Pi add...? Why doesn't the Pi 4 have...? The definitive debunking!
Replies: 68
Views: 4074

Re: Why doesn't the next Pi add...? Why doesn't the Pi 4 have...? The definitive debunking!

I accept most of gtechn explanations of why this & that on RPi4 is done the way it is done. But I do think it is serious mistake that RPi4 does not have some kind of cooling out of the box. Expected firmware update will not do much to solve that. Also, using the 'official' RPi4 case (with no opening...
by otalado
Sun Jun 30, 2019 3:58 pm
Forum: General discussion
Topic: LINUX to WIN 10 Remote Desktop Connectivity
Replies: 9
Views: 555

Re: LINUX to WIN 10 Remote Desktop Connectivity

Hi fbe,
I did what you suggested. I've tried 'Raspberry Pi Configuration' after reboot but it wouldn't start in remote session (nor local). I've tried to achieve the same via raspi-config, but that did not work as well
by otalado
Sun Jun 30, 2019 10:17 am
Forum: General discussion
Topic: LINUX to WIN 10 Remote Desktop Connectivity
Replies: 9
Views: 555

Re: LINUX to WIN 10 Remote Desktop Connectivity

I can install XRDP on RPi4/Buster just fine. However I've spent hours on trying to change keyboard layout to suit my needs. There is bunch of information on how to do it, unfortunately most of it seems to be obsolete. After removing VNC (as recommended) and installing XRDP I tried these steps: xrdp-...
by otalado
Fri Jun 28, 2019 3:25 pm
Forum: General discussion
Topic: Raspberry PI 4 boot from HDD
Replies: 18
Views: 8916

Re: Raspberry PI 4 boot from HDD

It seems I asked a question already covered in this forum. I sincerely apologize for that. I did search the forum, but obviously wasn't persistent enough or/and was using 'bad' search terms. Anyway, my question was fully answered (and explained), so thanks you all for your help. I promise to search ...
by otalado
Fri Jun 28, 2019 7:52 am
Forum: General discussion
Topic: Raspberry PI 4 boot from HDD
Replies: 18
Views: 8916

Raspberry PI 4 boot from HDD

I tried the same procedure as it is described for the PI3, i.e adding the program_usb_boot_mode=1 to /boot/config.txt and then rebooting. Checking with vcgencmd otp_dump | grep 17 did not give expected result but 17:000008b0 Booting from HDD (obviously) did not work. When I think about it, it is no ...
by otalado
Mon Jan 22, 2018 10:51 am
Forum: Troubleshooting
Topic: WLAN setup Raspbian Stretch Lite
Replies: 5
Views: 16912

Re: WLAN setup Raspbian Stretch Lite

Thank you for your reply. I does not (unfortunatley) solve may problem, but it (an it will be) is very useful in some othe aspects, so I'll store the reply away for future use. Today (after a good night sleep) I figured out that there is nothing wrong with instrustions I was following nor i did anyt...
by otalado
Sun Jan 21, 2018 6:33 pm
Forum: Troubleshooting
Topic: WLAN setup Raspbian Stretch Lite
Replies: 5
Views: 16912

WLAN setup Raspbian Stretch Lite

I am setting up wlan on a fresh install of Raspbian Stretch Lite on RPI Zero and TP-Link TL-WN722N WiFi dongle. I followed the instructions at https://www.raspberrypi.org/documentati ... ess-cli.md . The command: sudo iwlist wlan0 scan shows a few access point SSIDs as expected. The ifconfig command...
by otalado
Sat Dec 16, 2017 6:24 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"
Replies: 20
Views: 3322

Re: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"

Sorry, fruitoftheloom, what is your point exactly? I re-read my posts and I found nowhere that I asked Raspbian x68 to be scratched. I also wrote that there is no point running Raspbian desktop on obsolete 32 bit PCs, because there is (almost) no performance advantage ... Maybe I should add "on most...
by otalado
Sat Dec 16, 2017 5:39 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"
Replies: 20
Views: 3322

Re: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"

I'd like to comment one of previous replies: some one suggested to go to Atom developers and ask them for 32 bits version. Well that would be asking them to go backwards in time - when we request 64 bits OS, that means we are asking RPI foundation to go forward in time. I do realize that is no small...
by otalado
Sat Dec 16, 2017 5:24 pm
Forum: Raspberry Pi Desktop for PC and Mac
Topic: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"
Replies: 20
Views: 3322

Re: please provide a x86_64 version of your: "Debian with Raspberry Pi Desktop"

If I understand properly, the aim of desktop Raspbian edition is to provide Raspberry Pi users with (more) powerful platform for developing the Pi software. In my opinion the fact that there is no x64 edition is very wrong for few reasons: - PCs which are not able to run x64 software are so obsolete...
by otalado
Wed Oct 25, 2017 7:55 am
Forum: Troubleshooting
Topic: SSD read only, why?
Replies: 4
Views: 1076

SSD read only, why?

I have a strange problem. I have a SSD (120Gb) which was freed when I upgraded one of my PCs. So I decided to put it in an USB enclosure and connect it to Raspberry Pi. I was able to crate and format some partition on it, but whenever I mount it, it just turns into an Read-only file system So at fir...
by otalado
Wed Oct 25, 2017 6:42 am
Forum: Troubleshooting
Topic: [Solved] Raspbian Stretch: Setting a static IP
Replies: 37
Views: 376085

Re: [Solved] Raspbian Stretch: Setting a static IP

I have installed latest raspbian stretch lite (September 2017) on PI Zero, then performed update&upgraded on it. Then I set out to make my ethernet to have static IP address (following the instructions) : 1) ifconfig shows the traditional name i.e my network interface is named eth0 (not the 'predict...
by otalado
Tue Oct 27, 2015 5:18 pm
Forum: Raspbian
Topic: Sound on Jessie (release: 2015-09-24)
Replies: 0
Views: 425

Sound on Jessie (release: 2015-09-24)

I am unable to set up sound (onboard and/or USB audio) on Raspbian Jessie. When using the Whezzy distribution I can use sound without any problems. Instructions which I googled seem to be invalid for Jessie. alsa-base.conf file is missing in Jessie. Only reference I was able to dig is at http://supe...

Go to advanced search