Go to advanced search

by richardtheboffin
Sun Dec 24, 2017 4:59 pm
Forum: General discussion
Topic: Need High Accuracy Electronic Target using triangulation
Replies: 26
Views: 5066

Re: Need High Accuracy Electronic Target using triangulation

I had a look at this, using peizo contact mic's on a steel plate. I found that there was a phase shift which made detection of the initial impact tricky. I did wonder if there was a way to use a pair of linear ccd's from scanners to capture the pellet/bullet doing past. One for x and one for y, but ...
by richardtheboffin
Sun Jul 30, 2017 6:13 pm
Forum: General discussion
Topic: Composite Video INPUT?
Replies: 36
Views: 53506

Re: Composite Video INPUT?

Just thought I'd revive this thread to see if anyone has tried going composite to HDMI with one of those cheap converters and then HDMI to CSI2 with the B100/B101 boards from Auvidea? It seems a cheaper route than the Lintest board (£129 vs about 80 euros ) (Edit: Actually once you factor in the VA...
by richardtheboffin
Sun Jul 30, 2017 8:56 am
Forum: General discussion
Topic: Composite Video INPUT?
Replies: 36
Views: 53506

Re: Composite Video INPUT?

Just thought I'd revive this thread to see if anyone has tried going composite to HDMI with one of those cheap converters and then HDMI to CSI2 with the B100/B101 boards from Auvidea? It seems a cheaper route than the Lintest board (£129 vs about 80 euros ) (Edit: Actually once you factor in the VAT...
by richardtheboffin
Mon Jun 20, 2016 1:03 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Source for CSI-2 ribbon connector
Replies: 5
Views: 749

Re: Source for CSI-2 ribbon connector

Thanks. I'll see if Digikey or Mouser have them.
by richardtheboffin
Mon Jun 20, 2016 9:58 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Source for CSI-2 ribbon connector
Replies: 5
Views: 749

Source for CSI-2 ribbon connector

Does anyone know where I can get the pcb ribbon header/connector for the CSI-2 port?
by richardtheboffin
Sat May 07, 2016 8:28 am
Forum: General discussion
Topic: Composite Video INPUT?
Replies: 36
Views: 53506

Re: Composite Video INPUT?

I have just had a board made with an ADV7821M on, just need to source the flexi ribbon connector from somewhere and then I can give it a whirl. There's a long thread on HDMI to CSI2, but I really want to use cheap CCTV cameras which all output Composite. HDMI is never used for CCTV, it's all Composi...
by richardtheboffin
Sun Apr 17, 2016 4:10 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: CSI and DSI Connector Part Numbers
Replies: 7
Views: 4907

Re: CSI and DSI Connector Part Numbers

Did anyone ever find a source for the CSI-2 connector or it's part code?
by richardtheboffin
Mon Feb 29, 2016 6:12 pm
Forum: Graphics, sound and multimedia
Topic: HDMI to CSI-2 via TC358743 on kernel 4.1
Replies: 434
Views: 106492

Re: HDMI to CSI-2 via TC358743 on kernel 4.1

I've been looking for a reliable way to get composite video into the RPi, usb capture devices seem to be very hit and miss (both units I bought failed to work). I understand that there is some flaw in the RPi USB... Anyway I found the Auvidea product and wondered if I connected a composite to HDMI c...
by richardtheboffin
Wed Jun 18, 2014 10:35 am
Forum: Beginners
Topic: Idiots guide to getting OpenCV running
Replies: 0
Views: 259

Idiots guide to getting OpenCV running

Can anyone point me to a step by step guide to getting OpenCV installed on my PI?

I have had a couple of attempts, both of which failed during the compilation (iirc it was a while ago when I last tried).

Many thanks.
by richardtheboffin
Mon Jul 16, 2012 12:17 am
Forum: Troubleshooting
Topic: firmware updated - lost wifi?
Replies: 2
Views: 757

Re: firmware updated - lost wifi?

Finally got sucess... downloaded a few versions of the 8192cu.ko until I found this one: http://dl.dropbox.com/u/80256631/8192cu-latest.tar.gz (which addresses the problem of not getting the latest, latest version) And then I found that I was installing the file to: sudo install -p -m 644 8192cu.ko ...
by richardtheboffin
Mon Jul 16, 2012 12:16 am
Forum: Troubleshooting
Topic: Wifi Module problems
Replies: 7
Views: 8400

Re: Wifi Module problems

Finally got sucess... downloaded a few versions of the 8192cu.ko until I found this one: http://dl.dropbox.com/u/80256631/8192cu-latest.tar.gz (which addresses the problem of not getting the latest, latest version) And then I found that I was installing the file to: sudo install -p -m 644 8192cu.ko ...
by richardtheboffin
Sun Jul 15, 2012 11:04 pm
Forum: Troubleshooting
Topic: Wifi Module problems
Replies: 7
Views: 8400

Re: Wifi Module problems

Same problem here. Have Edimax 7811 realtek based usb dongle. Was all working fine until I did rpi-update to get latest firmware and now no wifi... Same error about 'disagress about verison of symbol module_layout' I don't quite understand why I'd need to re-compile anything. I'm sure I'm not the on...
by richardtheboffin
Sat Jul 14, 2012 4:51 pm
Forum: Troubleshooting
Topic: firmware updated - lost wifi?
Replies: 2
Views: 757

firmware updated - lost wifi?

I'm in the process of getting a PS3 eyetoy camera going and performed an rpi-update to update the firmware. Camera is now fine, but edimax usb wifi dongle, which was working, is no longer working. When plugging it in, dmesg reports it but ends with "disagrees about version of symbol module_layout" L...
by richardtheboffin
Sat Jul 14, 2012 4:28 pm
Forum: Beginners
Topic: Playstation PS3 Eye Streaming
Replies: 65
Views: 106693

Re: Playstation PS3 Eye Streaming

OK, did a firmware update using rpi-update and video0 is now present and motion is working!
by richardtheboffin
Sat Jul 14, 2012 3:01 pm
Forum: Beginners
Topic: Playstation PS3 Eye Streaming
Replies: 65
Views: 106693

Re: Playstation PS3 Eye Streaming

Any clues on getting the PS3 camera to show up in /dev ?????
by richardtheboffin
Fri Jul 13, 2012 11:14 pm
Forum: Beginners
Topic: Playstation PS3 Eye Streaming
Replies: 65
Views: 106693

Re: Playstation PS3 Eye Streaming

I'm running Denbian squeeze, I've done an update and upgrade but still not seeing the camera (ps3 eyetoy) in /dev.

It's there on lsusb.

Any ideas how to get the camera driver going?
by richardtheboffin
Fri Jul 13, 2012 5:31 pm
Forum: Beginners
Topic: getting packages
Replies: 3
Views: 742

Re: getting packages

maybe not...
by richardtheboffin
Fri Jul 13, 2012 5:21 pm
Forum: Beginners
Topic: getting packages
Replies: 3
Views: 742

Re: getting packages

--fix -missing seems to sort it....
by richardtheboffin
Fri Jul 13, 2012 5:19 pm
Forum: Beginners
Topic: getting packages
Replies: 3
Views: 742

getting packages

I want to install motion and ffmpeg on Debian.

If I 'sudo apt-get install ffmpeg' it reports that ffmpeg is not found.

Do I need to tell it to look elsewhere?
by richardtheboffin
Fri May 18, 2012 5:58 pm
Forum: Beginners
Topic: Resizing partition on 16gb SD card
Replies: 3
Views: 2153

Re: Resizing partition on 16gb SD card

Cheers, I'll try that.

Nothing in gparted to do that then?

df - disk free space
by richardtheboffin
Fri May 18, 2012 4:42 pm
Forum: Beginners
Topic: Resizing partition on 16gb SD card
Replies: 3
Views: 2153

Resizing partition on 16gb SD card

I have resized the main partition using gparted to use the whole 16gb memory card, but df is still showing 2gb total.

gparted shows the partition mounted on root as 14gb but it's showing 98% used?

What else do I need to do to get the rest of the sd card to show up?
by richardtheboffin
Mon May 14, 2012 4:37 pm
Forum: Beginners
Topic: No Telnet???
Replies: 9
Views: 10257

Re: No Telnet???

All working now. Telnet'ed into a Digital Picture frame from PI, which I've loaded linux onto (the picture frame that is!). I was looking at using the photo frame as a simple screen for the Pi. It's connected via usb and appears as an ethernet gadget. The screen is 320x240 and you get bluetooth, us ...
by richardtheboffin
Mon May 14, 2012 4:32 pm
Forum: Beginners
Topic: No Telnet???
Replies: 9
Views: 10257

Re: No Telnet???

Got in now.

Did another apt-get and it's here now.

Must have failed last time and I didn't notice!

Thanks for your help chaps.
by richardtheboffin
Mon May 14, 2012 4:23 pm
Forum: Beginners
Topic: No Telnet???
Replies: 9
Views: 10257

Re: No Telnet???

Tried apt-get install telnet and it did appear to get the package, but still nothing when I telnet.

I tried restarting xinetd services too.
by richardtheboffin
Mon May 14, 2012 4:08 pm
Forum: Beginners
Topic: No Telnet???
Replies: 9
Views: 10257

No Telnet???

I want to telnet from my PI to another device, how do I do it?

telnet doesn't appear to be there. I just get "command not found"

I tried ssh'ing to the other device but I'm gertting connection refused...

I'm mising something obvious here!

Go to advanced search