Go to advanced search

by kevpatts
Tue May 29, 2012 9:07 pm
Forum: Graphics, sound and multimedia
Topic: hello_audio will not Make after using rpi-update
Replies: 3
Views: 1957

Re: hello_audio will not Make after using rpi-update

I had the same error.

If you edit the audio.c file and delete all the duplicate functions (the bulk of the file) it will compile and run as expected.
by kevpatts
Sun May 20, 2012 4:08 pm
Forum: Troubleshooting
Topic: Network issues - could this really be power issue?
Replies: 25
Views: 5941

Re: Network issues - could this really be power issue?

Thanks for the explanation guys, but what I meant was is the Pi very sensitive to slight variations in the power supply and if it is, is it likely to manifest in similar issues to what I'm seeing. From what you've described this seems to be likely. I'll go out and pick up a Samsung phone PSU and see...
by kevpatts
Sun May 20, 2012 1:12 pm
Forum: Troubleshooting
Topic: Network issues - could this really be power issue?
Replies: 25
Views: 5941

Re: Network issues - could this really be power issue?

I think you might be on to something here. I have two of these mice usb cables and I hadn't tried the other until now. The one I was using causes these errors (above) and if I try the other cable I can't even use my USB keyboard (even if it's hooked up via a powered usb hub). They are low quality ca...
by kevpatts
Sun May 20, 2012 12:26 pm
Forum: Troubleshooting
Topic: 2012-05-05 Kernel Git updates a regression
Replies: 10
Views: 2463

Re: 2012-05-05 Kernel Git updates a regression

I'm using the last distro release and I'm having the same problem. see here: http://www.raspberrypi.org/phpBB3/viewt ... =28&t=5529

Without even having a USB hub in use I see the same errors every time I plug-in an ethernet cable.
by kevpatts
Sun May 20, 2012 12:20 pm
Forum: Troubleshooting
Topic: Network issues - could this really be power issue?
Replies: 25
Views: 5941

Re: Network issues - could this really be power issue?

I've just confirmed that my power supply is delivering 5 volts and it's rated at 2.1 amps (iPad charger) and I'm using a powered USB hub, so it can't be a power supply issue. Going to return it I think.
by kevpatts
Thu May 17, 2012 11:51 pm
Forum: Troubleshooting
Topic: Network issues - could this really be power issue?
Replies: 25
Views: 5941

Re: Network issues - could this really be power issue?

Hey,

I've got exactly the same problem. Is this common or am I just unlucky?

Kev
by kevpatts
Thu May 17, 2012 9:54 pm
Forum: General discussion
Topic: Compatible SD cards
Replies: 5
Views: 6983

Re: Compatible SD cards

Juts to let you know, I'm running Debian and OpenELEC off a SanDisk Extreme Pro 95Mb 8Gb without any issues.
by kevpatts
Wed Apr 18, 2012 5:48 pm
Forum: Other projects
Topic: Lego case project
Replies: 68
Views: 82916

Re: Lego case project

It will be especially nice to be able to stick this USB hub to the Pi and then power the Pi from it as well as use the other 3 ports for devices: http://usbfever.com/index_epro.....ts_id=1752

Go to advanced search