Go to advanced search

by mjflynt
Tue Sep 03, 2019 10:41 am
Forum: General discussion
Topic: Octave 4.4.1 on Raspbian Buster
Replies: 0
Views: 85

Octave 4.4.1 on Raspbian Buster

I've installed Octave from the repo, and unlike earlier versions of Raspbian, I am getting GUI errors. In the upper left hand side of the screen, under "Name" where the file browser is, this folder list is corrupted. I am wondering if it something to do with openGL? I did try it with it off (classic...
by mjflynt
Tue Oct 04, 2016 9:51 pm
Forum: General discussion
Topic: Anyone notice that Pixel v51 Chromium browser is snafu'd?
Replies: 27
Views: 8363

Re: Anyone notice that Pixel v51 Chromium browser is snafu'd

That was fast! Thanks to the parties responsible! Anyway, I noticed another Chromium update in Synaptic so installed it, and now I can log in again, but it syncs... And thus, the extensions that were added are not there. Can someone tell me the extensions that are on the basic Chromium install to g...
by mjflynt
Tue Oct 04, 2016 9:41 pm
Forum: General discussion
Topic: Anyone notice that Pixel v51 Chromium browser is snafu'd?
Replies: 27
Views: 8363

Re: Anyone notice that Pixel v51 Chromium browser is snafu'd

That was fast! Thanks to the parties responsible! Anyway, I noticed another Chromium update in Synaptic so installed it, and now I can log in again, but it syncs... And thus, the extensions that were added are not there. Can someone tell me the extensions that are on the basic Chromium install to ge...
by mjflynt
Sun Jul 17, 2016 8:25 pm
Forum: General discussion
Topic: Guide: Chromium 51 on Raspbian Jessie
Replies: 951
Views: 639582

Re: Guide: Chromium 51 on Raspbian Jessie

I have been using these instructions to upgrade Chrome periodically from v44 onward, and they work great! Thank you. I typically use the Synaptic Package manager for most installs except for Chrome, and I just reloaded the package information in Synaptic. I had Chrome v50 already installed based on ...
by mjflynt
Sat Jun 11, 2016 9:04 am
Forum: Advanced users
Topic: Running GeoGebra 4.0 on Raspbian Wheezy
Replies: 4
Views: 5506

Re: Running GeoGebra 4.0 on Raspbian Wheezy

I know this is months later, but you can install GeoGebra v4 directly from the repository without having to do all these steps. And it works great. I was hoping to get v5 working because I want the 3D graphics. Ho hum.... How does this happen anyway?
by mjflynt
Thu Mar 03, 2016 4:19 am
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Follow Up: Preliminary, I have switched to CCL v1.11. First, CCL does run directly from the svn distribution without having to make it. Second, it uses the default system float which is hard float. So, it works the way I want right away. Third, it does not rebuild unless you edit the Makefile to rem...
by mjflynt
Fri Dec 04, 2015 1:29 pm
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Yes, I am. I also can get the distribution working before a recompile, but afterward, I am breaking it. :|
by mjflynt
Fri Dec 04, 2015 12:30 pm
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Yeah, it still doesn't work for me either, but I wasn't getting much help here. If you, gravaigu, figure it out, can you post the solution here so I can get it working?
by mjflynt
Sat Nov 07, 2015 11:44 am
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Yes pointed that out in first response that the Developers Website is the de-facto place to seek help :shock: Yes, you did, and I appreciate that. That is actually where I started, but at that time v1.10 was the most current. This v1.11 is fairly recent. I wasn't aware of it till stderr pointed tha...
by mjflynt
Sat Nov 07, 2015 10:50 am
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

and the 2B is ARM8 with hard float so should work. ARM Cortex-A7 https://en.wikipedia.org/wiki/ARM_Cortex-A7 Oh geez - silly me! Sorry about that. I got install instructions from a page similar to: http://techsnuffle.com/2012/10/28/common-lisp-on-the-nexus-7/ where it says, "Once that has finished ...
by mjflynt
Sat Nov 07, 2015 5:10 am
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Yes, I did that, and I get the segmentation fault. If you download the 1.11 version using svn, and you build it on the pi after apt-get install m4, it runs for me. I did a (+ 2 2) in the REPL and got back 4! Were you able to set it to "hard float" per this: "It's also possible to specify which ABI ...
by mjflynt
Thu Nov 05, 2015 1:51 pm
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Re: Clozure 1.10

Yes, I did that, and I get the segmentation fault.
by mjflynt
Thu Nov 05, 2015 1:41 pm
Forum: Troubleshooting
Topic: Clozure 1.10
Replies: 16
Views: 2128

Clozure 1.10

Has anyone successfully installed Clozure 1.10 on Raspbian on a Raspi 2B? I found instructions to do this in several places on the net, and many more for Clozure 1.9. When I try these along with variations on the theme I result in a segmentation fault but no specific error. Being rather new to all t...
by mjflynt
Tue Oct 06, 2015 7:19 am
Forum: Beginners
Topic: Multiple Desktops in Jessie
Replies: 10
Views: 6512

Re: Multiple Desktops in Jessie

Thank you gentle people!

I combined the info from both the above posts by using:

Code: Select all

sudo apt-get install obconf
to get the open box configurator, and I made the changes suggested. And it stuck! Thanks so much!
by mjflynt
Sat Oct 03, 2015 1:58 pm
Forum: Beginners
Topic: Multiple Desktops in Jessie
Replies: 10
Views: 6512

Multiple Desktops in Jessie

I was able to do this quite easily in Wheezy, but I cannot find anything analogous to "windows settings" in Jessie. Mind you - I can add desktops with no problem, but they don't stick. Any help is appreciated! Here is the website and instuctions that used to work: https://www.raspberrypi.org/forums/...
by mjflynt
Fri Oct 02, 2015 11:30 am
Forum: Troubleshooting
Topic: Jessie Bluez
Replies: 2
Views: 1169

Re: Jessie Bluez

Use bluetoothctl for pairing with BlueZ 5. Google for instructions. It's a handy utility. Awesome! Thank you Douglas6. I found a site with some instructions that didn't seem to work so just tried the command at the prompt without anything else and fudged it from there. So I was able to pair my Logi...
by mjflynt
Thu Oct 01, 2015 9:21 am
Forum: Troubleshooting
Topic: Jessie Bluez
Replies: 2
Views: 1169

Jessie Bluez

I just installed Jessie on my new Raspberry Pi 2 B, and I am trying to follow several guides/sample instructions online to activate and pair a bluetooth dongle. The dongle works and can see the BT keyboard after a scan. That's as far as I can get. The problem is the step of the instructions for pair...

Go to advanced search