Go to advanced search

by piersonm7
Mon Aug 31, 2015 8:59 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

ok it turns out my micro SD card was corrupt anyways so i got a new one and experimented with Kali linux and everything was fixed!!!! thanks for all the help!! i know it wasn't easy keeping up with all my questions!! God bless
by piersonm7
Sun Aug 30, 2015 8:08 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

its erring each command even with sudo in front of them.... its saying there is no such file or directory and when i run the dmesg it gives too much and i can't scroll up or down for some reason... should i wipe the sd and redownload it? or is there a different way i should be going about these thin...
by piersonm7
Sun Aug 30, 2015 3:45 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

might i add that when i run "lsmod" nothing at all shows up
by piersonm7
Sun Aug 30, 2015 3:38 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

i am not currently running raspian i am running pwnpi 3... but i did try that and still got nothing... is there anything else i could try? i am using a AWUS036h wifi dongle and it is a RTL8187.... it says that it supports it in the pwnpi website but for some reason it just doesn't recognize it other...
by piersonm7
Sun Aug 30, 2015 2:37 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

are you sure there is nothing wrong because mine doesn't show up in the modules... and i was trying to get it set up on airmon-ng but it has nothing shown
by piersonm7
Wed Aug 26, 2015 11:28 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

my output is: Bus 001 Device 002: ID 0424:9514 Standard microsystems Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. Bus 001 Device 004: ID 1997:2433 Bus 001 Device 005: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187...
by piersonm7
Wed Aug 26, 2015 12:06 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 724848

Re: WiFi Issues ? Start here !

hello everyone, i am currently running pwnpi 3.0 on a Raspberry Pi B+ with an alfa AWUS036H (RTL8187 wireless adapter) and my problem seems to be that it is not appearing in the modules. I tried installing the drive (RTL8187) but cannot seem to find how to do it with that specific one.... Thanks in ...
by piersonm7
Tue Aug 25, 2015 11:01 pm
Forum: Troubleshooting
Topic: help with pwnpi 3 and wifi
Replies: 5
Views: 1287

Re: help with pwnpi 3 and wifi

when i type "lsusd" it it lists the devises (i.e. Bus 001 devise 002: ID 0424:9514 Standard microsystems Corp. ...". and when i type "uname -a" it says "Linux pwnpi 4.1.6+ #810 PREEMPT tue aug 18 15:19:58 BST 2015 armv61 GNU/Linux" and it continues to work the same way (doesn't recognize it) sorry i...
by piersonm7
Tue Aug 25, 2015 10:52 pm
Forum: Troubleshooting
Topic: help with pwnpi 3 and wifi
Replies: 5
Views: 1287

Re: help with pwnpi 3 and wifi

ok i did it thanks!

although how do i know that it is officially linked?
by piersonm7
Tue Aug 25, 2015 10:39 pm
Forum: Troubleshooting
Topic: help with pwnpi 3 and wifi
Replies: 5
Views: 1287

Re: help with pwnpi 3 and wifi

thank you for a quick and simple response!!!! am going to try it right now!!! :D :D :D
by piersonm7
Tue Aug 25, 2015 8:24 pm
Forum: Troubleshooting
Topic: help with pwnpi 3 and wifi
Replies: 5
Views: 1287

help with pwnpi 3 and wifi

so i recently got pwnpi 3 on my raspberry pi and got an alfa wifi antenna (don't remember the model number but something like 0036h or something like that). I plugged it up to it but don't know how to "set it up" on it. i didn't know if there was a certain command you have to or if you have to edit ...

Go to advanced search