Go to advanced search

by Nerol
Sat Sep 12, 2015 5:39 pm
Forum: Camera board
Topic: Streaming: /dev/video0 does not support streaming i/o
Replies: 6
Views: 3636

Re: Streaming: /dev/video0 does not support streaming i/o

I don't know what you mean
by Nerol
Sat Sep 12, 2015 9:10 am
Forum: Camera board
Topic: Streaming: /dev/video0 does not support streaming i/o
Replies: 6
Views: 3636

Re: Streaming: /dev/video0 does not support streaming i/o

it doesn't work for me. mjpg_streamer -i "/usr/local/lib/input_uvc.so -f 10 -r 320x240" -o "/usr/local/lib/output_http.so -w /home/pi/domotica/video MJPG Streamer Version: svn rev: 3:172 i: Using V4L2 device.: /dev/video0 i: Desired Resolution: 320 x 240 i: Frames Per Second.: 10 i: Format.............
by Nerol
Wed Sep 02, 2015 9:45 am
Forum: Troubleshooting
Topic: My Raspberry Pi turns off after a while
Replies: 3
Views: 601

Re: My Raspberry Pi turns off after a while

I found that the Pi doesn't turn off. The problem is the Ralink Technology, Corp. RT5370 Wireless Adapter it turns off automatically. There's a threat opened: viewtopic.php?f=28&t=40474&start=25
by Nerol
Sun Aug 16, 2015 2:49 pm
Forum: Troubleshooting
Topic: My Raspberry Pi turns off after a while
Replies: 3
Views: 601

My Raspberry Pi turns off after a while

After a while my Raspberry turns off automatically. Sometimes it occurs after half an hour, other times it occurs after many hours. I'm using a BQ 1A power supply with the cable including with it. I think it can be problems with the power supplier. The Raspberry has connected the Raspberry Pi camera...
by Nerol
Thu Aug 13, 2015 10:14 am
Forum: Debian
Topic: raspi-config doesn't set locale
Replies: 13
Views: 99412

Re: raspi-config doesn't set locale

I solved that with this:

Code: Select all

sudo dpkg-reconfigure locales
And following the process

Go to advanced search