Go to advanced search

by nickthefish
Fri Mar 18, 2016 2:30 am
Forum: Beginners
Topic: Playing with power
Replies: 1
Views: 379

Re: Playing with power

by nickthefish
Mon Feb 08, 2016 1:08 am
Forum: HATs and other add-ons
Topic: Phat's for Pi Zero
Replies: 19
Views: 6725

Re: Phat's for Pi Zero

I am using the Pi Musicbox image provided here: http://www.pimusicbox.com/ which runs via Mopidy The setup instructions that amend /boot/config.txt below may help: https://www.hifiberry.com/guides/configuring-linux-3-18-x/ The PHat DAC works with dtoverlay=hifiberry-dac I haven't tried configuring i...
by nickthefish
Sun Feb 07, 2016 1:10 am
Forum: HATs and other add-ons
Topic: Phat's for Pi Zero
Replies: 19
Views: 6725

Re: Phat's for Pi Zero

Hello, Did you ever get your phat dac working on your pi zero? Thanks, Yes - I downloaded Pi Musicbox then ran apt-get update -y && apt-get upgrade -y with the SD card inserted in a Pi 2. After connecting the updated SD card to the Pi Zero, Musicbox booted up first time and I have audio playing via...
by nickthefish
Sun Dec 27, 2015 2:39 pm
Forum: Beginners
Topic: Error Mounting USB Drive
Replies: 12
Views: 6473

Re: Error Mounting USB Drive

it's weird that your fstab and sudo mount -a in /etc/rc.local don't work
by nickthefish
Sun Dec 27, 2015 1:27 am
Forum: Troubleshooting
Topic: Pi zero connectivity issues
Replies: 1
Views: 441

Re: Pi zero connectivity issues

I'm afraid I don't have any suggestions, but I can confirm that I have successfully used Kodi on a a Zero with both powered and non-powered hubs, and have had no issues. Powered: http://www.modmypi.com/raspberry-pi/accessories/usb-hubs/pihut-7-port-raspberry-pi-usb-hub-uk-plug-5v-2a/?search=hub Non-...
by nickthefish
Sun Dec 27, 2015 1:20 am
Forum: Beginners
Topic: Is a VPN a good idea for a Kodi-only RPi2?
Replies: 5
Views: 3826

Re: Is a VPN a good idea for a Kodi-only RPi2?

Not sure.

You could try Googling Kodi IPTV.

Cheers
by nickthefish
Sat Dec 26, 2015 11:49 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

Re: (SOLVED) Can't ping or SSH specific device from another

there are better ways using iptables/iptables6 to secure your system. I see. Need to do more reading up on iptables. Appreciate this is a bit off-topic but could you share a forum link, some advice or a guide on effectively securing a Pi? I've got ports forwarded all over the shop and I find UFW an...
by nickthefish
Sat Dec 26, 2015 11:26 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

Re: (SOLVED) Can't ping or SSH specific device from another

Yea, that makes sense. I've also noticed the poor search function in the forums - I usually resort to Googling, using "site:www.raspberrypi.org" in my search string. In case any of my above (failed) trouble-shooting steps help anyone: removed Putty/Kitty SSH host registry keys In Windows, the stored...
by nickthefish
Sat Dec 26, 2015 10:57 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

Re: (SOLVED) Can't ping or SSH specific device from another

I should probably just delete this now, eh?

(a) save cluttering up the board
(b) it's probably not of any merit to any other users

yea?
by nickthefish
Sat Dec 26, 2015 10:55 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

Re: Can't ping or SSH specific device from another

Wow. I am an utter imbecile! I forgot I'd been tethering to my phone earlier and my laptop had automatically been reconnecting to the tether WiFi network. get the output from ipconfig /all run in a command window Those results of ipconfig /all just made me realise the error of my ways. Thanks for yo...
by nickthefish
Sat Dec 26, 2015 10:41 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

Re: Can't ping or SSH specific device from another

ipconfig /all on laptop Microsoft Windows [Version 10.0.10240] (c) 2015 Microsoft Corporation. All rights reserved. C:\Users\ntf>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : MyLaptop Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routin...
by nickthefish
Sat Dec 26, 2015 10:25 am
Forum: Troubleshooting
Topic: (SOLVED) Can't ping or SSH specific device from another
Replies: 12
Views: 2056

(SOLVED) Can't ping or SSH specific device from another

I can: Ping to/from Pi -> desktop, phone and other Pis SSH to/from Pi -> desktop, phone and other Pis Ping to/from Laptop -> desktop, phone and other Pis SSH to/from Laptop -> desktop, phone and other Pis What I can NOT do is Ping or SSH into one speciifc Pi from my laptop. Here's what I have tried ...
by nickthefish
Sat Dec 26, 2015 3:41 am
Forum: HATs and other add-ons
Topic: Phat's for Pi Zero
Replies: 19
Views: 6725

Re: Phat's for Pi Zero

Yea, I bought the DAC Phat a few weeks ago but haven't had a chance to set it up yet.
by nickthefish
Sat Dec 26, 2015 2:20 am
Forum: General discussion
Topic: New to Pi, need some kind advice
Replies: 9
Views: 2986

Re: New to Pi, need some kind advice

OSMC is fairly locked down so I don't believe you can install Plex Media Server with OSMC as your O/S.

With Raspbian you can install both Kodi and PMS.
by nickthefish
Fri Dec 25, 2015 8:13 am
Forum: General discussion
Topic: New to Pi, need some kind advice
Replies: 9
Views: 2986

Re: New to Pi, need some kind advice

I'd like to connect my external HDD to my Pi, be able to play music or videos on my TV, but also access those files on other PC's, or my Ipad and Android device. Is there an easy way to do this? Is there something I should know/heed before doing this? In addition to running Kodi on the Pi for viewi...
by nickthefish
Fri Dec 25, 2015 3:51 am
Forum: Advanced users
Topic: Disk won't mount at boot up
Replies: 12
Views: 5923

Re: Disk won't mount at boot up

I don't have any NTFS mounts in my fstab, however, my UUID is formatted as follows:

Code: Select all

UUID="xxxxxxxxxxxxxxxxxxxxxx"   /mnt/foldername     ext4    defaults        0       0
i.e. UUID is contained within ""

Hope that helps.
by nickthefish
Fri Dec 25, 2015 3:39 am
Forum: Troubleshooting
Topic: Wifi Dongle Not Working
Replies: 9
Views: 2804

Re: Wifi Dongle Not Working

MrEngman wrote:No need to add anything else as wpa_supplicant can work out for itself what is needed to connect to your wifi.
Initriguing. I was unable to connect to my WiFi via the terminal with the bare minimum in wpa_supplicant.conf hence the extra options that I included above.
by nickthefish
Fri Dec 25, 2015 3:03 am
Forum: Beginners
Topic: Samba Set Up
Replies: 1
Views: 794

Re: Samba Set Up

I have an HDD attached to my Pi that I share with the Windows machines on my network. Details of the share are included in the bottom of smb.conf [PIHDD] browseable = yes locking = no writable = yes only guest = no path = /mnt/EXT guest ok = no force user = pi comment = Pi HDD public = no create mod...
by nickthefish
Fri Dec 25, 2015 2:54 am
Forum: Troubleshooting
Topic: PiZero defaults to Powersave CPU governor in Jessie (SOLVED)
Replies: 17
Views: 5329

Re: PiZero defaults to Powersave CPU governor in Jessie (SOL

I have a spare Zero that I'll try it out with. I'm in no great rush either since the rc.local method works well.

Cheers
by nickthefish
Fri Dec 25, 2015 2:52 am
Forum: Troubleshooting
Topic: Wifi Dongle Not Working
Replies: 9
Views: 2804

Re: Wifi Dongle Not Working

Have you tried disabling encryption and connecting via an Open network? It could be due to the authentification/encryption type that you're running on your Wireless network. Mine is WPA2-PSK with AES encryption and my wpa_supplicant is as follows: ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=net...
by nickthefish
Fri Dec 25, 2015 2:37 am
Forum: Troubleshooting
Topic: Transmission with WebGUI on startup
Replies: 2
Views: 973

Re: Transmission with WebGUI on startup

does your /etc/default/transmission-daemon contain the following:

Code: Select all

ENABLE_DAEMON=1
...and does your Transmission settings.json have:

Code: Select all

"rpc-enabled": true,
by nickthefish
Fri Dec 25, 2015 2:32 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3787
Views: 255330

Re: Introduce yourself!

Hello, My name is Nick. I am a black goldfish and I live in south London. I won a Pi in a competition a couple of years ago, and now have two Pi2-B's and a few Pi Zeros. Having spent most of my life on computers as a hobby, my learning experience with the Raspberry Pi has pushed me to pursue IT as a...
by nickthefish
Fri Dec 25, 2015 2:23 am
Forum: Beginners
Topic: Help with autostart in Raspbian Jessie
Replies: 6
Views: 2301

Re: Help with autostart in Raspbian Jessie

I see. Cheers for pointing out my mistake. Always a pleasure to learn.
by nickthefish
Fri Dec 25, 2015 2:13 am
Forum: Troubleshooting
Topic: PiZero defaults to Powersave CPU governor in Jessie (SOLVED)
Replies: 17
Views: 5329

Re: PiZero defaults to Powersave CPU governor in Jessie (SOL

Thanks for your help. I'm 99% sure. I installed Jessie first then reverted to Lite and that was when I noticed the same behaviour.

To be certain, I'll wipe my SD card and try again then report back. Would that be the best next step?

Go to advanced search