Go to advanced search

by _BenDover_
Mon Jun 20, 2016 6:20 pm
Forum: Bare metal, Assembly language
Topic: Entering aarch64 execution state
Replies: 171
Views: 81659

Re: Entering aarch64 execution state

I appreciate your reply, but if you follow the topic, you can see what I'm talking about. :D

LE: I got it working. The changes for x64 are now in u-boot mainline, and with the latest firmware you don't need the stubbed u-boot anymore.
by _BenDover_
Sat Jun 18, 2016 8:21 pm
Forum: Bare metal, Assembly language
Topic: Entering aarch64 execution state
Replies: 171
Views: 81659

Re: Entering aarch64 execution state

Hi guys, Can we get some sort of step-by-step tutorial on how to get it all together to run the 64-bit kernel on Rasp 3? Or at least where can we get all the pieces? This will spare me from searching through all pages from this topic. Thanks a lot! LE: No need, I got it! LLE: As @flag26838 was sayin...
by _BenDover_
Wed Jul 22, 2015 1:04 pm
Forum: Graphics, sound and multimedia
Topic: XServer problem ?
Replies: 3
Views: 3313

Re: XServer problem ?

Ok, so I managed to get it working on standard Raspbian Wheezy, with some patience and coffee. These are the exact steps I followed: 1. Fresh install of Raspbian Wheezy $ sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade 2. Install mono from default repository (if you don't, y...
by _BenDover_
Fri Jul 17, 2015 5:50 pm
Forum: Graphics, sound and multimedia
Topic: XServer problem ?
Replies: 3
Views: 3313

Re: XServer problem ?

You are indeed right, and that's really weird. It also works with if you ssh and forward from a Linux machine, not only from Windows. Thanks for you question, I will look into this, I kinda gave up trying to run Repetier-Host on Raspberry PI, until now. :D If I find any progress, I will let you know.

Go to advanced search