Go to advanced search

by ThatGuy39123
Tue Dec 29, 2015 10:14 pm
Forum: Troubleshooting
Topic: Bluetooth piconet (PAN) problems
Replies: 4
Views: 3829

Re: Bluetooth piconet (PAN) problems

Fixed on this end. The issue ended up being an older version of bluez (bluez-compat).

Make sure version 5.X is installed and use bt-network instead of pand.
by ThatGuy39123
Tue Dec 29, 2015 9:24 pm
Forum: Troubleshooting
Topic: Bluetooth piconet (PAN) problems
Replies: 4
Views: 3829

Re: Bluetooth piconet (PAN) problems

Running into a similar issue here with pand.

Using a 3 (3.18) series kernel will connect, but 4 (4.1) series kernels will not.

Please post if you find a solution.
by ThatGuy39123
Sat Jul 18, 2015 9:13 pm
Forum: Advanced users
Topic: Linux kernel is now 4.0
Replies: 182
Views: 91191

Re: Linux kernel is now 4.0

Greetings Dom,

You're correct - dm_mod is all good. I updated to the new kernel and updated initramfs and got caught without the module. Looks like I missed it in /etc/initramfs-tools/modules.

ThatGuy
by ThatGuy39123
Wed Jul 15, 2015 2:26 pm
Forum: Advanced users
Topic: Linux kernel is now 4.0
Replies: 182
Views: 91191

Re: Linux kernel is now 4.0

Greetings,

It appears dm_mod is not being built.

Suggestions?

Thank you,
ThatGuy

Go to advanced search