Go to advanced search

by maycom007
Mon Aug 03, 2015 9:22 pm
Forum: Python
Topic: GPIO problem with PIR sensor
Replies: 2
Views: 686

GPIO problem with PIR sensor

Hi, I'm testing my PIR sensor with sample code from "Parent Detector" tutorial..... https://www.raspberrypi.org/learning/parent-detector/worksheet/ Wiring is OK and PIR sensor is working OK. By using Gordons WiringPi (in terminal, 'gpio readall' shows IN as 0 and 1 as movement detected. When running...
by maycom007
Mon Jun 29, 2015 2:24 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: DS18B20 Temperature Sensing
Replies: 3
Views: 833

Re: DS18B20 Temperature Sensing

Hi wernert,
Have tested both my DS18B20 on the "new" raspi. Works fine :)
I'll try to swap power supply on my 2nd raspi.....
by maycom007
Sun Jun 28, 2015 10:01 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: DS18B20 Temperature Sensing
Replies: 3
Views: 833

Re: DS18B20 Temperature Sensing

Hmmm....
Have a 2nd pi2 B..... and a 2nd. DS18B20....
Did a fresh install and, HEY!! it work!!

The new install returns (uname -a):
OS is: Linux raspberrypi 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 armv7l GNU/Linux

- trying to swap sensors.....
by maycom007
Sun Jun 28, 2015 8:28 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: DS18B20 Temperature Sensing
Replies: 3
Views: 833

DS18B20 Temperature Sensing

Hi, I´ve a DS18B20 sensor connected to my RASPI 2 B. My OS is: Linux raspberrypi 3.18.10v7-aufs #1 SMP PREEMPT Wed Apr 1 00:07:44 CEST 2015 armv7l GNU/Linux Connected to my PI with 4K7 resistor as shown in "tons" of HOW TO.... Have 3.3V measured in to the sensor. Wiring is OK.... BUT.... I´m not abl...

Go to advanced search