Go to advanced search

by Wolfiesden
Tue Jul 07, 2015 4:35 am
Forum: Camera board
Topic: Motion-MMAL Auto Start on Boot?
Replies: 2
Views: 6341

Motion-MMAL Auto Start on Boot?

Ok, I have searched and searched. I can't find whats wrong. I simply can't get mmal to run on boot. I have it working so when I log in and run ./startmotion it works just fine. I simply can't get it to run as a daemon. In /etc/default/motion : start_motion_daemon=yes in /etc/motion.conf daemon on I ...
by Wolfiesden
Mon Jun 29, 2015 6:01 am
Forum: Troubleshooting
Topic: RPi 2 - No sound via HDMI
Replies: 4
Views: 2700

Re: RPi 2 - No sound via HDMI

I did every command with and without sudo before posting here. I did try the mixer prior to starting this thread and it was 100%. But as an additional test I just took it down to 50%. Exited. Tried both sound tests (nothing). Loaded mixer and took it back to 100%. Tried both tests again. Still nutti...
by Wolfiesden
Sun Jun 28, 2015 6:45 pm
Forum: Gaming
Topic: Prepare for Descent
Replies: 72
Views: 28499

Re: Prepare for Descent

Hey guys! I really appreciate the effort to get Descent back and running again! I am new to the Pi so I got a lot of learning to do. Could someone congeal down whats needed to get Descent and Descent2 running on on a RasPi 2? I do run into problems when trying to run Pi-1 binaries (different ARM) so...
by Wolfiesden
Sun Jun 28, 2015 5:52 pm
Forum: Troubleshooting
Topic: RPi 2 - No sound via HDMI
Replies: 4
Views: 2700

RPi 2 - No sound via HDMI

I have a RPi2 with a NOOBS dual boot OSMC/Raspian. HDMI out, nothing in the 1/8" jack. Under OSMC I have audio out the HDMI just fine. All good there. Under Raspian, nothing but silence. I have googled for hours and tried everything I can think of. I forced the audio in raspi-config to HDMI. I have ...

Go to advanced search