Go to advanced search

by hbleuler
Tue Jun 02, 2015 7:28 pm
Forum: Troubleshooting
Topic: Can't Browse HTTPS Sites?
Replies: 32
Views: 21246

Re: Can't Browse HTTPS Sites?

date
Tue Jun 2 21:17:11 CEST 2015
Is this important? The data 2015-05-05 is the date of the latest distribution
by hbleuler
Tue Jun 02, 2015 5:44 pm
Forum: Troubleshooting
Topic: Can't Browse HTTPS Sites?
Replies: 32
Views: 21246

Re: Can't Browse HTTPS Sites?

Hi all I get the same error using Epiphany with https://www.rootusers.com/ as well as the above https://calomel.org/ System is newly installed 2015-05-05-raspbin-wheezy. I ran sudo apt-get install --reinstall ca-certificates ca-certificates-java and rebooted - but still get the error. What am I miss...

Go to advanced search