Go to advanced search

by ferhat
Mon May 18, 2015 5:36 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 69
Views: 112515

Re: Install Windows 10 for IoT using Windows 7

I had to repeat writing my ubuntu mate image 3 times until PI was able to boot again. Thanks, Ferhat hmm, seems there is something with the SD card then perhaps. Its always a bit of trial and error with these kind of issues as it could be the SD or still the power supply. But the power supply seems...
by ferhat
Sun May 17, 2015 7:57 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 69
Views: 112515

Re: Install Windows 10 for IoT using Windows 7

Hmm.. I waited for about 10 minutes. There was no progress. Is there a log file which I can check? Not that I know, 10 minutes should be enough. Strange because the fact that you see the windows logo means that the image is correctly written to the SD card. Do you have another SD card laying around...
by ferhat
Sat May 16, 2015 2:54 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 69
Views: 112515

Re: Install Windows 10 for IoT using Windows 7

Hmm.. I waited for about 10 minutes. There was no progress.
Is there a log file which I can check?
by ferhat
Sat May 16, 2015 10:18 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 69
Views: 112515

Re: Install Windows 10 for IoT using Windows 7

Hello guys, I read here that some guys were able to boot Windows 10 IoT with RP2. I downloaded and installed Windows 10 ADK, where I got my dism.exe. My host machine is a Windows 7 vmware virtual machine. I passed my SD-card reader/writer to my VM so I was able to write the image with dism. I perfor...

Go to advanced search