Go to advanced search

by M4NOOb
Sun Mar 06, 2016 12:28 pm
Forum: Troubleshooting
Topic: Bluetooth issues
Replies: 29
Views: 39088

Re: Bluetooth issues

You can automate the rfcomm command with a service unit. Create a new file with sudo sudo nano /etc/systemd/system/rfcomm.service and enter the following [Unit] Description=RFCOMM service After=bluetooth.service Requires=bluetooth.service [Service] ExecStart=/usr/local/bin/rfcomm watch hci0 [Instal...
by M4NOOb
Thu Mar 03, 2016 9:44 pm
Forum: Troubleshooting
Topic: Bluetooth issues
Replies: 29
Views: 39088

Re: Bluetooth issues

This worked perfectly, I am now connected, thank you! I won't send anything from the pi, the pi will only recieve from my android phone. How would I read the text on the pi that I sent to it from my android phone? Also can I automate the connection process? So when the pi boots my phone finds it and...
by M4NOOb
Thu Mar 03, 2016 9:11 pm
Forum: Troubleshooting
Topic: Bluetooth issues
Replies: 29
Views: 39088

Re: Bluetooth issues

I have tryed with BlueTerm ( https://play.google.com/store/apps/details?id=es.pymasde.blueterm&hl=de ), but the app says "unable to connect device" and in bluetoothctl I can see the following happen: [CHG] Device 64:BC:............:58 Connected: yes [CHG] Device 64:BC:............:58 Connected: no
by M4NOOb
Thu Mar 03, 2016 8:58 pm
Forum: Troubleshooting
Topic: Bluetooth issues
Replies: 29
Views: 39088

Re: Bluetooth issues

I want to sent data from my phone to the pi. Primarly text but maybe images aswell.
by M4NOOb
Thu Mar 03, 2016 8:38 pm
Forum: Troubleshooting
Topic: Bluetooth issues
Replies: 29
Views: 39088

Bluetooth issues

Hi everyone, currently I am trying to connect my raspberry pi 2 with my Android 5.1.1 phone via bluetooth (I am trying with Bluez 5.23). The pairing seems to work, but it always returns "Connected: no". If I try to connect manually it says "Failed to connect: org.bluez.Error.Failed". Bluetooth stick...
by M4NOOb
Tue May 19, 2015 9:11 am
Forum: Networking and servers
Topic: Problem Setting up OpenVPN
Replies: 7
Views: 1564

Re: Problem Setting up OpenVPN

Hy Marvin, This is weird. I performed these steps last friday before I wrote my previous post and I did get the listed directory. If this directory isn't included in the openvpn which Tom mentioned why did I receive the directory? I did this last installation on a completely new system using only a...
by M4NOOb
Fri May 15, 2015 1:54 pm
Forum: Networking and servers
Topic: Problem Setting up OpenVPN
Replies: 7
Views: 1564

Re: Problem Setting up OpenVPN

Hello Steven, first of, thanks for your reply. Sadly this isn't helping me, because I already checked with an ls /usr/share/doc/openvpn/examples which directorys are available. I also searched the whole pi for a directory "easy-rsa" or even "*easy*" and didn't find anything. I probably should have p...
by M4NOOb
Thu May 14, 2015 8:55 pm
Forum: Networking and servers
Topic: Problem Setting up OpenVPN
Replies: 7
Views: 1564

Problem Setting up OpenVPN

Hello fellow raspberry pi fans, I'm currently trying to setup OpenVPN on my Raspberry Pi. I have searched for many guides, but I'm always facing the same issue in one of the first steps. This step includes copying the sample config under "/usr/share/doc/openvpn/examples/easy-rsa/2.0". The problem I ...

Go to advanced search