Go to advanced search

by pinky
Fri May 15, 2015 8:05 am
Forum: Troubleshooting
Topic: No mouse, no keyboard in X server
Replies: 7
Views: 2944

Re: No mouse, no keyboard in X server

Did try to kil Xorg from SSH as suggested by Mark but this only brings me back to graphic screen with white background asking for login.... not to the console. The mouse cursor is drawn but inactive. when startx from SSH window, desktop comes back, but again no keyboard, no mouse. In the SSH where f...
by pinky
Thu May 14, 2015 4:02 pm
Forum: Troubleshooting
Topic: No mouse, no keyboard in X server
Replies: 7
Views: 2944

Re: No mouse, no keyboard in X server

I did not try to kill and restart then from console.. will do. Checked my Xorg.log right at the end there is some error but id deos not seem related to input devices (to my eyes anyway)? [ 36.911] (EE) AIGLX error: dlopen of /usr/lib/arm-linux-gnueabihf/dri/swrast_dri.so failed (/usr/lib/arm-linux-g...
by pinky
Thu May 14, 2015 3:37 pm
Forum: Troubleshooting
Topic: No mouse, no keyboard in X server
Replies: 7
Views: 2944

Re: No mouse, no keyboard in X server

I ruled out USB hub as tried with keyboard/mouse plugged directly to Rpi, the other USB port to hub and there was then hooked HDD for boot... all starts up fine, but the otehr directly inserted input device does not work. - raspi-config changed the boot to command keyboard wokrs as I coudl see befor...
by pinky
Thu May 14, 2015 3:08 pm
Forum: Troubleshooting
Topic: No mouse, no keyboard in X server
Replies: 7
Views: 2944

No mouse, no keyboard in X server

Hi all, I have manged to get Rpi up and running all set up and working nicely. Then migrated the system to HDD which I think started the problem. When booting up, keyboard lits up and I can type on it. Laser mouse is lit... then X starts and I get mouse cursor in the centrem keyboard dead (can not s...
by pinky
Thu May 14, 2015 7:57 am
Forum: Troubleshooting
Topic: Stuck at login
Replies: 35
Views: 47573

Re: Stuck at login

I have also accidentally run into this situation when making correction of date and time. Few posts above raspi-config is mentioned which has strike me.. I coudl not SSG to Rpi firts but after reboot (power off/power on) SSH was working. I then run raspi-config In the boot options selected to boot a...

Go to advanced search