Go to advanced search

by agbi1
Thu May 14, 2015 8:16 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111203

Re: Install Windows 10 for IoT using Windows 7

Hi All, Can someone help me to solve the issue of my Raspberry PI 2 not booting up after copying the image file as instructed, inserted it on the Raspberry board I got a coloured display screen hanging forever , I have used 8GB, 16GB SD card class 10 and the current one I am using is 16GB scandisk c...
by agbi1
Wed May 13, 2015 8:24 am
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8350

Re: Win 10 IOT not showing configuration screen

Hi Thanks again for your reply, though I have not tried 16GB SanDisk Extreme PLUS, I think your explanation about the SD card speed sound right I never thought about the speed. I just want to get it right this time please can you tell me the actual speed that work on yours?. This issue would not all...
by agbi1
Tue May 12, 2015 9:37 pm
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8350

Re: Win 10 IOT not showing configuration screen

Hi, Thanks for the links, I do not think that power supply is the issue I am having here with my Raspberry windows 10 IoT not been able to boot with my SD card. It is a frustrating days for me since I cant meet up with this interesting Win IoT on Raspberry configurations. Normally when the raspberry...
by agbi1
Tue May 12, 2015 8:10 pm
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8350

Re: Win 10 IOT not showing configuration screen

Hi Thanks for the reply, I just purchased 8GB micro SD class 10, I have previously used 16GB Micro SD card that does not work too, I do not know what else must be wrong, Though I am using the actual Power supply adaptor bought with the raspberry Pi version A+ can that be an issue? If yes what type o...
by agbi1
Tue May 12, 2015 1:58 pm
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8350

Re: Win 10 IOT not showing configuration screen

Hi All Can anyone help me, I am trying to use Raspberry Pi 2 on windows 10, I have successfully copied the image file into my SD card class 10 when I slot it on the Raspberry Pi 2 board, it did not boot up to any application, what I am seeing is just a blur colour screen display, I left it all night...

Go to advanced search