Go to advanced search

by Jonovich
Thu Jul 11, 2019 1:43 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Just to complete my story, I got home last night to find the swap out Pi4 for the returned one waiting for me on the doormat. It powered up and worked first time! Definitely sounds like there were some iffy ones in the distribution channel, despite having been tested prior to despatch. Maybe the tes...
by Jonovich
Tue Jul 09, 2019 1:40 pm
Forum: Troubleshooting
Topic: I think my pi 4 is dead
Replies: 13
Views: 956

Re: I think my pi 4 is dead

Many thanks! I have just got an RMA number, so it should be on it's way back to you soon. Maybe the spin-up current for the USB3 hdd was too high? Next time I had better try with a powered hub. Don’t hold your breath for a speedy turnaround... couriered mine back with confirmed delivery to them on ...
by Jonovich
Tue Jul 02, 2019 6:30 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Oh happy days!

The second Pi4 I purchased has arrived and is working fine - booted several times in a row and the only flashing the green light is doing is related to storage I/O. Now to see what this thing can do!

Thanks for all your help and suggestions folks!

Jono
by Jonovich
Tue Jul 02, 2019 6:42 am
Forum: Troubleshooting
Topic: Raspberry Pi 4 temperature
Replies: 529
Views: 134752

Re: Raspberry Pi 4 temperature

Does the Pi4 memory size make any notable difference in the CPU temperatures recorded under various loads/circumstances? Anyone got any comparable stats? Re the official Pi case, some well placed holes cut into the lid and sides I presume will help with cooling, whilst maintaining a good degree of p...
by Jonovich
Fri Jun 28, 2019 5:26 am
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

My final attempt with Noobs also failed. Never used Noobs before, so learnt it was just a format and copy process, but still just flashing green LEDs on the Pi4 and no video. Pulled the card and plopped it in a Pi0 and it booted right up, so this Pi4 is headed back by courier today. I’m not even goi...
by Jonovich
Thu Jun 27, 2019 6:40 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

PiHut have arranged to get this one swapped out for me, but I have ordered a second and will wait until I've got that one so I have a second unit to compare against, just in case there is some weird thing I'm not doing right. Last attempt on this one for the moment is a Noobs build of card - just wr...
by Jonovich
Thu Jun 27, 2019 1:43 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Thanks FotL, so I’m not sure what to do next? I am using Etcher on a Win 10 machine to build the cards. To answer RaTTus suggestion I’m already running a new Pi4 genuine PSU and tried booting headless, but still get the flashing green LED. If other folks are not seeing this, it must be a faulty unit...
by Jonovich
Thu Jun 27, 2019 1:22 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Will a none Buster release of Raspbian work on Pi4? It’s the only thing I haven’t tried.

Jono
by Jonovich
Thu Jun 27, 2019 1:20 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

I’ve tried both lite and full Buster, multiple downloads of each, both direct and via Torrent. On four different sdhc cards, no joy other than a couple of successful boots on the full buster, which then results in a fail after the first post config reboot. If it wasn’t for the occasional successful ...
by Jonovich
Thu Jun 27, 2019 10:35 am
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Thanks, yes, I was using that HDMI port anyway, but have tried both.

Kind regards

Jono
by Jonovich
Thu Jun 27, 2019 5:46 am
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Re: Pi4 - Buster failing to boot - Flashing Green lights

Already tried the suggestions on that very extensive and thorough link thanks, but still no closer to getting it to boot again. Powering it up results in one of several outcomes, which is leading me to believe faulty hardware: - Most attempts result in solid red and flashing green LEDs, no video. A ...
by Jonovich
Wed Jun 26, 2019 9:14 pm
Forum: Troubleshooting
Topic: Pi4 - Buster failing to boot - Flashing Green lights
Replies: 22
Views: 2749

Pi4 - Buster failing to boot - Flashing Green lights

Hi folks, Is anyone else having any problems getting the Pi4 to boot? Mine worked twice in about twenty attempts - both times getting as far as doing the first reboot, then just a four flashing green LED cycle. I've tried multiple images (Full and Light), multiple downloads, multiple cards (32Gb/4Gb...
by Jonovich
Sun Oct 21, 2018 3:43 pm
Forum: Media centres
Topic: New TV Tuner from HQ
Replies: 131
Views: 41798

Re: New TV Tuner from HQ

In vlc player 'File', 'Open Network', enter URL http://<tvheadendserver>:9981/playlist/channels This should add all channels to your vlc playlist. Cool, thanks for that - was having streaming problems via the url directly. Then had no joy with this VLC player option above until I put the PiTV's IP ...
by Jonovich
Tue May 05, 2015 11:34 am
Forum: For sale
Topic: SALE: Many unused RPi Model B in UK
Replies: 22
Views: 4642

Re: SALE: Many unused RPi Model B in UK

Just found that my old 256Mb Pi's do not have enough memory for the latest MotionPie build, so need to think about replacing them. If you have a couple of 512Mb B's, would you take 30 quid for them?

Cheers,

Jon.

Go to advanced search