Go to advanced search

by John_
Tue Jun 09, 2015 5:53 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

GerritV wrote:If you are in the directory where the presumably correct dism is located, add .\ in front of the command to be certain that you are executing the one in that directory and not from the Path setting.

Gerrit
Ah good tip!, added it to the initial post.
by John_
Mon Jun 08, 2015 11:18 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

I'm getting the same error 87 Apply-Image is unknown. when I run dism.exe /? it lists the supported commands but Apply-Image is not on the list. There are only 7 commands for the version of dism on my PC. /Get-MountedWimInfo /Get-WimInfo /Commit-Wim /Unmount-Wim /Mount-Wim /Remount-Wim /Cleanup-Wim...
by John_
Mon Jun 08, 2015 5:51 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

"dism.exe /Apply-Image /ImageFile:Flash.ffu /ApplyDrive:\\.\PhysicalDriveN /SkipPlatformCheck" I followed the above instructions and get an error: "Apply-Image option is unknown" I checked c:\Windows\logs\dism and get "no providers found that support the command (Apply-Image)" Where did you downloa...
by John_
Sat Jun 06, 2015 6:55 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

funtomas wrote: edit: installed from first post but there is error you must use Flash.ffu with big F
thanks for the info, i thought my flash.ffu was with lower case, but I updated the first post and made a remark on lower case.
by John_
Mon May 18, 2015 6:00 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

ferhat wrote: Tried another SD card now. It worked like a charm.
Testing my other SD card with "badblocks" now. Actually it is a brand new SandDisk Class 10 sd card.
Good to hear that it works!. If its a brand new sanddisk, you should probably be able to return it.
by John_
Mon May 18, 2015 3:44 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

I had to repeat writing my ubuntu mate image 3 times until PI was able to boot again. Thanks, Ferhat hmm, seems there is something with the SD card then perhaps. Its always a bit of trial and error with these kind of issues as it could be the SD or still the power supply. But the power supply seems...
by John_
Mon May 18, 2015 3:38 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

hello when attempting to perform this action tells me unknown image file Error: 87 . i running DISM.exe , that problem is it? thanks I got this error when I didn't copy all of the DLL's that were part of the folder where dism.exe came from. Are you sure you copied all other files from the folder wh...
by John_
Sun May 17, 2015 8:28 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Hmm.. I waited for about 10 minutes. There was no progress. Is there a log file which I can check? Not that I know, 10 minutes should be enough. Strange because the fact that you see the windows logo means that the image is correctly written to the SD card. Do you have another SD card laying around...
by John_
Sat May 16, 2015 2:25 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Hello guys, I read here that some guys were able to boot Windows 10 IoT with RP2. I downloaded and installed Windows 10 ADK, where I got my dism.exe. My host machine is a Windows 7 vmware virtual machine. I passed my SD-card reader/writer to my VM so I was able to write the image with dism. I perfo...
by John_
Fri May 15, 2015 4:41 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Hi All, Can someone help me to solve the issue of my Raspberry PI 2 not booting up after copying the image file as instructed, inserted it on the Raspberry board I got a coloured display screen hanging forever , I have used 8GB, 16GB SD card class 10 and the current one I am using is 16GB scandisk ...
by John_
Tue May 12, 2015 3:17 pm
Forum: Windows 10 for IoT
Topic: Where to download the Win10 for IoT ISO?
Replies: 4
Views: 751

Re: Where to download the Win10 for IoT ISO?

Thats strange, this is what I see:
w10.png
w10.png (43 KiB) Viewed 730 times
So the downloads are in the place where you have a white part.
by John_
Tue May 12, 2015 6:48 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Hi all, Just to share what have I done step-by-step with the refernce from InoBata. https://www.blogger.com/blogger.g?blogID=6747564181604147656#editor/target=post;postID=3661235415647863995;onPublishedMenu=allposts;onClosedMenu=allposts;postNum=0;src=postname I get this error message if I want to ...
by John_
Tue May 12, 2015 6:47 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

At very first time I was able to write image using dism command and Windows 10 IoT ran just fine. However I changed some hardware (monitor, keyboard, mouse) later and then it stopped booting. Now I am trying to re-write Windows 10 IoT image on the same 16 GB SD card and getting below error - (Micro...
by John_
Mon May 11, 2015 6:35 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Your joking, right? How is 3-4 steps (3 of which are done only once) too complicated? Different commands from Linux for sure but not complex. You could even write a short ps script to do the commands for you. Gerrit Maybe it just doesnt work because im trying on W7, but this is my problem with powe...
by John_
Sun May 10, 2015 4:13 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Could someone tell me, why it is not working for me? The applying of the image to the sd card completes successfully, but the windows IoT do not boot up. I have tried sdhc 8gb class 10 and 4 with no success :( Did you give it enough time to boot? At first boot I had the impression that the boot got...
by John_
Sun May 10, 2015 4:11 pm
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Thanks for your sharing! BTW, I have two questions: 1. Is it possible using Win7 to run PowerShell to connect to Pi2? 2. Is it possible using Win7 and VS2015 to deploy project to Pi2? In fact, It's not convenient for me to using Win10 to do all things. Hope someone can give me any suggestions to do...
by John_
Tue May 05, 2015 4:55 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Re: Install Windows 10 for IoT using Windows 7

Nice of you to figure out what exactly was needed :). I just took the easy route as it only took a few seconds to copy all the files from that folder (except the 2 big files). But good to know exactly what we need now to use DISM.exe on a W7 machine. Perhaps MS will create an install file for the ne...
by John_
Sun May 03, 2015 6:15 am
Forum: Windows 10 for IoT
Topic: Can't remote login
Replies: 20
Views: 8164

Re: Can't remote login

luke.arran wrote:
John_ wrote:...
After entering this in powershell (running it as admin)
..
Run PowerShell as an administrator. That should solve your problem.
I am running it as admin, might have to do with me using W7 for this.
by John_
Sat May 02, 2015 3:04 pm
Forum: Windows 10 for IoT
Topic: Default App and mouse?
Replies: 11
Views: 2047

Re: Default App and mouse?

When I connect a mouse to the PI it does indeed work on the screen where it starts up with.
by John_
Sat May 02, 2015 2:51 pm
Forum: Windows 10 for IoT
Topic: Can't remote login
Replies: 20
Views: 8164

Re: Can't remote login

Wow it is a really difficult to remotely login into this thing. Hope MS fixes this in the real release. Remote login in should be as easy as Pi(e). I keep on getting errors. After entering this in powershell (running it as admin) Set-Item WSMan:\localhost\Client\TrustedHosts -Value minwinpc I get: S...
by John_
Sat May 02, 2015 2:14 pm
Forum: Windows 10 for IoT
Topic: Setup without Windows 10 PC
Replies: 32
Views: 16599

Re: Setup without Windows 10 PC

I posted another solution for install under windows 7 here: https://www.raspberrypi.org/forums/viewtopic.php?f=105&t=109160 It does not require you to install anything so keeps your Windows 7 pc clean. Interesting to see several people finding solutions, but yet MIcrosoft decided to go the hard way....
by John_
Sat May 02, 2015 8:04 am
Forum: Windows 10 for IoT
Topic: Install Windows 10 for IoT using Windows 7
Replies: 68
Views: 111408

Install Windows 10 for IoT using Windows 7

I just managed to install Windows 10 for IoT using Windows 7 on a notebook. These are the easy steps: 1. Get your hands on a windows 10 install (so an iso for PC), i used en_windows_10_pro_technical_preview_10074_x64_dvd.iso (download it from http://windows.microsoft.com/en-us/windows/preview-iso ) ...

Go to advanced search