Go to advanced search

by PeytonSeabolt
Sun Apr 21, 2019 6:36 pm
Forum: Troubleshooting
Topic: Apache Server public connection issue
Replies: 5
Views: 143

Re: Apache Server public connection issue

So I have a Pi and I have an Apache server on it. I can access this pi fine on the local network, and I have forwarded port 80 to point at the Pi server on my router, and when I type my router's public IP I see the white page that says, "Index of" and shows the file structure of my server. At the b...
by PeytonSeabolt
Sun Apr 21, 2019 6:12 pm
Forum: Troubleshooting
Topic: Apache Server public connection issue
Replies: 5
Views: 143

Apache Server public connection issue

So I have a Pi and I have an Apache server on it. I can access this pi fine on the local network, and I have forwarded port 80 to point at the Pi server on my router, and when I type my router's public IP I see the white page that says, "Index of" and shows the file structure of my server. At the bo...
by PeytonSeabolt
Fri Apr 12, 2019 7:16 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4959
Views: 1234137

Re: RPi Cam Web Interface

So I'm having an issue. I have two cameras, both running the interface. I have multi view set up fine, and I also have an external HDD attached to one of the cameras, but I can't figure out how to use the fstab bind to bind the directory of stored video to my external HDD. I'm sort of a noobie when ...
by PeytonSeabolt
Thu Jan 17, 2019 4:58 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 4959
Views: 1234137

Re: RPi Cam Web Interface

Can someone please go into a little more detail and show me their multiview.json file? Im not sure if I need to install he interface on both cameras, or what. I am completely lost on how to set up a second camera on my website. Someone help!
by PeytonSeabolt
Sun Jun 12, 2016 2:47 pm
Forum: Troubleshooting
Topic: HDMI touchscreen problems! ))):
Replies: 0
Views: 255

HDMI touchscreen problems! ))):

Im using a Raspberry pi 2 with basic Raspbian Jessie, I have a 5 inch LCD touchscreen that is plugged in by a dual HDMI plug. Ive used it just fine with RetroPie, but with Raspbian and Kali Linux I get a black line down the left side of the screen. everything else displays fine, it boots up, but the...
by PeytonSeabolt
Thu Aug 06, 2015 3:50 pm
Forum: Troubleshooting
Topic: TonTec 3.5 White Screen Help! Pi 2
Replies: 0
Views: 276

TonTec 3.5 White Screen Help! Pi 2

Its the MZ9486 model. Even after I update and upgrade I get a white screen. I'm kind of a noob so I just can't get passed this it's so frustrating! I was trying to get it to work on a clean Raspian image, but failed. I emailed TonTec and they sen me a file: http://s3.amazonaws.com/ttbox/mz9486-20150...

Go to advanced search