Go to advanced search

by fliker09
Sun May 27, 2018 5:14 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: [SOLVED] Inconsistencies with raspiraw at different resolutions

Very good explanation and great work! Thank you very much, Hermann!
by fliker09
Thu May 24, 2018 6:26 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: [SOLVED] Inconsistencies with raspiraw at different resolutions

To be honest I didn't quite understand the explanation for why raspiraw is shooting not in the center :oops: May be I miss something?

Regarding the code - eagerly waiting!
by fliker09
Sat May 19, 2018 10:12 am
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: [SOLVED] Inconsistencies with raspiraw at different resolutions

I found another issue - photos are not take in the middle of the frame. Why? Is it again related to V2 camera?
by fliker09
Fri May 18, 2018 1:33 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: [SOLVED] Inconsistencies with raspiraw at different resolutions

Wow, looks great! Is it possible to get another diff? It's up to you - against 6by9 repo or on top of your previous diff, I don't care, just want this code running on my Pi :D
by fliker09
Tue May 15, 2018 9:07 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: Inconsistencies with raspiraw at different resolutions

Had no patience, applied your patch on 6by9 repo :D Re-compiled, added your 2 new tools and... all good! 1000fps achieved! Thanks for the help :!:
by fliker09
Tue May 15, 2018 5:39 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

Re: Inconsistencies with raspiraw at different resolutions

Yeah, I have a project where a desperately need high fps! :geek: Are both ghosting and stretching explained by the fact that 6by9 tools are not working correctly with V2 camera? Do I have to apply diff to your repo or to 6by9 repo? And RPi 3B is a must for 1007fps, isn't it? Impressive result with y...
by fliker09
Sun May 13, 2018 5:09 pm
Forum: Camera board
Topic: [SOLVED] Inconsistencies with raspiraw at different resolutions
Replies: 15
Views: 1682

[SOLVED] Inconsistencies with raspiraw at different resolutions

I am using the latest versions of raspiraw and dcraw from GitHub ( 6by9 repos), running on Zero W with Pi Camera V2.1. For _s versions of the tools I use d option for raw2off2anim but it makes the images stretched :( What could be the reason? Also, why there is a second "ghost" image? How to elimina...
by fliker09
Fri May 01, 2015 7:22 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B (solved)

I don't need that anymore, I solved the problem if you look at my posts above :)
by fliker09
Thu Apr 30, 2015 8:01 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

Problem solved. In the time passed from my last work on this project I forgot one important thing - kernel modules are also present in the initramfs file. After offline upgrade of the kernel I didn't update the initramfs... After manual update it worked like a charm on B+. With B 2 it wasn't so smoo...
by fliker09
Tue Apr 28, 2015 5:35 pm
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

I have been busy lately, but today I found spare time for further investigation. And this is what I found: 1) New kernel (the kernel.img file on boot partition) doesn't contain support for TUN devices; 2) New kernel doesn't contain dm_mod. Because of this I don't get OpenVPN (it is used for device a...
by fliker09
Tue Apr 21, 2015 9:10 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

Ok, now clear with hardware, thanks. Upgrade impossible on current system - I have no network in second phase (when full system is loaded). In first phase (initramfs, hope you understand what I am talking about, in usual Raspbian installation there is no such phase) I have USB working. It is a myste...
by fliker09
Tue Apr 21, 2015 8:49 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

That is difference in LAN, not USB. I am loosing entire USB, not just LAN
by fliker09
Tue Apr 21, 2015 8:41 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

What is the difference in USB part between B and B+? AFAIK, there is no difference. Am I wrong?
by fliker09
Tue Apr 21, 2015 8:25 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

Re: USB is not working on B+, but working on B

As I stated before, I updated the kernel
by fliker09
Tue Apr 21, 2015 7:38 am
Forum: Troubleshooting
Topic: USB is not working on B+, but working on B (solved)
Replies: 15
Views: 828

USB is not working on B+, but working on B (solved)

Hi everyone! I have an image of Raspbian. I made it in the time when B+ wasn't even announced :) It has a very special set of software bundle loaded in it, so this is why I don't want to make it from scratch. Yesterday I tried to boot it on my new B+ bought some time ago. First phase (I am using ini...

Go to advanced search