Go to advanced search

by N7QNM
Thu Jan 16, 2020 5:31 pm
Forum: Advanced users
Topic: / mounted as /dev/root
Replies: 3
Views: 432

Re: / mounted as /dev/root

OK - s it looks like most X86 distros (I've tested Debian, RHEL and Oracle Linux) all do the "pivot_root" thing. Would it be possible to do that w/Raspbian?

Thanks!
by N7QNM
Thu Jan 16, 2020 12:53 am
Forum: Advanced users
Topic: / mounted as /dev/root
Replies: 3
Views: 432

/ mounted as /dev/root

I've found an inconsistency between fstab,, what the "mount" command returns, and /proc/mounts I have some monitoring software that looks compares /etc/fstab with /proc/mounts to make sure that all local filesystems are mounted. On my Ubuntu linux servers, this works fine. But, on my Raspberry Pis (...
by N7QNM
Tue Jan 01, 2019 10:44 pm
Forum: Raspberry Pi OS
Topic: STICKY: How to upgrade a Wheezy image to Jessie (both defunct and replaced versions of Raspbian) [thus obsolete]
Replies: 88
Views: 256900

Re: STICKY: How to upgrade a Wheezy image to Jessie (both defunct and replaced versions of Raspbian)

Data Point - I have several Pi's that are running wheezy in remote and headless configurations, I just tried this process to upgrade one of the oldest (1st Gen Pi B) and it worked just great. I did "apt-get dist-upgrade (no "y") and looked at each config, installed most of 'em but kept a few. Clay J...
by N7QNM
Fri Feb 09, 2018 3:54 pm
Forum: Advanced users
Topic: Pi Zero W High Temp
Replies: 4
Views: 2540

Re: Pi Zero W High Temp

Checked the power draw - couldn't see any added draw (~750ma/pi) for that particular Pi. Removed the enclosure, and all of the Pis dropped temps by about 10 degrees C -the others all running between 30 and 40 (as opposed to 40 and 50); but the "offending" Pi was still at over 60 C. Tried swapping SD...
by N7QNM
Wed Feb 07, 2018 2:05 am
Forum: Advanced users
Topic: Pi Zero W High Temp
Replies: 4
Views: 2540

Re: Pi Zero W High Temp

Thanks! I left it running overnight and it is now shut down (I'm traveling and can only reach them remotely right now). Don't think it's power because the other 9 are still OK and on the same power bus (total draw - for 10 Pi and Camera combos 6-7 A 5.5VDC at the supply, 5.2V at the Pi). I have anot...
by N7QNM
Sun Feb 04, 2018 10:35 pm
Forum: Advanced users
Topic: Pi Zero W High Temp
Replies: 4
Views: 2540

Pi Zero W High Temp

I've got a set of 10 Pi Zero W's running cameras - they're all running the same image and the same workload. They're in an enclosure (but ventilated with a fan), because they're going to wind up outdoors. 9 of the Pi's report temps in the 45-48 C range; but ONE Is reporting a temp of 75-78 C. Can an...
by N7QNM
Sun Apr 19, 2015 5:12 pm
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 753548

Re: WiFi Issues ? Start here !

HELP! I've got two PI Bs, and had a NetGear N150 dongles running just fine. Then, I added an Access Point (to connections better in a rather large home) AND did "update/upgrade all", and now, my dongles won't talk. I tried disabling the new Access Point, and that had no effect. I ALSO tried using th...

Go to advanced search