Go to advanced search

by gauravkmr
Thu Oct 01, 2015 1:14 pm
Forum: Troubleshooting
Topic: Full disk space, Rpi boots up, but black screen observed
Replies: 2
Views: 458

Re: Full disk space, Rpi boots up, but black screen observed

Unfortunately I can't do a ssh. When I try to do remote desktop from windows, it presents me the login screen. When I enter the username and password, it says "login_response: login successful. Started Connecting". But after that it says "Error Connecting" and no message after that.
by gauravkmr
Thu Oct 01, 2015 11:58 am
Forum: Troubleshooting
Topic: Full disk space, Rpi boots up, but black screen observed
Replies: 2
Views: 458

Full disk space, Rpi boots up, but black screen observed

My Pi had been working correctly for past 5 months. I have configured it to boot up to GUI directly. Currently, the disk space has been full (at boot up there is a message : root file system full..) and now upon booting up, when I connect the HDMI cable, my screen turns black. I can see the last mes...
by gauravkmr
Tue May 19, 2015 2:05 pm
Forum: Graphics, sound and multimedia
Topic: HD Video+Audio over network
Replies: 10
Views: 17459

Re: HD Video+Audio over network

Hi Guys

I am stuck at a similar situation using logitech C170 USB camera module, which has audio recording feature as well. Am able to stream video using motion software, but not sure how to stream both audio and video. Any suggestions are sincerely appreciated.
by gauravkmr
Tue May 19, 2015 5:43 am
Forum: General discussion
Topic: Audio and Video Streaming not working for logitech C170
Replies: 0
Views: 396

Audio and Video Streaming not working for logitech C170

Hey guys I am using logitech C170 to connect to pi via USB port/ It has both audio and video recording capability. Doing a lsusb detects this camera. I used motion to stream video from this. But am not sure how to stream audio as well? Additionally, is it possible to record this audio+video in a loc...
by gauravkmr
Tue Apr 07, 2015 12:40 am
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 72578

Re: D.Link DWA 131 WLAN/USB Adapter not working

Many Thanks MrEngMan. It helps and am now connected to wlan0.

Out of curiosity, could you please let me know, how to write drivers for these wlan cards?

Best Wishes
by gauravkmr
Mon Apr 06, 2015 3:59 pm
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 72578

Re: D.Link DWA 131 WLAN/USB Adapter not working

And yes, I missed to point out below that am trying to download DWA-131 wlan driver for 8192eu, when I tried to run the wget command from MrEngMan, but get Error 404 not found.
by gauravkmr
Mon Apr 06, 2015 3:57 pm
Forum: Troubleshooting
Topic: D.Link DWA 131 WLAN/USB Adapter not working
Replies: 211
Views: 72578

Re: D.Link DWA 131 WLAN/USB Adapter not working

Uname -a shows Linux raspberrypi 3.18.7-v7+ #755 SMP PREEMPT Thu Feb 12 17:20:48 GMT 2015 armv7l GNU/Linux Tried the suggested wget comand above: wget https://dl.dropboxusercontent.com/u/80256631/8192eu-3.18.7-v7.tar.gz --2015-04-06 15:55:03-- https://dl.dropboxusercontent.com/u/80256631/8192eu-3.18...
by gauravkmr
Sat Apr 04, 2015 4:05 am
Forum: Troubleshooting
Topic: Could not insert module e8192eu.ko: Invalid module format
Replies: 1
Views: 505

Could not insert module e8192eu.ko: Invalid module format

I am using raspbian. The uname -a returns "Linux raspberrypi 3.18.10+ #774... armv61 GNU/Linux". I took the tar file 20140812_rtl8192EU_linux_v4.3.1.1_11320.tar.gz. I did a make after unzip and then sudo make install. I am using debian ver 7.8. The lsusb lists the -Link router. But am not able to do...

Go to advanced search