Go to advanced search

by jimsmith93
Tue May 05, 2015 2:02 pm
Forum: Beginners
Topic: Which programming language?
Replies: 4
Views: 836

Re: Which programming language?

OK, Python 3 it is then.
by jimsmith93
Mon May 04, 2015 3:26 pm
Forum: Beginners
Topic: Which programming language?
Replies: 4
Views: 836

Which programming language?

As part of my remote observatory project, I have been experimenting on my RPI 2 with gPhoto2 for controlling the cameras(using the CLI) and GertBot(using the provided gertbot gui program) for controlling the various motors required. So far, it has all gone fairly smoothly. I can make stepper motors ...
by jimsmith93
Fri May 01, 2015 3:22 pm
Forum: Troubleshooting
Topic: Gphoto2 Error (-60: 'Could not lock the device')-Canon700D
Replies: 8
Views: 14407

Re: Gphoto2 Error (-60: 'Could not lock the device')-Canon70

I had the same problem with an EOS 350D.
I followed your file renaming advice, rebooted, and the problem has gone. I can now capture and download images.
Thank you! :D
by jimsmith93
Thu Apr 30, 2015 9:15 pm
Forum: Camera board
Topic: camera shutter speed
Replies: 1
Views: 461

camera shutter speed

I saw somewhere that there is a 6 second limit on the camera shutter speed. Can anyone point me in the direction of documentation that describes how to achieve that 6 second shutter speed using raspistill. Thanks, Jim
by jimsmith93
Thu Apr 16, 2015 3:56 pm
Forum: Beginners
Topic: Can you use a Gertbot and a camera board at the same time?
Replies: 7
Views: 1025

Re: Can you use a Gertbot and a camera board at the same tim

IMG_0339.JPG I decided that my camera cable needed to come out the "back". I moved the plastic spacer on the GertBot board from the central hole to one of the corner ones as it would have blocked the path of the cable. I also cut about 3mm off the cable so that the bend would be in the more flexibl...
by jimsmith93
Wed Apr 15, 2015 3:55 pm
Forum: Beginners
Topic: Can you use a Gertbot and a camera board at the same time?
Replies: 7
Views: 1025

Re: Can you use a Gertbot and a camera board at the same tim

Sorry. What I meant was can I connect a RPi camera to an RP1 2 when I also have a Gertbot motor controller board mounted on the RPi 2. In fact, I now have all three items and it looks like I can't mount the Gertbot board without bending the camera ribbon cable in the stiff section, close to where it...
by jimsmith93
Sun Apr 12, 2015 3:44 pm
Forum: Troubleshooting
Topic: starting a VNC server on boot
Replies: 22
Views: 4815

Re: starting a VNC server on boot

Then...thank you Balsmir too.
by jimsmith93
Thu Apr 09, 2015 6:34 pm
Forum: Troubleshooting
Topic: Wifi: Authentication request to the driver failed
Replies: 4
Views: 2851

Re: Wifi: Authentication request to the driver failed

I had "association request to the driver failed" when connecting to a new wifi access point I set up. But with the exact same set-up I could connect OK to my router's wifi.
I changed the frequency of the new access point to channel 10 and now I can connect just fine.
I hope this helps someone.
by jimsmith93
Thu Apr 09, 2015 1:16 pm
Forum: Troubleshooting
Topic: starting a VNC server on boot
Replies: 22
Views: 4815

Re: starting a VNC server on boot

I could not get the VNC server to successfully start on boot either. Then I tried AndyD's revised script and success!
Thanks :D
by jimsmith93
Tue Mar 31, 2015 3:05 pm
Forum: Beginners
Topic: Can you use a Gertbot and a camera board at the same time?
Replies: 7
Views: 1025

Re: Can you use a Gertboard and a camera board at the same t

Sorry, I meant a GertBOT and a camera board.
by jimsmith93
Tue Mar 31, 2015 2:53 pm
Forum: Beginners
Topic: Can you use a Gertbot and a camera board at the same time?
Replies: 7
Views: 1025

Can you use a Gertbot and a camera board at the same time?

If I fit a Gertboard to my RPi 2 will I still be able to plug in the camera board?
Thanks, Jim
[ mod edit: corrected the title ]
by jimsmith93
Sun Mar 29, 2015 1:14 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

I removed my Pi Hut 802.11n USB wifi dongle and replaced it with a CSL 300 Mbits wifi dongle.
My wifi connected immediately to my RPi 2 and I have browsing with Epiphany speedily for about 30 minutes.
Yippee!
Looks like my original dongle was a dud.
by jimsmith93
Thu Mar 26, 2015 7:15 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

Thanks for your help so far.

It seems very odd to me that my new, untampered with, RPi and dongle should cause me (and you!) this trouble, so I'm going to but another RPi2, power supply and wifi dongle in an attempt to work out which is the faulty component.

I will report my results.

Thanks, Jim
by jimsmith93
Thu Mar 26, 2015 6:33 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

First command gave loads of stuff. A bit too much to reliably read and type into another computer. route -n Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 wlan0 192.168.1.1 0.0.0.0 255.255.255.0 U 0 0 0 wlan0 ping -c3 8.8.8.8 gave....
by jimsmith93
Wed Mar 25, 2015 6:11 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

Tried those file changes...rebooted...start up took longer...wpa_gui now shows Completed status..browser doesn't load any pages when requested...disconnected and connected in wpa_gui...still no pages will retrieve...rebooted...slow again...DHCPDISCOVER on eth0 messages take a long time to appear... ...
by jimsmith93
Wed Mar 25, 2015 5:28 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

Now the status is "Scanning", now it's changed to disconnected, now it's scanning again..now authenticating...now scanning...now "Could not get status from wpa_supplicant - signal 15 received" Anybody got any ideas how I might get a reliable wifi connection? My Mac sitting next to my RPi2 keeps its ...
by jimsmith93
Wed Mar 25, 2015 5:16 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

Re: WiFi not conecting

As I feared. The connection has now dropped and I get the "Could not get status from wpa_supplicant" Status again. I'll shutdown and restart...

Interesting...no GDBus error when doing startx this time...and wifi has connected...how long will it stay connected?
by jimsmith93
Wed Mar 25, 2015 4:51 pm
Forum: Beginners
Topic: WiFi not conecting
Replies: 10
Views: 1356

WiFi not conecting

I have an RPi2 and an 802.IIN wireless USB 2.0 dongle supplied as part of my starter kit from the Pi Hut. Unfortunately, I can't seem to connect to my WIFI network. I have just downloaded a fresh install of NOOBS v1.4.0 to my micro SD card, but it hasn't helped. It may or may not be relevant, but wh...
by jimsmith93
Wed Mar 25, 2015 3:50 pm
Forum: Beginners
Topic: Missing File Manager Menu Option
Replies: 3
Views: 590

Re: Missing File Manager Menu Option

Ah, OK thanks.

I wanted to take a look at or edit wpa_supplicant.conf to work out why my wi-fi dongle does not work.

Jim
by jimsmith93
Mon Mar 23, 2015 5:58 pm
Forum: Beginners
Topic: Missing File Manager Menu Option
Replies: 3
Views: 590

Missing File Manager Menu Option

My Raspberry Pi for Dummies book says that in File Manager it is possible to open a folder as the root user. This option is said to be in the Tools Menu. However, my Tools menu does not have that option.

Am I doing something wrong?

Ta, Jim

Go to advanced search