Go to advanced search

by SpaceCowboy
Sun Jan 24, 2016 9:17 pm
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

Are you suggesting to use WDS? Most all the blogs I've read in the last couple of days say that if WDS is used, the throughput would be cut in half. Don't know if this is factual as I haven't test and the fact that I'm too green in this area of technology to be confident I would even get it right. :...
by SpaceCowboy
Sat Jan 23, 2016 4:08 pm
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

I found the offending line that didn't have the semicolon. Your feedback definitely helped. Did you ever have any issues with DaveConroy's bridging? Upon boot, I'm getting a message that it can't add wlan0 to bridge br0: Operation not supported. I've double checked his site and I have all of the ent...
by SpaceCowboy
Sat Jan 23, 2016 4:23 am
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

I got a little further using the other post from Dave Conroy. However, I'm stuck with a silly error when I run the following command: sudo /etc/init.d/isc-dhcp-server restart Its stating that on line 25 its expecting a semicolon. The semicolon is present on that line. The line is: option domain-name...
by SpaceCowboy
Sat Jan 23, 2016 2:12 am
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

Okay... I'll look at some of the communications in the blog.

Thanks
by SpaceCowboy
Sat Jan 23, 2016 12:27 am
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

That's the post I've used for setting up the AP. However, I never applied the bridge. Looks like that was the trick in getting both the dongle and hardwired ethernet to work at the same time. A further issue is that I can see the WiFi AP from an Android device, but its not allowing me to connect to ...
by SpaceCowboy
Fri Jan 22, 2016 11:29 pm
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Re: Wifi / Hardwire

The link you provided points back to the this post. Maybe you copy/pasted the incorrect link?
by SpaceCowboy
Fri Jan 22, 2016 11:06 pm
Forum: General discussion
Topic: Wifi / Hardwire
Replies: 14
Views: 2873

Wifi / Hardwire

Is there a way to configure my etc/network/interfaces file to work with my wifi dongle plugged in an access point and a hardwired internet line plugged in to the ethernet adapter? I have all the proper 8188eu drivers and hostapd installed for the wifi access point. I just can't get both the AP and t...
by SpaceCowboy
Sun Jan 17, 2016 3:20 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1440948

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.1.xx+

I'm trying to download the following, however I'm getting a 404 Not Found error. Is the file still available at this location?

Code: Select all

https://dl.dropboxusercontent.com/u/80256631/8188eu-v7-2015yyzz.tar.gz
Thanks,
SpaceCowboy
by SpaceCowboy
Mon Dec 28, 2015 2:16 am
Forum: General discussion
Topic: Transfer Windows Files On Pi 2
Replies: 5
Views: 1164

Re: Transfer Windows Files On Pi 2

I installed FileZilla.

Thanks all
by SpaceCowboy
Sun Dec 27, 2015 10:44 pm
Forum: General discussion
Topic: Transfer Windows Files On Pi 2
Replies: 5
Views: 1164

Transfer Windows Files On Pi 2

What is the easiest way to transfer files (such as mp3/mp4) from Windows 10 to a Raspberry Pi 2?

Thanks
by SpaceCowboy
Sun Dec 27, 2015 9:39 pm
Forum: General discussion
Topic: Kernel Upgrade Issue
Replies: 4
Views: 1069

Re: Kernel Upgrade Issue

Got it working. Looks like there was an updated driver to go with the Kernel that wasn't included in the 4.1.13-v7+ package.

Thanks
by SpaceCowboy
Sun Dec 27, 2015 4:17 pm
Forum: General discussion
Topic: Kernel Upgrade Issue
Replies: 4
Views: 1069

Re: Kernel Upgrade Issue

How about yes and yes :)

Yes... using as an access point.
Yes... my network is functioning properly other than the access point.
by SpaceCowboy
Sun Dec 27, 2015 1:27 am
Forum: General discussion
Topic: Kernel Upgrade Issue
Replies: 4
Views: 1069

Kernel Upgrade Issue

Hi,

I upgraded my kernel from 3.18.7-v7+ to 4.1.13-v7+. Before the upgrade everything was running fine on boot up. Now after the upgrade, I'm getting the following error:

Starting advanced IEEE 802.11 management: hostapd failed!

Has anyone had this issue or know of a resolution.

Thanks
by SpaceCowboy
Tue May 05, 2015 3:11 am
Forum: Networking and servers
Topic: AP With TL-WN725N V2.1
Replies: 9
Views: 3665

Re: AP With TL-WN725N V2.1

I just resolved my issue minutes after my last post. The hostapd.conf is to reference the driver=rtl871xdrv... however, I had rt1 (the #1) instead of rtl(the letter L) in the driver name. What a stupid mistake. Anyway... I'm doing the happy dance right now because I can see my AP. Thanks for the ass...
by SpaceCowboy
Tue May 05, 2015 2:54 am
Forum: Networking and servers
Topic: AP With TL-WN725N V2.1
Replies: 9
Views: 3665

Re: AP With TL-WN725N V2.1

MrEngman... I used your 8188 compiled driver. Now the question is what driver do I actually reference in the hostapd.conf file... driver=rt1871xdrv or driver=nl80211. I tried both and rebooted, but still got the same [FAIL] Starting advanced IEEE 802.11 management: hostapd failed! error. When I give...
by SpaceCowboy
Mon May 04, 2015 7:46 pm
Forum: Networking and servers
Topic: AP With TL-WN725N V2.1
Replies: 9
Views: 3665

Re: AP With TL-WN725N V2.1

Fantastic! I'll give it a shot tonight.

Thanks for the information!
by SpaceCowboy
Sun May 03, 2015 10:56 pm
Forum: Networking and servers
Topic: AP With TL-WN725N V2.1
Replies: 9
Views: 3665

AP With TL-WN725N V2.1

I've read numerous posts here an on other forums about the driver for the TL-WN725N V2 dongle. I'm a bit confused as to the driver that is to be used in the hostapd.conf. Based on wiki's the driver chipset for the TL-WN725N V2 is different than the V1. Kernel: 3.18.7-v7+ #755 Here is my current host...
by SpaceCowboy
Tue Apr 14, 2015 3:51 am
Forum: HATs and other add-ons
Topic: No IP Address For TP-LINK TL-WN725N V2.1
Replies: 3
Views: 2196

Re: No IP Address For TP-LINK TL-WN725N V2.1

That worked. Thanks again!
by SpaceCowboy
Mon Apr 13, 2015 11:26 am
Forum: HATs and other add-ons
Topic: No IP Address For TP-LINK TL-WN725N V2.1
Replies: 3
Views: 2196

Re: No IP Address For TP-LINK TL-WN725N V2.1

Many thanks MrEngman! I'll try it this evening after I get home.
by SpaceCowboy
Mon Apr 13, 2015 2:59 am
Forum: HATs and other add-ons
Topic: No IP Address For TP-LINK TL-WN725N V2.1
Replies: 3
Views: 2196

No IP Address For TP-LINK TL-WN725N V2.1

I installed a TP-LINK TL-WN725N V2.1 wifi dongle and I'm not getting an ip address for the wlan0. Here is what I did: Looked at the kernel version to get the proper driver uname -a Kernel: 3.18.7-v7+ #755 Got the driver and installed using the following commands: wget https://dl.dropboxusercontent.c...
by SpaceCowboy
Sun Mar 29, 2015 7:10 pm
Forum: Other projects
Topic: Case
Replies: 1
Views: 1054

Case

Has anyone seen a case TFT touch screen case that will also house an internal SSD drive?

Thanks
by SpaceCowboy
Sun Mar 29, 2015 3:11 pm
Forum: Media centres
Topic: Raspberry PI 2 Media Center
Replies: 7
Views: 5097

Re: Raspberry PI 2 Media Center

Thanks for the links... this looks more promising.
by SpaceCowboy
Sat Mar 28, 2015 12:54 am
Forum: Media centres
Topic: Raspberry PI 2 Media Center
Replies: 7
Views: 5097

Re: Raspberry PI 2 Media Center

I contacted the 'company' that created yatse asking them if it has the functionality I'm looking for.
The answer was "well no" as if I'm supposed to know this or something. Love people that sound like tools.

So, I'm hoping someone else has a suggestion.

Thanks
by SpaceCowboy
Thu Mar 26, 2015 4:55 pm
Forum: Media centres
Topic: Raspberry PI 2 Media Center
Replies: 7
Views: 5097

Re: Raspberry PI 2 Media Center

Sounds like it has potential... I will do some research in that direction.

Thank you very much for your input!!!
by SpaceCowboy
Wed Mar 25, 2015 11:33 pm
Forum: Media centres
Topic: Raspberry PI 2 Media Center
Replies: 7
Views: 5097

Re: Rasbery PI 2 Media Center

Does anyone have a answer/solution other than VPN to each of the tablets?

Go to advanced search