Go to advanced search

by jerseytechguy
Fri Dec 04, 2015 3:25 am
Forum: Windows 10 for IoT
Topic: Windows 10 Build 10586 IoT Core - updated
Replies: 29
Views: 9252

Re: Windows 10 Build 10586 IoT Core - updated

It still appears with the official release that the remote debugger is missing. Nice going Microsoft!
by jerseytechguy
Tue May 12, 2015 12:39 am
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8348

Re: Win 10 IOT not showing configuration screen

Just wanted to report back that I received my Class 10 SD cards. Created Win10 IOT image and it worked 100%. So the class 10 card certainly is needed.

Thanks again for the help all.
by jerseytechguy
Thu May 07, 2015 5:45 pm
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8348

Re: Win 10 IOT not showing configuration screen

Looks like m 8gig SD cards are not class 10. I'll try to order some and see if it works differently.

Thanks everyone for the help. I'll respond back when I know if this solves the problem.
by jerseytechguy
Tue May 05, 2015 9:16 pm
Forum: Windows 10 for IoT
Topic: Win 10 IOT not showing configuration screen
Replies: 19
Views: 8348

Win 10 IOT not showing configuration screen

I have created an SD card from my Win10 VM. The Pi2 Seems to boot fine and shows the blue windows logo then some swirly shape then goes blank screen. A little while later it will show an image that looks like some Windows Tiles of different colors. http://i218.photobucket.com/albums/cc249/JerseyTech...
by jerseytechguy
Sun Mar 15, 2015 6:03 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Getting i2c to work on Raspberry Pi2
Replies: 14
Views: 17684

Re: Getting i2c to work on Raspberry Pi2

Add the following lines to /boot/config.txt and reboot. dtparam=i2c1=on dtparam=spi=on The spi devices should be present if you do $ ls -l /dev/spi* crw-rw---- 1 root spi 153, 0 Mar 13 22:17 /dev/spidev0.0 crw-rw---- 1 root spi 153, 1 Mar 13 22:17 /dev/spidev0.1 $ For I2C you'll probably have to in...
by jerseytechguy
Sun Mar 15, 2015 5:58 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Getting i2c to work on Raspberry Pi2
Replies: 14
Views: 17684

Re: Getting i2c to work on Raspberry Pi2

I did try the steps from this thread and no luck.
by jerseytechguy
Sun Mar 15, 2015 4:20 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Getting i2c to work on Raspberry Pi2
Replies: 14
Views: 17684

Getting i2c to work on Raspberry Pi2

I come from a Windows and .NET world. So a bit new to Linux and the PI. I am trying to get i2c working on my Pi2. I am running Raspbian (most recent version for Pi2). Have gone through config and enabled I2C and SPI as both will be needed for my projects. I am trying to get a ds1307 RTC working. Fro...

Go to advanced search