Go to advanced search

by cchisholm
Thu Nov 22, 2018 1:37 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

Re: New pi 3b+ acting wierd

Ok, end result: The Pi is bad. How I know: I borrowed a friends Pi 3 (same model as the one I am having issues with) and tried to boot from the SD card that I setup clean with Debian Stretch. It came up perfectly. Tried again in my Pi 3 and it just keeps rebooting over and over. I will be returning ...
by cchisholm
Wed Nov 21, 2018 8:57 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

Re: New pi 3b+ acting wierd

with both I get.... sudo: apt: command not found I think the problem was how old the version of Debian was. 7.6 found another SD with 9.x on it and the commands ran fine. I am currently building another 8gb with the most recent NOOBS. Could the size of these SD cards be a problem? I use 8, 16, and 3...
by cchisholm
Wed Nov 21, 2018 3:27 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

Re: New pi 3b+ acting wierd

I have two older versions of pi 1) Pi2 B v1.1 dated 2014 2) Pi2 B+ v1.2 dated 2014 and the brand new 3) pi3 B+ dated 2017 My neighbor who is also a Pi enthusiast loaned me a p/s that he uses on his pi3 B+ (BTW, he is as baffled by this as I am and insists that the SD card reader is bad.... if he is ...
by cchisholm
Wed Nov 21, 2018 1:28 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

Re: New pi 3b+ acting wierd

I will try bumping the voltage up to 5.25 and see how that effects things. I have tried to find where I got the micro USB plug but at this point, I can't remember. That raises the question: why, if there was a problem with that plug, would it work (along with everything else i've outlined) for the p...
by cchisholm
Tue Nov 20, 2018 10:20 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

Re: New pi 3b+ acting wierd

The p/s is set to 5.04 v and can provide 3a (it's a buck with attached v-mtr). I have checked the voltage with my fluke and it's right on. The original SD was Stretch but the new p3 won't read it. The p2 will. I am gonna start from scratch and build a new card, but I really have my doubts about this...
by cchisholm
Tue Nov 20, 2018 7:21 pm
Forum: Troubleshooting
Topic: New pi 3b+ acting wierd
Replies: 13
Views: 1532

New pi 3b+ acting wierd

I fried my old raspberry pi3 b with a stupid user trick (tried to push into a case with the SD card half in, brock in half and shorted something). The new one seems to be acting a bit weird, but not sure if it's me. The behaviors are... 1) I can not read most of my SD cards. I did find one that I co...
by cchisholm
Sun Mar 25, 2018 5:31 pm
Forum: Troubleshooting
Topic: to Pi's setup the same...once see's the network and one does not.
Replies: 2
Views: 323

to Pi's setup the same...once see's the network and one does not.

I feel like I'm playing whack-a-mole here. I have two RP3's and I am trying to set them up identically. One will be used to run PRONTERFACE for a 3D printer and the other for bCNC. In both, /etc/network/interfaces has... # interfaces(5) file used by ifup(8) and ifdown(8) # Please note that this file...
by cchisholm
Wed Mar 21, 2018 7:12 pm
Forum: Troubleshooting
Topic: Loose access to internet when I setup static IP
Replies: 19
Views: 2880

Re: Loose access to internet when I setup static IP

Can you try this on a fresh install? Try using only: interface wlan0 static ip_address=192.168.0.215/24 And then reboot ofcourse. I will format another SD, download NOOBS again and install it and try what you suggest. I am not very optimistic though considering that this is happening on two differe...
by cchisholm
Wed Mar 21, 2018 2:24 pm
Forum: Troubleshooting
Topic: Loose access to internet when I setup static IP
Replies: 19
Views: 2880

Re: Loose access to internet when I setup static IP

Are you certain your router is at 192.168.0.1? Yes. Absolutely sure. Been that for years. go back to dhcp what does it say when you do ifconfig As i showed in my openning question.... wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.0.215 netmask 255.255.255.0 broadcast 192.1...
by cchisholm
Wed Mar 21, 2018 12:19 pm
Forum: Troubleshooting
Topic: Loose access to internet when I setup static IP
Replies: 19
Views: 2880

Re: Loose access to internet when I setup static IP

Try following the raspberrypi.org lesson on networking to set a static IP on your pi. https://www.raspberrypi.org/learning/networking-lessons/rpi-static-ip-address/ This is exactly what I did. Actually tried it on two different RP3’s and got the same result from both. One points back to the router ...
by cchisholm
Tue Mar 20, 2018 10:41 pm
Forum: Troubleshooting
Topic: Loose access to internet when I setup static IP
Replies: 19
Views: 2880

Re: Loose access to internet when I setup static IP

I checked and there are only four machines on the network at the moment and I know the IP's on all. I have rebooted several times since discovering this and the problem persists. I am still trying to get my head around setting up a fixed IP in dhcpcd.conf rather than interfaces, so I figure I am doi...
by cchisholm
Tue Mar 20, 2018 6:01 pm
Forum: Troubleshooting
Topic: Loose access to internet when I setup static IP
Replies: 19
Views: 2880

Loose access to internet when I setup static IP

My goal is to control a headless rp3 from a win10 machine. by following these instructions (twice)... https://raspberrypi.stackexchange.com/questions/37920/how-do-i-set-up-networking-wifi-static-ip-address/74428#74428 ...I was able to successfully set the static IP and access it from VNC....but then...
by cchisholm
Tue Mar 20, 2018 12:07 am
Forum: Troubleshooting
Topic: Can't load NOOBS on a new Pi3
Replies: 5
Views: 609

Re: Can't load NOOBS on a new Pi3

wildfire wrote:
Mon Mar 19, 2018 11:45 pm
3B or 3B+?

Which version of NOOBS?

Have you tried using the latest Raspian Stretch image (13/03/2018)?
Noobs v2.7.0, but as you see above, that was not the issue.

Thanks for trying to help though

Charlie
by cchisholm
Tue Mar 20, 2018 12:04 am
Forum: Troubleshooting
Topic: Can't load NOOBS on a new Pi3
Replies: 5
Views: 609

Re: Can't load NOOBS on a new Pi3

Well, it turned out to be the the SDFormatter software I was using. In all this testing, I never thought to try a different formatter, buit when I did, the problem disappeared. The formatter that was causing me problems was by TUXERA. An older one I use to use worked fine.
by cchisholm
Mon Mar 19, 2018 11:00 pm
Forum: Troubleshooting
Topic: Can't load NOOBS on a new Pi3
Replies: 5
Views: 609

Can't load NOOBS on a new Pi3

Pulling my hair out. I just got my second RP3 (My forth Pi) and have been trying to set it up with Noobs all afternoon. I keep getting an error while trying to boot to noobs. Error resizing existing FAT partition Fatal: Bad FAT: unterminated chain for \SYSTEM-1. You should run dosfdsck or scandisk. ...
by cchisholm
Fri Mar 16, 2018 11:59 pm
Forum: General discussion
Topic: can't resize a window
Replies: 6
Views: 2515

Re: can't resize a window

If a HDMI monitor is NOT attached when booted then the RPi Raspbian (not NOOBs) reverts to AV composite mode and gives a very low resolution. RealVNCr will use whatever resolution the RPi is set to. You can edit config.txt directly and enable hdmi_force_hotplug=1 and set a group and mode. -OR- You ...
by cchisholm
Fri Mar 16, 2018 9:31 pm
Forum: General discussion
Topic: can't resize a window
Replies: 6
Views: 2515

Re: can't resize a window

Try holding down "alt" and dragging with the mouse left button. Worked Perfectly il_diavolo! Just what I needed. Thanks What kind of screen? klricks: I am not quite sure how to answer this, I am using the pi headless through VNC and my laptop. I also want to try and increase the resolution if that;...
by cchisholm
Thu Mar 15, 2018 9:15 pm
Forum: General discussion
Topic: can't resize a window
Replies: 6
Views: 2515

can't resize a window

I am trying to setup an RP3 with a SD card provided by Protoneer.co.nz. When I open up the Arduino IDE, both the top and bottom of the window are off the screen, so I can't resize it except horizontally. This prevents me from getting to the menus. Is there a keyboard shortcut that would allow me to ...
by cchisholm
Tue Feb 13, 2018 6:07 pm
Forum: General discussion
Topic: CNCjs install on Rp3 problem
Replies: 5
Views: 1367

Re: CNCjs install on Rp3 problem

Wow. That was it. Just needed to understand the paradigm. I've done a lot of reading about this in the past few days, but mostly on getting past the installation issues with Nodesjs and CNCjs. Now I can start to learn how the software works. I am a Mach 4 user, so I am pretty sure the differences wi...
by cchisholm
Tue Feb 13, 2018 2:27 pm
Forum: General discussion
Topic: CNCjs install on Rp3 problem
Replies: 5
Views: 1367

Re: CNCjs install on Rp3 problem

No sir, this is not a duplicate of the other post. Two different stages of the problem. The first had to do with getting CNCjs installed and the second has to do with a problem after the install. There may be some common points, but they are different questions. Did you read both? I really need some...
by cchisholm
Tue Feb 13, 2018 2:12 pm
Forum: General discussion
Topic: CNCjs install on Rp3 problem
Replies: 5
Views: 1367

CNCjs install on Rp3 problem

The last several days have been spent trying to get CNCjs to run. I've had to re-install the os several times, swap out SD card and finally after a couple days of this, I thought it had installed correctly and I tried to run it for the first time .... [email protected]:~ $ cnc -H 192.168.0.210 2018-02-13T14:0...
by cchisholm
Sat Feb 10, 2018 11:21 pm
Forum: Beginners
Topic: new os install can't find wifi on an RP3
Replies: 9
Views: 1270

Re: new os install can't find wifi on an RP3

Actually, KLL it it on the nose. I typo-ed the word routers with two o's. This has been a really frustrating day, but that turned it around. I looked at those lines a hundred times but never noticed that. I am good now. Thank you for your help and suggestions and a huge cyber hug out to KLL!!!
by cchisholm
Sat Feb 10, 2018 8:34 pm
Forum: Beginners
Topic: new os install can't find wifi on an RP3
Replies: 9
Views: 1270

Re: new os install can't find wifi on an RP3

I did as you suggested, and it did get wifi working locally, but I guess something is still wrong with DNS. I can't get out to the internet, on the Pi even though I can see my router and other computers on the network. I get Err_name_resolution_failed, so I'm sure I've messed up DNS somehow. Here is...
by cchisholm
Fri Feb 09, 2018 9:37 pm
Forum: Beginners
Topic: new os install can't find wifi on an RP3
Replies: 9
Views: 1270

Re: new os install can't find wifi on an RP3

Wow. Loading the image is certainly an improvement over the old way. Took me about a quarter of the time it did trying to do it the old way, and the best part is IT WORKED!! Now I just need to do some exploring to figure out how to use wpa-supplicant.conf to setup a static IP. I will try it on my ow...
by cchisholm
Fri Feb 09, 2018 5:51 pm
Forum: Beginners
Topic: new os install can't find wifi on an RP3
Replies: 9
Views: 1270

new os install can't find wifi on an RP3

decided to reinstall debian (on another sd) on my rp3. I downloaded and installed noobs. First thin I noticed is that most of the tuts show a screen with several os options but I only saw two: debian and another (;can't remember what it was) Selected debian and let it install. I noticed that the wif...

Go to advanced search