Go to advanced search

by ronm
Sun Jul 05, 2020 7:02 pm
Forum: Advanced users
Topic: Is there a rapid shutdown?
Replies: 3
Views: 283

Re: Is there a rapid shutdown?

Thanks for the input. I'll try the readonly option. I looked at PiCore. Interesting, but it looks like getting Nodejs and the libraries I want up and running will be more work than I want to take on.
by ronm
Sun Jul 05, 2020 5:29 am
Forum: Advanced users
Topic: Is there a rapid shutdown?
Replies: 3
Views: 283

Is there a rapid shutdown?

I want to shutdown my rpi when the mains are shutoff. I've been using the rpi to monitor my home water system. My main power is shut off several times a year. I have to reflash the SD card about once a year. I want to do two things to keep the monitor running. 1) switch to a read only file system fo...
by ronm
Wed May 10, 2017 8:09 am
Forum: Advanced users
Topic: Moving from wheezy to jessie
Replies: 1
Views: 481

Moving from wheezy to jessie

I edited the /etc/apt/sources.list When the upgrade process reaches this point- Preparing to replace libc6:armhf 2.13-38+rpi2+deb7u11 (using .../libc6_2.19-18+deb8u9_armhf.deb) this happens: dpkg: warning: subprocess old post-removal script was killed by signal (Segmentation fault) dpkg: trying scri...
by ronm
Tue May 09, 2017 6:15 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1439464

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Thanks for your reply. I've been doing what you've suggested, and had checked the power supply, which seems fine, though brief voltage/current fluctuations are beyond my multimeters capability. I have 2 questions. 1) When I reboot I see this error/warning: "8188eu: loading out-of-tree module taints ...
by ronm
Tue May 09, 2017 5:40 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1439464

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

You're knowledgeable about these drivers and the rpi networking. Do you know how to force a wifi dongle to reconnect? The dongle I'm using only connects to the wifi router when I unplug the dongle and plug it back in. If I reboot the rpi, or if the wifi router goes down, the dongle will not reconnec...
by ronm
Tue May 09, 2017 3:42 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1439464

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

I found several modules missing, so I did an rip-update and used the latest drivers. Thank again for keeping these driver available.
by ronm
Mon May 08, 2017 1:49 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1439464

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

I downloaded the driver you made available, thank you. I followed instructions and got this error:

Error: could not insert module /lib/modules/3.18.7+/kernel/drivers/net/wireless/8188eu.ko: Unknown symbol in module

Am I missing something?
by ronm
Sun May 07, 2017 3:47 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1484
Views: 1439464

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+

Will the older version be available? I'm looking for 8188eu-20150212.tar.gz, which should go with 3.18.7+ #755.
Thanks for making these available, it looks like a lot of work to maintain.
by ronm
Mon Jul 27, 2015 3:54 pm
Forum: Advanced users
Topic: mysql and systemd
Replies: 3
Views: 766

Re: mysql and systemd

Thanks for the reply. I can't find anything related to MySQL in /etc/systemd/ . When I start MySQL via systemctl I see stuff related to I I init.d and LSB.
by ronm
Mon Jul 27, 2015 6:26 am
Forum: Advanced users
Topic: mysql and systemd
Replies: 3
Views: 766

mysql and systemd

I want mysql server to start after network.service has started. I have a little understanding of systemd and how to control starting services. I how no idea of what's going on in LSB and init.d . It looks like mysql is started in a hybrid of all three. Does anyone understand how mysql is started and...
by ronm
Wed Feb 25, 2015 1:35 am
Forum: Raspberry Pi OS
Topic: Console Stopped Responding
Replies: 3
Views: 1381

Re: Console Stopped Responding

Found the solution. Systemd did not enable the serial terminal by default. This site was very helpful, https://www.it-hure.de/2012/04/enable-serial-console-with-systemd/ for the RPi, executing this solved it. ln -s /lib/systemd/system/serial-getty@.service /etc/systemd/system/getty.target.wants/gett...
by ronm
Tue Feb 24, 2015 11:27 pm
Forum: Raspberry Pi OS
Topic: Console Stopped Responding
Replies: 3
Views: 1381

Re: Console Stopped Responding

It does have something to do with systemd. The console window goes all the way to login prompt when I turn off systemd.
by ronm
Mon Feb 23, 2015 11:07 pm
Forum: Raspberry Pi OS
Topic: Console Stopped Responding
Replies: 3
Views: 1381

Console Stopped Responding

I just started an RPi A+ with raspberian. I initially communicated via the serial console. I setup a wifi dongle and can ssh to it. Here's the issue. The serial console no longer gets to the login prompt. On reboot the last item printed to the console is: [ 3.476705] random: nonblocking pool is init...

Go to advanced search