Go to advanced search

by draith
Sun Jul 19, 2015 9:11 am
Forum: Beginners
Topic: unable to save nano files when ssh'ing
Replies: 11
Views: 4949

Re: unable to save nano files when ssh'ing

I had the same problem appear using nano via Juice SSH, and the workaround is to type control-m instead of the enter key when confirming the filename to write.

Cheers,
Doug.
by draith
Tue Mar 17, 2015 6:25 pm
Forum: Media centres
Topic: BLISSFLIXX - new streaming media centre
Replies: 24
Views: 6808

Re: BLISSFLIXX - new streaming media centre

Hi Rob,
Thanks, your fix worked: I can now play multiple programmes in succession (in iPlayer). Looking forward to more updates! If I have time to get the server running on boot, I'll let you know.

Cheers,
Doug.
by draith
Mon Mar 16, 2015 10:52 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Hi Doug, Can you try playing a video with the following command to see if the problem occurs. omxplayer -b -r --timeout 100 -I --no-keys <filename> These are the same flags as BlissFlixx uses to play videos. If you do see the problem can you also try running without the '-b' flag to see if there is...
by draith
Sun Mar 15, 2015 9:33 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Hi Rob,
Nope, no GUI, just via SSH. I am using the composite video output, not HDMI. The boot sequence messages are displayed on the screen until the first video is played, then as described.

Cheers,
Doug.
by draith
Sun Mar 15, 2015 9:01 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Hi Rob, I've installed too, following your clear instructions on the web site, and it started up first time. Very slick! I like the GUI a lot. A couple of problems I've come up against, though: After completing one programme on iPlayer, the screen is blanked out, and no video is displayed for any ot...
by draith
Sat Feb 28, 2015 4:27 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Yes, that did the trick :-) Also, I got it working with stdin controls enabled for omxplayer, by sending the tail output to a named pipe instead of piping to omxplayer stdin: tail -f --bytes=+0 $out > omxpipe & omxplayer omxpipe So I can pause etc. with command keys via the command line, or run the ...
by draith
Thu Feb 26, 2015 8:07 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Thanks Rob, will give that a go, and will look out for your media centre.

Cheers,
Doug.
by draith
Wed Feb 25, 2015 10:41 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Hmmm... Still get the same problem, using your script. I believe signal 13 is 'broken pipe'. (If I save the same program (1053) to file, omxplayer can play it fine.) I get the feeling I must be missing something.. Any ideas? Thanks! Here's the output: [email protected] ~ $ ./iplayer.sh 1053 get_iplayer...
by draith
Tue Feb 24, 2015 10:49 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Great, thanks a lot, I'll give that a go.
Cheers,
Doug.
by draith
Sun Feb 22, 2015 8:36 pm
Forum: Media centres
Topic: 1080p streaming with youtube-dl through omxplayer?
Replies: 27
Views: 12861

Re: 1080p streaming with youtube-dl through omxplayer?

Sorry - no answer from me. I'm trying to get streaming to omxplayer to work, from get_iplayer. Have you managed that yet? I've followed what advice I've managed to find online, but I get a broken pipe error when I try to feed the stream to omxplayer through a named pipe as described (for mplayer) in...

Go to advanced search