Go to advanced search

by Claytron
Tue May 19, 2015 12:54 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

That doesn't change the fact that there is still a white noise issue that differs between distributions, even with a stereo amplifier.
by Claytron
Tue May 19, 2015 12:08 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

No, the issue seems to be software, possibly firmware setting. A 3.5mm jack line out should easily run a set of headphones without an amplifier, in any case the noise is still present with an amplifier. 3&4 are not solutions to the existing problem but work arounds. I'm looking to have the actual is...
by Claytron
Thu May 14, 2015 2:33 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

Bump - Are we able to get some more help from the developers on this issue?
by Claytron
Tue Mar 10, 2015 2:25 am
Forum: Graphics, sound and multimedia
Topic: Midium, a MIDI editor and visualizer
Replies: 2
Views: 1126

Re: Midium, a MIDI editor and visualizer

Thanks to others I've learnt that the background hiss (during no sound output) can be stopped by adding disable_audio_dithering=1 in the config.txt. This fixes the retrop-pie distribution and sound works perfectly there (uses retroarch to help manage the sound config). However in Raspbian there is s...
by Claytron
Mon Mar 09, 2015 1:42 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

Ok so adding disable_audio_dither=1 to your config.txt will prevent the white noise (hiss) from being played from the 3.5mm jack when there is no sound output on a program / game. This fixes the issue on the Retro-Pie distribution with emulation station. Thank you very much for finding the solution ...
by Claytron
Fri Feb 27, 2015 7:28 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

Thanks @PeterO you are a legend.
by Claytron
Fri Feb 27, 2015 12:57 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

I'm going to purchase a HDMI adaptor that breaks out the analog signal given the HDMI seems to be working without issue on the TV. It would be nice if one of the Pi developers could address the issue with the output to the 3.5mm jack.
by Claytron
Thu Feb 26, 2015 2:03 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

Yes it's like a radio not tuned into a station when no music is playing. That static is white noise. I found the problem doesn't exist for HDMI output only 3.5mm jack. Some programs seem to be able to mute it / cut the sound output so I have a feeling it is software.
by Claytron
Tue Feb 24, 2015 11:47 am
Forum: Graphics, sound and multimedia
Topic: ALSA sound quality issues
Replies: 36
Views: 17953

Re: ALSA sound quality issues

I have this issue on my Rpi2 with Retropie & Emulation station. Whilst an emulator is running the sound is fine, but as soon as you quit the emulator or you are at the linux console there is very noticeable white noise from the 3.5mnm jack when no signal is playing. I would love to know what softwar...
by Claytron
Fri Feb 20, 2015 2:05 am
Forum: General discussion
Topic: Pi 3 & Maynard Feature Request
Replies: 1
Views: 448

Pi 3 & Maynard Feature Request

Hi, What I would love to see in the next release of Raspberry Pi is an onboard ADC for user accessible analog i/o on the GPIO, removing the need for an add on board. This would make it far easier for beginners to make projects that interface to the world around them, whilst still being able to use a...

Go to advanced search