Go to advanced search

by telecom
Thu Dec 19, 2019 2:00 am
Forum: Camera board
Topic: Native WebRTC extension for UV4L now ready!
Replies: 41
Views: 32712

Re: Native WebRTC extension for UV4L now ready!

When I try UV4L Webrtc between two raspberries 3B+, and open chromium on one raspberry to get the stream, the latency drops like crazy to 10 seconds. I'm using webcams on both for video + audio.
What is the solution?
by telecom
Wed Dec 18, 2019 10:50 pm
Forum: Other projects
Topic: Help with WebRTC / UV4L
Replies: 13
Views: 3277

Re: Help with WebRTC / UV4L

I'm using UV4L Webrtc between two Rapberries B +.
When I use only one and display on another PC connected to the network,
the latency is low.
But once I invoke Cromium browser on one Raspberry, getting at least 10 seconds delay.
Does anyone know how to get around this issue?
Thanks a lot.
by telecom
Sun Sep 29, 2019 1:28 am
Forum: Camera board
Topic: Is there a command line to start webrtc on port 8090 full screen?
Replies: 1
Views: 270

Is there a command line to start webrtc on port 8090 full screen?

Is there a command line to start webrtc on port 8090 full screen?
by telecom
Tue Sep 24, 2019 6:26 pm
Forum: Graphics, sound and multimedia
Topic: uv4l - no video
Replies: 5
Views: 1997

Re: uv4l - no video

I can see server's info page on the raspberry:8080, but image is not coming up. When I click on control panel , getting this error: An error occurred: Bad file descriptor When I click on configuration gettting this error: It is required to explicitly enable the 'config' user authentication to edit t...
by telecom
Sun Sep 08, 2019 2:18 am
Forum: Troubleshooting
Topic: /etc/sudoers: syntax error near line 28
Replies: 6
Views: 3432

Re: /etc/sudoers: syntax error near line 28

Sorry for the late reply, but how did you copy?
I'm stuck with the same error, but can't edit file w/o the sudo...
by telecom
Tue Aug 15, 2017 7:38 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Just an update, I went with another image and everything started to work.
by telecom
Wed Jul 19, 2017 7:38 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Doing everything as before, getting this error:
(lxterminal:1071): Gtk-WARNING **: cannot open display:
Please help!!!!
by telecom
Mon Mar 06, 2017 7:03 pm
Forum: Troubleshooting
Topic: Can't connect via ssh
Replies: 22
Views: 27918

Re: Can't connect via ssh

I've just downloaded a newest Raspbian - can't SSH into it, also can't tightVNC into it.
Tried a trick with a SSH file in /boot - no help, even though it gets deleted after SSH.
I can ping it on the network w/o any problems.
Any ideas???
by telecom
Wed Aug 03, 2016 4:44 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Just want to report that the second terminal started to run after a few reboots!
The issue is resolved, thank you!!!!
by telecom
Tue Aug 02, 2016 5:15 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Now , another issue - second terminal doesn't want to open, while first does!
by telecom
Tue Aug 02, 2016 4:55 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Found an error - it should be /home/pi/test2.sh !!!
Working now!
by telecom
Tue Aug 02, 2016 3:21 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

this is the autostart file, the typeset is crumbling.
by telecom
Tue Aug 02, 2016 3:08 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

This is the actual program running from the shell
by telecom
Tue Aug 02, 2016 3:04 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Sending screen shots - the terminal which comes up on a boot.
The terminal when I execute the program to press a key
and an autostart file
The typeset looks strange, and I can't change it - some letters get crowded into each other.
by telecom
Tue Aug 02, 2016 4:14 am
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

I will doublecheck tomorrow, will send screenshots.
Regards
by telecom
Sat Jul 30, 2016 6:34 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Hi. the terminal opens, but its not doing anything and I can't type on it.
I can close it, and open another terminal, which would work just fine.
Its only on one pi3, another works fine , opens and runs the script.
Regards
Alex
by telecom
Thu Jul 28, 2016 6:50 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

No, "sudo" is not helping - my best guess - something wrong with the kernel /lxterminal.
Will update later.
by telecom
Thu Jul 28, 2016 1:27 am
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

telecom wrote:Now I'm trying to run the test script on another pi 3, the terminal opens, but echo
command doesn't work!
Any ideas will be greatly appreciated...
Something just came up = may be I have to add "sudo"
in front?
Will do tomorrow + update
by telecom
Wed Jul 27, 2016 7:32 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Now I'm trying to run the test script on another pi 3, the terminal opens, but echo
command doesn't work!
Any ideas will be greatly appreciated...
by telecom
Mon Jul 25, 2016 8:14 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Perfect, this will solve the major hassle of copying between the OS!
Thank u!
by telecom
Mon Jul 25, 2016 6:20 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

This is great - in fact, a real life saver for me, since I try running
several bluetooth clients in the background, but they show errors,
while running on the foreground just fine.
Thanks for the tip for Synergy as well, will look into it.
Best regards
Alex
by telecom
Mon Jul 25, 2016 5:10 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

This worked!!!
So, can I open more than one terminal doing this?
by telecom
Sat Jul 23, 2016 6:01 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Thank you kindly, will give it a try on Monday and update.
by telecom
Fri Jul 22, 2016 5:56 pm
Forum: Beginners
Topic: HowTo auto-run LXTerminal from LXDE desktop at startup
Replies: 44
Views: 76922

Re: HowTo auto-run LXTerminal from LXDE desktop at startup

Sorry, folks, I've done all of the above, but terminal is not starting either I place the line in front of a @xscreensaver or after it. I'm using pi 3. @lxpanel --profile LXDE-pi @pcmanfm --desktop --profile LXDE-pi @xscreensaver -no-splash @lxterminal --command "/home/pi/test.sh" this script: #!/bi...
by telecom
Mon Apr 11, 2016 6:18 pm
Forum: Other programming languages
Topic: index.php not working
Replies: 8
Views: 3384

Re: index.php not working

Resolved!
That was a permission issue

Go to advanced search