Go to advanced search

by RecDev
Thu Feb 26, 2015 4:41 pm
Forum: Networking and servers
Topic: 120 seconds network wait on boot
Replies: 3
Views: 1253

Re: 120 seconds network wait on boot

Thanks, this way worked fine!
by RecDev
Thu Feb 26, 2015 3:45 pm
Forum: Networking and servers
Topic: 120 seconds network wait on boot
Replies: 3
Views: 1253

120 seconds network wait on boot

When I configure a static ip for the Raspberry Pi (Latest Raspian Wheezy on a B+), in order to let it have an IP when a laptop connects with an Ethernet cable (The only way it will be connected to anything), the boot has a 120 seconds wait ("Waiting up to X more seconds for network" message pops up ...
by RecDev
Mon Feb 09, 2015 12:57 pm
Forum: Camera board
Topic: Re: Framerates slightly fast - NOW FIXED!
Replies: 4
Views: 1011

Re: Framerates slightly fast - this will be fixed soon!

Will this be a fix in raspivid or a (firmware?) update that will also automatically apply to other ways to access the camera, such as the picamera python library?
by RecDev
Wed Jan 28, 2015 2:41 pm
Forum: Camera board
Topic: dropped frames
Replies: 84
Views: 9133

Re: dropped frames

The sensor is being driven from a 25MHz crystal when it should be a 24.8MHz one, hence it is a couple of percent fast. What EXACTLY is the command line you are running? Are you requesting a low bitrate? The rate control algo can then sometimes decide to not encode frames as it is over bit budget. H...
by RecDev
Wed Jan 28, 2015 12:57 pm
Forum: Camera board
Topic: dropped frames
Replies: 84
Views: 9133

Re: dropped frames

Sadly I am also facing this issue. I record both video and audio at the same time to a connected USB storage. Now I'm already disappointed that the framerate is off by so much - I try to record with 20 fps and get 20.3(!) - but that's a problem that could be solved somehow if at least the amount of ...

Go to advanced search