Go to advanced search

by alpo259
Thu Jan 15, 2015 3:06 am
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1429
Views: 1350393

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.12.36+

I performed all RasPi updates today (e.g. rpi-update, apt-get update, etc.) and my uname result was 3.12.36 #737. I don't see any recommendations in this thread for a file for #737, so I tried #730 version (8188eu-20141107.tar.gz), which did not work. I received an "invalid parameters" error when at...

Go to advanced search