Go to advanced search

by dpeach
Sun Dec 27, 2015 1:25 am
Forum: Beginners
Topic: RetroPie Help?
Replies: 2
Views: 599

Re: RetroPie Help?

Seems like someone else had this problem last year. Check out this thread: https://www.raspberrypi.org/forums/viewtopic.php?f=78&t=94460 . He was trying to run the games and save them from the USB drive instead of transferring them locally. He could not save to the USB drive due to permission proble...
by dpeach
Sun Dec 27, 2015 12:56 am
Forum: General discussion
Topic: Raspberry Pi at the Public Library?
Replies: 13
Views: 3109

Re: Raspberry Pi at the Public Library?

My library is asking me to do some type of Pi-based program targeted towards kids. While the library doesn't own any Pis yet, they are willing to buy a few if I felt like it would help. I first plan to do a couple of hardware demonstrations to get some interest up and then plan a multi-week program ...
by dpeach
Thu Mar 26, 2015 6:43 pm
Forum: Troubleshooting
Topic: [Solved] Disable Boot to Desktop through editing file
Replies: 3
Views: 833

Re: Disable Boot to Desktop through editing file

klricks, Thank you for your reply. The TL;DR version: I got it working and it had nothing to do with booting to the desktop. Full version: I videoed the output while it was booting and was able to see more what was happening. It indeed was shutting down immediately upon boot. That made me think a co...
by dpeach
Wed Mar 25, 2015 7:39 pm
Forum: Troubleshooting
Topic: [Solved] Disable Boot to Desktop through editing file
Replies: 3
Views: 833

[Solved] Disable Boot to Desktop through editing file

[I was completely off in my assessment of what the problem was. See my reply to klricks.] Somehow I have messed up something in the boot process on my Pi. I always boot to command line, but for this project I need it to boot right into the desktop. I set that up through raspi-config. Everything was ...
by dpeach
Fri Feb 06, 2015 8:53 pm
Forum: Networking and servers
Topic: [Solved] Joining Active Directory domain. No /usr/bin/net.
Replies: 2
Views: 1451

Re: Joining Active Directory domain. No /usr/bin/net.

Found the answer in the #raspbian IRC channel.

Installing samba-common-bin was the missing piece.
by dpeach
Fri Feb 06, 2015 6:15 pm
Forum: Networking and servers
Topic: [Solved] Joining Active Directory domain. No /usr/bin/net.
Replies: 2
Views: 1451

[Solved] Joining Active Directory domain. No /usr/bin/net.

I am trying to join my RPi B+ to an Active Directory domain using the instructions I have written for myself that has worked on every other Debian Wheezy system I have tried it on. But I am running into a problem with this connection. Running Raspbian and I have installed all the Samba packages I ne...
by dpeach
Sun Jan 04, 2015 9:02 pm
Forum: Other projects
Topic: Floppy Drive Music
Replies: 14
Views: 14221

Re: Floppy Drive Music

Not knowing C++ I had a little trouble compiling the code as it is written. The first 4 lines that are intended to be a comment are actually not properly formed. I got this error when trying to compile: main.cpp:1:3: error: invalid preprocessing directive #-- main.cpp:2:3: error: invalid preprocessi...

Go to advanced search