Go to advanced search

by wouterds
Mon Jun 11, 2018 7:27 am
Forum: Automation, sensing and robotics
Topic: CCS811 sensor becomes slow after a few hours
Replies: 3
Views: 674

Re: CCS811 sensor becomes slow after a few hours

I keep an average of all samples internally and only save it once every minute, I want to do it as fast as possible. The delay of 25ms doesn't do much (after a while) since calling the read method takes a few seconds (even minutes) when the CCS811 sensor becomes slow. Also the BH1750 and BME280 (als...
by wouterds
Mon Jun 11, 2018 6:37 am
Forum: Automation, sensing and robotics
Topic: CCS811 sensor becomes slow after a few hours
Replies: 3
Views: 674

CCS811 sensor becomes slow after a few hours

Hi I've been fiddling around with some sensors lately and the last one I've been testing with is the CCS811 sensor. I use it to measure eCO2. It's a bit PITA to setup as you need some Adafruit libs installed, but it works. For a few hours.. For some reason after taking samples (it's just in an infin...
by wouterds
Thu Jun 01, 2017 7:12 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Connecting/reading out a CCS811 (digital air quality sensor)
Replies: 1
Views: 1247

Connecting/reading out a CCS811 (digital air quality sensor)

Hi, I recently bought this breakout board but I can't get it to work. I properly connected the VCC to the 3.3V, GND to GND, SDA to SDA and SCL to SCL on the Raspberry Pi. But whenever I run sudo i2cdetect -y 1 I can only see my other sensors that are also connected to the I2C bus. ~ sudo i2cdetect -...
by wouterds
Tue May 30, 2017 5:48 am
Forum: Beginners
Topic: over clocking the pi zero W
Replies: 24
Views: 16577

Re: over clocking the pi zero W

Temperature is around 50 degrees celcius without any cooling at all and the CPU running at 100%.
by wouterds
Mon May 29, 2017 5:10 pm
Forum: Beginners
Topic: over clocking the pi zero W
Replies: 24
Views: 16577

Re: over clocking the pi zero W

Update; got it working using following settings (warranty will be voided because force_turbo is used in combination with over_voltage):

Code: Select all

# 10% overclock
arm_freq=1100
over_voltage=8
sdram_freq=500
sdram_over_voltage=2
force_turbo=1
boot_delay=1
by wouterds
Mon May 29, 2017 2:47 pm
Forum: Beginners
Topic: over clocking the pi zero W
Replies: 24
Views: 16577

Re: over clocking the pi zero W

Very interested in this as well. Would be nice to get it to 1.1Ghz.
Just changing arm_freq to 1100 results in a Pi that doesn't boot anymore, FYI.
by wouterds
Mon May 29, 2017 1:27 pm
Forum: General discussion
Topic: Raspberry Pi Zero overclocking
Replies: 19
Views: 20440

Re: Raspberry Pi Zero overclocking

dom wrote:You are free to manually edit config.txt. "arm_freq=1100" will work just as it always has in the past.
And is that supposed to work just like that? I ended up with a Pi Zero (latest revision, Pi Zero W) that doesn't boot anymore ¯\_(ツ)_/¯..
by wouterds
Fri Sep 16, 2016 8:46 pm
Forum: Troubleshooting
Topic: Jessie lite apt-get issues
Replies: 17
Views: 5086

Re: Jessie lite apt-get issues

Third time did a clean install with the jessie lite image. Finally configured everything and everything is up to date.. Trying to install `htop` and out of nowhere it's broken again. ➜ ~ sudo apt-get install htop Reading package lists... Done Building dependency tree Reading state information... Don...
by wouterds
Fri Sep 16, 2016 7:25 pm
Forum: Troubleshooting
Topic: Jessie lite apt-get issues
Replies: 17
Views: 5086

Re: Jessie lite apt-get issues

Any working fix? I still have the same problem. Keeps occurring, even if I re-install the whole system on a different SD card. I'm not sure when, it's starts happening after a random time. About the following I did before it started to happen: - clean install - apt-get update - apt-get dist-upgrade ...
by wouterds
Sun Mar 20, 2016 9:44 am
Forum: Troubleshooting
Topic: Livestream webcam to framebuffer to display it on TFT screen
Replies: 0
Views: 628

Livestream webcam to framebuffer to display it on TFT screen

Hi! I have a cheap USB webcam and I can access it through the raspistill and raspivid commands. Currently I have a livestream on a website using mjpg_streamer and that all works fine. I also have my console displayed on a Adafruit TFT screen and that also works fine. But I now want to do is stream t...
by wouterds
Fri Jul 31, 2015 3:50 pm
Forum: Raspbian
Topic: [NodeJS] Can't install node-sass
Replies: 3
Views: 5583

Re: [NodeJS] Can't install node-sass

Fixed it by running the following commands:

Code: Select all

rm -rf ~/.node-gyp
Then

Code: Select all

npm install node-gy
And then

Code: Select all

npm install node-sass
Don't how it got into ~/.node-gyp though.
by wouterds
Fri Jul 31, 2015 12:18 pm
Forum: Raspbian
Topic: [NodeJS] Can't install node-sass
Replies: 3
Views: 5583

[NodeJS] Can't install node-sass

Hi, I'm trying to install node-sass on my Raspberry Pi but whatever I try, it always fails.. Anyone else here with more luck or tips and tricks how to fix it? I'm always getting the following errors : ➜ web git:(master) npm install node-sass npm WARN package.json [email protected].0.1 No description...
by wouterds
Wed Dec 31, 2014 5:23 pm
Forum: Troubleshooting
Topic: Max length usb cable?
Replies: 2
Views: 515

Max length usb cable?

Hi, I have recently bought a Raspberry Pi and I'm very much enjoying it. Anyway, I need a bit longer power source than the 1m usb cable I have been using till now. I have a 3m one, but when I plug it into the Pi it looks like the Pi keeps rebooting? It looks like it's trying to boot but than realise...

Go to advanced search