Go to advanced search

by mctscott123
Sun Feb 08, 2015 5:39 pm
Forum: Troubleshooting
Topic: Raspberry PI B+ Backup Camera Help Please?
Replies: 7
Views: 2604

Re: Raspberry PI B+ Backup Camera Help Please?

the cable didnt come with it, i purchased it from ebay, and if im correct, no matter what kind of cable it is it should work correct? i may just have to use one of the audio as video correct?
by mctscott123
Sat Feb 07, 2015 4:48 pm
Forum: Troubleshooting
Topic: Raspberry PI B+ Backup Camera Help Please?
Replies: 7
Views: 2604

Re: Raspberry PI B+ Backup Camera Help Please?

I am running OpenElec so is that going to cause a problem?
by mctscott123
Sat Feb 07, 2015 4:01 am
Forum: Troubleshooting
Topic: Raspberry PI B+ Backup Camera Help Please?
Replies: 7
Views: 2604

Re: Raspberry PI B+ Backup Camera Help Please?

It blinks when powered on
by mctscott123
Fri Feb 06, 2015 2:30 pm
Forum: Troubleshooting
Topic: Raspberry PI B+ Backup Camera Help Please?
Replies: 7
Views: 2604

Raspberry PI B+ Backup Camera Help Please?

I have a new Raspberry pi B+ and i bought a backup camera monitor and i have all the required cables but when i boot the raspberry pi i have nothing.... like the red light comes on and same with the green but no video... It will not wake up the screen or anything.... could someone help me please? Th...
by mctscott123
Wed Feb 04, 2015 1:49 am
Forum: Troubleshooting
Topic: Composite to Backup Camera Monitor problems B+
Replies: 0
Views: 320

Composite to Backup Camera Monitor problems B+

I have a new Raspberry pi B+ and i bought a backup camera monitor and i have all the required cables but when i boot the raspberry pi i have nothing.... like the red light comes on and same with the green but no video... It will not wake up the screen or anything.... could someone help me please? Th...
by mctscott123
Mon Dec 29, 2014 6:42 am
Forum: Troubleshooting
Topic: Mouse slow and lagging after rpi-update [solved]
Replies: 49
Views: 636956

Re: Mouse slow and lagging after rpi-update [solved]

Hi i am having this problem, could someone explain to me how i would add the specified code to boot please?

Go to advanced search