Go to advanced search

by REsPawnz
Fri Jan 09, 2015 10:08 am
Forum: Gaming
Topic: RetroPie controller down button issue
Replies: 1
Views: 527

RetroPie controller down button issue

Last week I received a cheap USB SNES controller which I want to use with emulationstation. The controller works in the menu of ES and in the games, but there is one problem. When I press the down button it also works as the B button and I can't figure out how to solve the problem. Who can help? Kin...
by REsPawnz
Sat Dec 27, 2014 4:53 pm
Forum: Python
Topic: PiGlow LEDs off on ctrl-C
Replies: 5
Views: 1010

Re: PiGlow LEDs off on ctrl-C

You're right.
That was it.
Problem solved.
Thx.

Kind regards, R.
by REsPawnz
Sat Dec 27, 2014 12:04 pm
Forum: Python
Topic: PiGlow LEDs off on ctrl-C
Replies: 5
Views: 1010

Re: PiGlow LEDs off on ctrl-C

Ok, tried your solution Dirk, only now I've got another problem.
When executing the command I get this error:

Code: Select all

File "PiGlowHeartBeat.py", line 34
    except KeyboardInterrupt:
         ^
SyntaxError: invalid syntax
I don't know how to solve this.
Any help is welcome.

Kind regards, R.
by REsPawnz
Fri Dec 26, 2014 3:53 pm
Forum: Python
Topic: PiGlow LEDs off on ctrl-C
Replies: 5
Views: 1010

Re: PiGlow LEDs off on ctrl-C

Thanks for the solution Dirk.

Kind regards, R.
by REsPawnz
Fri Dec 26, 2014 11:17 am
Forum: Python
Topic: PiGlow LEDs off on ctrl-C
Replies: 2
Views: 548

PiGlow LEDs off on ctrl-C

I made some scripts in Python to control the PiGlow. Some of them contain a loop. But when I press ctrl-C, the script wont stop. The LEDs keep on blinking. I tried to add the except KeyboardInterrupt code, but that doesn't work. What am I doing wrong in this script? from piglow import PiGlow from ti...
by REsPawnz
Fri Dec 26, 2014 11:03 am
Forum: Python
Topic: PiGlow LEDs off on ctrl-C
Replies: 5
Views: 1010

PiGlow LEDs off on ctrl-C

I made some scripts in Python to control the PiGlow. Some of them contain a loop. But when I press ctrl-C, the script wont stop. The LEDs keep on blinking. I tried to add the except KeyboardInterrupt code, but that doesn't work. What am I doing wrong in this script? from piglow import PiGlow from ti...
by REsPawnz
Thu Dec 25, 2014 10:31 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

Hi MrEngman,

I tried a lot of things, but didn't get the wifi up like it should.
At last I bought an edimax (EW-7811UN) wifi adapter and it was up and running in seconds.
Don't know why, but it does. No workarounds or nothing.
by REsPawnz
Tue Dec 23, 2014 12:32 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

Hello MrEngman, thx for your tips. I tried all three of them, but they didn't work. Now I created a shell script with this content: ifdown wlan0 ifup wlan0 And added the following line to the interface file: auto wlan0 iface wlan0 inet dhcp ... rest of the config ... post up /path-to-the-script/scri...
by REsPawnz
Mon Dec 22, 2014 8:45 am
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

I runned the depmod command when installing the driver and did it again (a minute ago) to make sure the driver got registered. Rebooted, but unfortunately the adapter won't come alive. When i give the sudo ifup wlan0 command the green LED starts blinking and I got my wifi connection. Any other ideas...
by REsPawnz
Mon Dec 22, 2014 7:22 am
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

It finally works! The command sudo ifup wlan0 did the trick. Thx mr Engman. Now I noticed that after a reboot the adapter isn't automatically connecting to my network. I have to give the sudo ifup wlan0 command again, before I get wifi adapter to work. Is there a way to auto connect to the internet ...
by REsPawnz
Sun Dec 21, 2014 9:50 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

lsmod indeed shows 8188eu. Size: 663122. Used by: 0. lsusb shows: Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. Bus 001 Device 004: ID 04f3:0212 Elan Microelectr...
by REsPawnz
Sun Dec 21, 2014 9:23 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

Still stuck with trying to install my TP-Link WN725N. I'm on 3.12.28+ #709 and followed all the instructions on installation, but in the end I get the error: Error: could not insert module /lib/modules/3.12.28+/kernel/drivers/net/wireless/8188eu.ko: File exists Don't know how to solve this problem....
by REsPawnz
Sun Dec 21, 2014 8:27 pm
Forum: Beginners
Topic: TP-Link TL-WN725N V2 works out of the box on Raspbian
Replies: 236
Views: 359573

Re: TP-Link TL-WN725N V2 works out of the box on Raspbian

Still stuck with trying to install my TP-Link WN725N. I'm on 3.12.28+ #709 and followed all the instructions on installation, but in the end I get the error: Error: could not insert module /lib/modules/3.12.28+/kernel/drivers/net/wireless/8188eu.ko: File exists Don't know how to solve this problem. ...

Go to advanced search