Go to advanced search

by RichR
Fri Dec 19, 2014 7:47 pm
Forum: Troubleshooting
Topic: http connection is established but no content is sent
Replies: 2
Views: 2018

Re: http connection is established but no content is sent

cURL author Daniel Stenberg says of these messages: "That's a debug output I put there once to aid me debugging a transfer case I had problems with and I then left it there. If is only present in debug builds and basically if you need to ask about it, the message is not for you..." I used the follow...
by RichR
Mon Dec 15, 2014 4:11 pm
Forum: Graphics, sound and multimedia
Topic: Can't get PortAudio to work
Replies: 3
Views: 8705

Re: Can't get PortAudio to work

This Stackoverflow link suggests it's misconfigured ALSA files http://stackoverflow.com/questions/7088672/pyaudio-working-but-spits-out-error-messages-each-time causing the messages, but doesn't offer a sensible solution to block them. These messages were a distraction, but not the cause of my issue...
by RichR
Mon Dec 15, 2014 4:08 pm
Forum: C/C++
Topic: Code to generate real-time sound
Replies: 37
Views: 9976

Re: Code to generate real-time sound

Would a call to speaker-test from your C++ app work?
speaker-test -t sine -f 440 -c 2 -s 1
I have tried to get portaudio to work correctly with ALSA on my Pi, but without success.
by RichR
Mon Dec 15, 2014 4:04 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: using portaudio library
Replies: 1
Views: 741

Re: using portaudio library

My solution was to use g++ to compile my application instead of gcc.
by RichR
Sat Dec 06, 2014 7:49 pm
Forum: Networking and servers
Topic: cannot connect to WEP router
Replies: 13
Views: 8020

Re: cannot connect to WEP router

I found this solution works, and of the multiple sites I've searched, it the only one to properly configure the wpa supplicant for WEP. The crucial differences from posts on other sites is the following: 1) ssid value is in double quotes 2) wep_key value is without quotes and be sure to identify it ...

Go to advanced search