Go to advanced search

by ve7epq
Fri Oct 09, 2015 1:28 am
Forum: Raspberry Pi OS
Topic: Jessie fails authentication
Replies: 1
Views: 642

Re: Jessie fails authentication

Fixed.

The original download had unzipped with an error. Redownloaded the zip file and reinstalled the software on the disk.

100% working now
by ve7epq
Thu Oct 08, 2015 9:36 pm
Forum: Raspberry Pi OS
Topic: Jessie fails authentication
Replies: 1
Views: 642

Jessie fails authentication

I may have posted this in the wrong place (inside Jessie Q&A) Just did a clean install of Jessie on an 8 Ghz card that works with Wheezie. P2. Boots to the authentication and then fails: Raspbian GNU/Linux 8 raspberrypi tty1 raspberrpi login: pi (automatic login) Authentication failure (loops co...
by ve7epq
Thu Oct 08, 2015 6:03 pm
Forum: Raspberry Pi OS
Topic: STICKY: Jessie (now defunct and replaced with Stretch) Q&A
Replies: 396
Views: 252198

Re: Jessie Q&A

Just did a clean install of Jessie on an 8 Ghz card that works with Wheezie. P2.

Boots to the authentication and then fails:

Raspbian GNU/Linux 8 raspberrypi tty1
raspberrpi login: pi (automatic login)
Authentication failure

(loops continuously)

What can I do?
by ve7epq
Wed Feb 11, 2015 1:10 am
Forum: General discussion
Topic: Loving the command line
Replies: 4
Views: 991

Re: Loving the command line

I will have to look into that programme
by ve7epq
Mon Feb 09, 2015 7:52 pm
Forum: General discussion
Topic: Loving the command line
Replies: 4
Views: 991

Re: Loving the command line

Also an honorable mention:
Abook -- simple contact list for Mutt for the addresses I cant rememeber

Mike
by ve7epq
Mon Feb 09, 2015 7:50 pm
Forum: General discussion
Topic: Loving the command line
Replies: 4
Views: 991

Loving the command line

I started computing in the Apple II+ days. Having gone the whole gambit, I am using Raspbian in the command line more and more. I have a win7 and iMac for backup :) Mutt -- fast becoming my go to email program for simple emails Wordgrinder -- definitely my book writing software. Starting my magnum o...
by ve7epq
Mon Feb 09, 2015 7:33 pm
Forum: General discussion
Topic: Sainsmart 9inch Touchscreen setup
Replies: 4
Views: 1575

Re: Sainsmart 9inch Touchscreen setup

Well, the monitor wasnt working. Sainsmart sent me an RMA and then no more correspondence. I have asked if they shipped me a new one, but they wont confirm. I will update if they honor their warranty. For now, I wont buy anymore of their stuff because they are leading me to believe they cant be trus...
by ve7epq
Sun Jan 11, 2015 8:40 pm
Forum: General discussion
Topic: Sainsmart 9inch Touchscreen setup
Replies: 4
Views: 1575

Re: Sainsmart 9inch Touchscreen setup

I just tried the 9" monitor on my Win7 desktop. It is washed out on that system too. There is something either wrong with the monitor or the video control board for the monitor. I will contact SainSmart and see what they can do for me.
by ve7epq
Sun Jan 11, 2015 8:30 pm
Forum: General discussion
Topic: Sainsmart 9inch Touchscreen setup
Replies: 4
Views: 1575

Re: Sainsmart 9inch Touchscreen setup

The Sainsmart product can be found here: http://www.sainsmart.com/raspberry-pi/sainsmart-hdmi-vga-digital-9-9-inch-touch-screen-lcd-driver-board-for-raspberry-pi.html I have got the screen working....without touch...for 800x600 and 1024x768 but it is so washed out, as to be unusable in most situatio...
by ve7epq
Sat Jan 10, 2015 9:23 pm
Forum: General discussion
Topic: Sainsmart 9inch Touchscreen setup
Replies: 4
Views: 1575

Sainsmart 9inch Touchscreen setup

Hi, Has anyone been able to get the Sainsmart 9inch Touchscreen to work properly with Raspberry Pi? I have one, but I cant figure out the correct display resolution. The raspbian x11 gui screen is too faint to read and the command line screen is all washed out, but I can read the text. I am hoping t...
by ve7epq
Sat Dec 06, 2014 5:05 pm
Forum: HATs and other add-ons
Topic: gpsd failing on boot, but starts manually
Replies: 15
Views: 35216

Re: gpsd failing on boot, but starts manually

Fantastic solution. I was having real trouble getting Xastir to use my USB gsp. This did the trick and fixed the problem.

Thanks

Mike Donovan

Go to advanced search