Go to advanced search

by atvpn
Wed May 09, 2018 1:44 pm
Forum: Beginners
Topic: Startmenu deleted in taskbar
Replies: 1
Views: 254

Startmenu deleted in taskbar

My taskbar on top of the desktop (Pi3, Pixel, SW up to date) got cluttered, so I removed some items like the ALSA manager and the ejecter. Somehow - and I honestly do not remember how - the menu for starting programms disappeared as well. Can some kind soul help me to get this menu back?
TIA
P.
by atvpn
Sun Feb 05, 2017 11:36 am
Forum: Troubleshooting
Topic: no wireless interface when clicking on dhcpcd icon in top
Replies: 4
Views: 1140

Re: no wireless interface when clicking on dhcpcd icon in to

can i configure with oldschool method before i remove dhcpcd5? (without activating wlan0 yet) update: [email protected]:/home/pi# ifup wlan0 & ifdown wlan0 [2] 4890 ifdown: interface wlan0 not configured [email protected]:/home/pi# modprobe: FATAL: Module p80211 not found. Failed to load p80211.ko. run-parts: ...
by atvpn
Sat Feb 04, 2017 3:06 pm
Forum: General discussion
Topic: best torrent cliant for zero torrent only
Replies: 20
Views: 4091

Re: best torrent cliant for zero torrent only

Hi, sudo apt-get install transmission-daemon sudo /etc/init.d/transmission-daemon start Then point your web browser at http://raspberrypi.local:9091/ Thank you for your instruction. Unfortunately I run into a 404/403/401 situation. http-ing to raspberrypi.local results in "Page not found". Using loc...
by atvpn
Sat Feb 04, 2017 2:09 pm
Forum: Troubleshooting
Topic: no wireless interface when clicking on dhcpcd icon in top
Replies: 4
Views: 1140

Re: no wireless interface when clicking on dhcpcd icon in to

Hi, ---snip--- my dhcpcd config file: # A sample configuration for dhcpcd. # See dhcpcd.conf(5) for details. ---snip--- # A hook script is provided to lookup the hostname if not set by the DHCP # server, but it should not be run by default. nohook lookup-hostname interface wlan0 static routers= [ i ...
by atvpn
Fri Feb 03, 2017 3:07 pm
Forum: Deutsch
Topic: Wie das Netzwerk konfigurieren?
Replies: 0
Views: 722

Wie das Netzwerk konfigurieren?

Hallo, Laut Debian Referenz gibt es die bestens und ausführlichst beschriebene Methode mit ifup/ifdown, /etc/network/interfaces und andererseits die "neue" Methode mit GUI und dhcpcd/network-manager Old School finde ich persönlich brauchbar, weil vertraut und gut dokumentiert. DIe neuerdings in Rasp...
by atvpn
Fri Feb 03, 2017 12:46 pm
Forum: Advanced users
Topic: Problem With PI3 as access point
Replies: 11
Views: 1888

Re: Problem With PI3 as access point

Hi, AFAIK dnsmasq only forwards DNS-requests to a dynamic name server. Dnsmasq by itself is not a nameserver. Wordpress on the other hand relies on the services of a nameserver. Where in your setup would wordpress find a nameserver (e.g. 127.0.0.1 vs. local IP of the AP)? Some information about your...
by atvpn
Mon Jan 23, 2017 10:20 am
Forum: Troubleshooting
Topic: How to make an external USB hub recognize devices again
Replies: 5
Views: 931

Re: How to make an external USB hub recognize devices again

Hi, and thanks for your input. @fruitoftheloom: Omitting the powered USB-hub and giving the Pi's USB more mAmps did the job. Actually the MF831 4G modem is a strange beast. Works out of the box but presents itself as usb0 in ifconfig an still acts as an eth0 device. Still there could/should be a way...
by atvpn
Sun Jan 22, 2017 10:06 am
Forum: Troubleshooting
Topic: How to make an external USB hub recognize devices again
Replies: 5
Views: 931

Re: How to make an external USB hub recognize devices again

Hi, That is 100% guaranteed to be a power supply problem. Use a powered USB hub. Sorry if having been unclear, but 3rd line of my post is; RPi 1B+ (ARMv6Z), Rasbian Linux raspberrypi-3 4.1.18+ #846, Edimax EW 7811 Un WiFi, Transcend powered external USB hub , ZTE MF831 LTE USB So, having excluded po...
by atvpn
Sun Jan 22, 2017 9:31 am
Forum: Troubleshooting
Topic: How to make an external USB hub recognize devices again
Replies: 5
Views: 931

How to make an external USB hub recognize devices again

Hi, My setup: RPi 1B+ (ARMv6Z), Rasbian Linux raspberrypi-3 4.1.18+ #846, Edimax EW 7811 Un WiFi, Transcend powered external USB hub, ZTE MF831 LTE USB My Pi runs headless as a hotspot/AP The problem: After powering up I have to disconnect the ZTE physically from the USB hub to have it recognized by...
by atvpn
Sun Oct 04, 2015 8:01 am
Forum: Deutsch
Topic: Automatischer boot in tty1
Replies: 1
Views: 716

Re: Automatischer boot in tty1

Hi,

(sudo) raspi-config, Menüpunkt Bootoptionen


HTH

Go to advanced search