Go to advanced search

by jua123
Sat Aug 15, 2020 2:00 pm
Forum: Beginners
Topic: Print raw data to label printer from python2 not working as expected.
Replies: 13
Views: 4528

Re: Print raw data to label printer from python2 not working as expected.

I already have the solution! ... First you have to configure the printer in CUPS in continuous mode. Now you just have to add this information to the ZPL code; ^ XA ^ LL1200 <- Label Length will be honored ^ XGMyFormat ^ FS ^ FO20,20 ^ AE ^ FDTesting ^ FS ^ XZ --------------------------------- (http...
by jua123
Sat Aug 15, 2020 1:40 pm
Forum: Beginners
Topic: Print raw data to label printer from python2 not working as expected.
Replies: 13
Views: 4528

Re: Print raw data to label printer from python2 not working as expected.

Have you run 'AutoSense' to detect and set the label size on your printer? There is an EPL2 command to do this or you can hold the 'feed' button when powering on. Alternatively, there are EPL2 commands ('q' and 'Q') to manually configure the label size and spacing. I'm afraid that I don't know any ...
by jua123
Sat Aug 15, 2020 11:50 am
Forum: Beginners
Topic: Print raw data to label printer from python2 not working as expected.
Replies: 13
Views: 4528

Re: Print raw data to label printer from python2 not working as expected.

Hello !! I have been reading several threads and I stay with this one, I hope someone continues online ,,, I have a zebra 420d, I have connected it by ZPL in CUPs in raspberry ... I have configured the label size to be 4x6 "but when I print From a code generated from the page "http://labelary.com/vi...
by jua123
Wed Jan 07, 2015 10:28 am
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Buenas,

Alguien sabria decirme como se crean listas de reproduccion, reproduccion inteligente, modo fiesta en Confluence?.... En amber si que se puede pero en el skin Confluence no encuentro la opcion.

Gracias
by jua123
Wed Nov 12, 2014 6:18 pm
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Hola de nuevo,

Cuando quito los servicios de transmission, modifico el archivo, guardo y reinicio. Una vez reiniciado vuelvo activar los servicios... El transmission funciona a la perfeccion pero si vuelvo a reiniciar ya no funciona... alguna idea?!?!

Mil gracias.
by jua123
Tue Nov 11, 2014 3:29 pm
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Ya he conseguido hacerlo funcionar aunque se quede colgado, lo modifico y reinicio. Muchas gracias por responder sin beneficios de por medio! =D
by jua123
Tue Nov 11, 2014 10:09 am
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Instalo tu imagen, abro openelec lo conecto a internet,,, voy a addons->servicios y cuando desactivo Transmission 0.76 se queda el sistema colgado... por lo menos el grafico porque si entro por ssh, puedo recorrer ficheros, no se si te pasara,, pero desactive primero uno y despues el otro y a la inv...
by jua123
Mon Nov 10, 2014 3:18 pm
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Hola Modi, Sigo sin poder descargar con el transmission... Lo que hago es lo siguiente: Ajustes-Addons- Addons activados- Servicios ->>> Seguidamente desactivo los dos servicios de Transmission. Reinicio. Entro con puTTy y modifico el archivo settings.json.. { "alt-speed-down": 50, "alt-speed-enable...
by jua123
Tue Nov 04, 2014 7:11 pm
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Hola Modi, Mira he cambiado el directorio de descargas por Ajustes Addons> addons activados>servicios y hay dos transmissions, el de la letra pequeña.. es el que te deja cambiar los directorios le he puesto un pendrive a la raspberry y le he indicado que el directorio sea /var/media/STORAGE/download...
by jua123
Tue Nov 04, 2014 10:54 am
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

La opcion de incomplete-dir-enabled la he puesto a True y tampoco hay manera.. lo otro esta todo igual segun lo he repasado de la primera pagina de este hilo.
by jua123
Tue Nov 04, 2014 10:41 am
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Lo único que he hecho es copiar la imagen a la sd y abrirla , no he tocado nada de la configuración.. te he adjuntado dos fotos.. una de configuración y otra de como se quedan las descargas. Me harias un gran favor de encontrarme el problema.

Saludos.
by jua123
Mon Nov 03, 2014 12:36 pm
Forum: Español
Topic: Media Center con Openelec by MoDi
Replies: 1222
Views: 420159

Re: Media Center con Openelec by MoDi

Buenas, Me he descargado la imagen de Modi.. y cuando entro a Transmission y me intento bajar algo por thepiratebay, la descarga siempre se queda al 0%.. me he bajado cosas con muchos clientes asi que no es por falta de clientes, he abierto el puerto del router: 51413.. y nada.. Alguien le pasa lo m...

Go to advanced search