Go to advanced search

by PISang99
Fri Oct 17, 2014 7:23 am
Forum: Camera board
Topic: Surveillance camera based on BuildRoot and Motion
Replies: 527
Views: 166482

Re: Surveillance camera based on BuildRoot and Motion

Thanks for the help. Unfortunately this is not working either. I have tried different varieties but none where successful. When I put in your option the image is back but nothing gets stored on the NAS. When I put the cam in it's original place I need to be sure it's working correctly. I can't get t...
by PISang99
Sat Oct 11, 2014 2:35 pm
Forum: Camera board
Topic: Surveillance camera based on BuildRoot and Motion
Replies: 527
Views: 166482

Re: Surveillance camera based on BuildRoot and Motion

Actually it exactly the same path what I use on my Linux host (in fstab). When I leave the c/ out of the path in fstab it is not posible to connect from Linux. Anyways when I access my NAS from a Windows computer it would be \\NAS\media\Movies\Pi-CAM. Although Windows is not case sensitive where Lin...
by PISang99
Fri Oct 10, 2014 6:21 pm
Forum: Camera board
Topic: Surveillance camera based on BuildRoot and Motion
Replies: 527
Views: 166482

Re: Surveillance camera based on BuildRoot and Motion

Sorry for the late reply. It has been a very busy week # @working_schedule_type outside # @enabled on # @name CAM01 # @webcam_resolution 50 # @network_share_name c/media/Movies/Pi-CAM # @network_server 192.168.xxx.yyy # @motion_detection on # @network_username ********** # @storage_device network-sh...
by PISang99
Mon Oct 06, 2014 1:21 pm
Forum: Camera board
Topic: Surveillance camera based on BuildRoot and Motion
Replies: 527
Views: 166482

Re: Surveillance camera based on BuildRoot and Motion

Hello there, Got past my WiFi problem today. First I edited /etc/network/interfaces Then I edited /etc/wpa_complicant.conf Then in the web interface I enabled the WiFi and after a couple of minutes the blue indicator flashed on the WiFi dongle. All's working now on WiFi. (Realtek RTL8192SU) I still ...
by PISang99
Mon Sep 29, 2014 8:04 am
Forum: Troubleshooting
Topic: Wifi and DHCP
Replies: 10
Views: 2424

Re: Wifi and DHCP

Thank you for your reply about the WiFi. Unfortunately it is not working for me. After the changes I shutdown the PI. de-attached the network cable and powered the PI back on. Then... one red led on the PI-board and nothing else. Plugging back in the network cable, after a reboot the PI comes up. So...
by PISang99
Sun Sep 28, 2014 6:04 pm
Forum: Camera board
Topic: Surveillance camera based on BuildRoot and Motion
Replies: 527
Views: 166482

Re: Surveillance camera based on BuildRoot and Motion

Hello there, This is exactly what I want for my Raspberry-PI. Unfortunately there are two things I can't seem to get working. 1.] Wifi 2.] Networkshare What I did so far: Installed the latest image with the writeimage script to the memorycard writeimage.sh -d /dev/sdx -i motionPie-20140924.img -n 'M...

Go to advanced search