Go to advanced search

by kevw
Wed May 25, 2016 7:54 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam will not connect after install and reboot

oops-doh! XD Umm... I think you are confused. I am not the owner of that ddns page. I can see the camera on that site too... and it is not mine. My camera was not working, and even if it was, it is behind 2 routers, on a separate subnet which is isolated from the first router, and has no external tu...
by kevw
Tue May 24, 2016 11:13 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam will not connect after install and reboot

Hi, might be worth re-running the script again and protecting access to the cam - I just found your camera out of chance on a google search, looking for pikrellcam - thought I'd try and find the owner of the ddns and found them in this post! Cheers, Kev Hello... just tried to install PiKrellCam on m...
by kevw
Sun Mar 13, 2016 9:58 pm
Forum: Troubleshooting
Topic: Kernel panic / unstable RPI 3
Replies: 0
Views: 722

Kernel panic / unstable RPI 3

Evening, I received my new PI3 on Friday and had issues from the offset. Initially I loaded Jessie lite onto the new Sandisk card I bought with it and install was ok but I got to apt-get upgrade and I had a screen dump of syslog as it froze - I rebooted a couple of times and each time it'd do the sa...
by kevw
Mon Aug 31, 2015 10:07 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Evening, not sure when it happened but I'm now not able to play recordings embedded from my android phone using chrome.. I have to download the full file and play it in a standalone player. Is this the same for others or could my browser be causing the issue? Kind regards Kev Hi Kev, i never been a...
by kevw
Sat Aug 29, 2015 9:46 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Evening, not sure when it happened but I'm now not able to play recordings embedded from my android phone using chrome.. I have to download the full file and play it in a standalone player. Is this the same for others or could my browser be causing the issue?

Kind regards

Kev
by kevw
Thu Jul 30, 2015 8:30 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

If I have multiple regions set up, it seems the recording begins from whatever region is activated first. So, if by chance, movement happens from another region while the other is recording, will it not be recorded? I don't quite understand all of what regions/vectors do beyond picking up motion fr...
by kevw
Mon Jul 27, 2015 8:54 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: motion-area thumbnails better square?

I'm thinking of rudely ripping off the preview page from RPi Web Cam; a partial (modified) port is shown below. The PHP files are somewhat lengthy and I don't understand all of the code. Seems to include a fonts directory for a single character (that boldface "<" at the top left), and a css directo...
by kevw
Thu Jul 23, 2015 10:13 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Hi Ste,

have you tried a lower video fps, say 5 for starters?

Cheers,

Kev
by kevw
Thu Jul 23, 2015 4:18 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

[email protected] ~/pikrellcam $ pikrellcam mmal: mmal_vc_component_enable: failed to enable component: ENOSPC Segmentation fault Make sure there's not a pikrellcam still running. That error happens when something else (another pikrellcam or other program) has opened the camera so it's busy. Do a killall ...
by kevw
Thu Jul 23, 2015 11:11 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Not sure what changed but video hung and I cant get it working again - same symptoms after reboots :-/ I upgraded to the latest version this morning and have been playing with options within the OSD. [email protected] ~/pikrellcam $ pikrellcam mmal: mmal_vc_component_enable: failed to enable component: ENO...
by kevw
Thu Jul 23, 2015 8:33 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

I've pushed a new pikrellcam. kevw, OK, Camera Params->Picture->exposure_compensation but works only if Exposure Mode is not off. I also added video_stabilization and rotation. Great, thanks Bill appreciated - I have an area that doesn't work well for spot or average exposure so need to bump it up ...
by kevw
Wed Jul 22, 2015 4:31 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Could we have the EV compensation option added to the camera settings please Bill (-10 <-> +10) ?

Cheers,

Kev
by kevw
Wed Jul 22, 2015 3:34 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

That was the ticket, thxs - green pixel line across bottom is still visible in live preview but recorded video isnt green now and plays in browser.

Cheers,

Kev
by kevw
Wed Jul 22, 2015 12:38 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Hi Yves, yep its a resolution thing - 1080p is fine but I'm needing the wider field of view so selected 1296x972. I actually see a bit of a green strip at the bottom on the live preview with this setting. When recording video, either manually or motion I get green in FF & Chrome and nothing at all i...
by kevw
Wed Jul 22, 2015 11:16 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1453
Views: 308193

Re: PiKrellCam: motion vector detect + OSD web interface

Hi, looking forward to playing with this although after a bit off difficulty getting it working (needed php-fpm installing) I find that videos aren't able to be played - I get either a green overlay or the greyish corruption. Are there any settings causing this or any other video dependancies? I'm r...
by kevw
Thu Jul 16, 2015 12:21 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

How is the development of the internal motion detection coming along? Where is the project hoping to go long-term? You might want to have a look a the security options Gary.....couldn't get a PM to you on here for some reason...they are stuck in my outbox. Cheers Kev No worries - glad you got the o...
by kevw
Thu Jul 16, 2015 9:23 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

Gary Littlemore wrote:How is the development of the internal motion detection coming along? Where is the project hoping to go long-term?
You might want to have a look a the security options Gary.....couldn't get a PM to you on here for some reason...they are stuck in my outbox.
by kevw
Fri Jul 10, 2015 12:18 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

at night the preview is quite bright but when "motion detection" starts recording a video the image gets dark almost black. This happens even if i use rpi noir camera with infrared leds enabled. Is there anything i can do for that? This occurs because in preview it is collecting data benefiting fro...
by kevw
Tue May 26, 2015 12:25 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

I think there may be a problem with recent versions starting up successfully if left in internal motion detect mode. That makes it slightly tricky to recover as you can't then change the settings back to external via the web interface. To recover edit the uconfig file and remove the line that says ...
by kevw
Thu May 21, 2015 8:16 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

I was looking at the sensor region to isolate a area in the frame but it doesn't seem to work as expected. I did a test W & H of 500 x 500 and tried 'moving' this around with the X & Y but I got strange results in that the area didn't move..same for a smaller 100x100 W&H - I was expecting to be abl...
by kevw
Wed May 20, 2015 8:22 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

Morning, I was looking at the sensor region to isolate a area in the frame but it doesn't seem to work as expected. I did a test W & H of 500 x 500 and tried 'moving' this around with the X & Y but I got strange results in that the area didn't move..same for a smaller 100x100 W&H - I was expecting t...
by kevw
Thu Apr 30, 2015 11:35 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5008
Views: 1277829

Re: RPi Cam Web Interface

Just wanted to say thank you for the time and effort being put into this project, it's really appreciated.

Kev

Go to advanced search