Go to advanced search

by 123splat
Tue Sep 30, 2014 7:57 pm
Forum: Advanced users
Topic: Tightvncserver Error fontPath
Replies: 1
Views: 1575

Re: Tightvncserver Error fontPath

Try removing and re-installing TightVNCserver.
by 123splat
Tue Sep 16, 2014 2:51 pm
Forum: Beginners
Topic: boot disk
Replies: 2
Views: 321

Re: boot disk

Have you tried FDISK?
I think it's Diskfix in windows 7 +
by 123splat
Tue Sep 16, 2014 2:47 pm
Forum: Troubleshooting
Topic: B+ using Adafruit Console/Debug Cable Pwr
Replies: 3
Views: 617

Re: B+ using Adafruit Console/Debug Cable Pwr

SOT-23, Transistor (3 leads), lots smaller than the SOC (big, square, with lots of pins showing),,,
Close, but no cigar. Thanks for the reminder about the CPU temp though.
by 123splat
Tue Sep 16, 2014 2:28 pm
Forum: Troubleshooting
Topic: B+ using Adafruit Console/Debug Cable Pwr
Replies: 3
Views: 617

B+ using Adafruit Console/Debug Cable Pwr

I was having lots of trouble trying to get Comp Vid through the TRRS jack, gave up and got a Console/Debug Cable from Lady Ada. Works like a charm, BUT... The tutorial says ro plug the +5V line from the cable into a specific +5 pin on the Pi B+ (and do NOT plug in the Mini-USB power on the PI),the o...
by 123splat
Wed Aug 27, 2014 2:30 pm
Forum: Beginners
Topic: About backfeeding
Replies: 5
Views: 11229

Re: About backfeeding

Rat,
So what is wrong with a necropost if it gets the poster's question answered?
by 123splat
Thu Aug 14, 2014 3:07 pm
Forum: Troubleshooting
Topic: No Composite Video RPi B+
Replies: 13
Views: 6376

Re: No Composite Video RPi B+

Wyke: good luck, whatever it is you are trying to do/say....... Tried loading the composite out with 100 Ohms, still no signal on the scope. I successfully fed a video signal from a B/W camera into the LCD monitor using my home made TRRS cable, so that isn't the problem. Still not seeing any signal ...
by 123splat
Mon Aug 11, 2014 3:40 pm
Forum: Troubleshooting
Topic: No Composite Video RPi B+
Replies: 13
Views: 6376

Re: No Composite Video RPi B+

Tried Trev's solution, No change, No joy... Tried Ron's procedure, No Composite video, but HDMI did go blank (also, Still no signal on scope attached to video output of trrs jack). maybe I need to try putting a 100 ohm, or so, terminator on the comp. video output? So, I'm about to give up for now. r...
by 123splat
Fri Aug 08, 2014 2:08 pm
Forum: Troubleshooting
Topic: No Composite Video RPi B+
Replies: 13
Views: 6376

Re: No Composite Video RPi B+

Douggie: Yes, tried pressing 3 repeatedly, then tried pressing 4 repeatedly (through multiple boots; the monitor is supposed to detect and switch to either PAL or NTSC automatically....). Did it all repeatedly with scope on the rsst plug pins (2 ch scope watching 2 pins at a time) and never saw any ...
by 123splat
Wed Aug 06, 2014 2:33 pm
Forum: Troubleshooting
Topic: No Composite Video RPi B+
Replies: 13
Views: 6376

No Composite Video RPi B+

Got my Pi B+ about a week ago. Downloaded NOOBS and installed RASPBIAN, no problem, using HDMI to TV. Ripped a Blackberry hands free set to get a 4 connector 3.5mm plug. connections band 3 ( tip is 1, band next to handle is 4) to ground strand and band 4 to white wire confirmed with continuity teste...

Go to advanced search