Go to advanced search

by caracol_uk
Wed Nov 05, 2014 11:46 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

Would it be possible to revisit whether exposures longer than 6s are possible? I realise that this may no longer be feasible if those able to make progress on this no longer have access to the GPU source code. Just thought I'd check what the current situation is and whether there is anyone with GPU ...
by caracol_uk
Mon Nov 03, 2014 5:46 pm
Forum: Automation, sensing and robotics
Topic: Meteorite camera project Meteotux_PI
Replies: 16
Views: 6164

Re: Meteorite camera project Meteotux_PI

Hi Olvin,

The good news is that the program works in darker conditions. However, a 2 minute stack of 0.5s images shows much less detail than a single 6s image.

Regards
Simon
by caracol_uk
Mon Nov 03, 2014 3:52 pm
Forum: Automation, sensing and robotics
Topic: Meteorite camera project Meteotux_PI
Replies: 16
Views: 6164

Re: Meteorite camera project Meteotux_PI

Hi Olvin, Thank you for your reply. I'll carry out some tests this evening once it gets dark to see how it looks. I have been collecting 6s exposures, but these only show the brightest stars. If I stack 100x 6s frames together it still doesn't show fainter stars because the 6s exposures are too shor...
by caracol_uk
Mon Nov 03, 2014 2:46 pm
Forum: Automation, sensing and robotics
Topic: Meteorite camera project Meteotux_PI
Replies: 16
Views: 6164

Re: Meteorite camera project Meteotux_PI

Hi Olvin, This sounds like a very interesting program and could be very useful. I've set up my Raspberry Pi as an all sky camera and I'm using Raspistill to obtain images with the Pi Noir camera. However, I'm limited to 6s exposures by the camera firmware. The details for your program suggest it can...
by caracol_uk
Sun Oct 26, 2014 9:36 pm
Forum: Camera board
Topic: Night time long exposure lens flare
Replies: 2
Views: 812

Re: Night time long exposure lens flare

The glow you're seeing is common to many cameras when taking long exposures. My pi camera exhibits the same glow. It's usually caused by heat from components within the camera, often a readout amplifier. Cooling the sensor may help reduce the glow. Alternatively you could use dark frames to remove t...
by caracol_uk
Sun Aug 10, 2014 7:59 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

It's always nice to see other amateur astronomers on these forums. In fact I'm always surprised how many I come across here compared to the relatively few I meet in everyday life. I suppose we're quite an innovative lot and see the potential of the pi. Although 20s exposures would be fantastic, If t...
by caracol_uk
Fri Aug 08, 2014 8:20 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

Sorry to hear that. I wish you every success in finding alternate employment. With your skill set I can't imagine you'll struggle to find something appropriate.

Simon
by caracol_uk
Fri Aug 08, 2014 5:17 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

It all depends on what you're trying to achieve. If you're trying to create star trails then collecting a set of 6s exposures and stacking them together is ideal and will show star colour quite nicely. However, two 6s subs stacked together won't offer the same level of detail for very dim objects as...
by caracol_uk
Sat Aug 02, 2014 7:31 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

Thanks. That would explain why I couldn't find it. Looks like I'll need to settle for ISO 800 for the time being.

Simon
by caracol_uk
Sat Aug 02, 2014 2:15 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

I've been trying to find where the -ISO parameter maps to analog and digital gain but so far haven't had much luck with this. I'm hoping to find a way to specify -ISO 1600 to force 8x analog gain and 8x digital gain. Any pointers would be much appreciated.

Simon
by caracol_uk
Mon Jul 28, 2014 9:00 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

I notice that by using the -ex sports or -ex night modes it's possible to get the camera to take images at ISO 1600. However, attempting to use either of these modes in combination with -ss 6000000 results in the ISO being set to 80 for sports and 100 for night. Would it be difficult to allow the IS...
by caracol_uk
Sun Jul 27, 2014 11:49 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

Here are a few examples. The photos taken inside were just to establish whether the increased exposure commands were working. The 6s exposure at ISO 800 was taken through an open window at about 2am this morning. The clouds are clearly visible, more so than was possible with the naked eye. Ultimatel...
by caracol_uk
Sun Jul 27, 2014 9:15 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

The results from last night using 6s exposures were better than I had anticipated so I don't think 30s would be necessary after all. 15-20s would probably be plenty for me, though the 6s I now have has unlocked so much potential for the camera/pi. Thanks again.

Simon
by caracol_uk
Sun Jul 27, 2014 12:17 am
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

I've worked out why it was not working for me. I upgraded the firmware after I had recompiled and installed the updated raspistill binary. The firwmare upgrade overwrote raspistill. It's working fine now that I've replaced raspistill once again. So far I've obtained the best results by specifying an...
by caracol_uk
Sat Jul 26, 2014 10:33 pm
Forum: Camera board
Topic: long exposure not working on B+
Replies: 123
Views: 30611

Re: long exposure not working on B+

I've been following this thread (and other similar threads) with great interest as I'd like to set up a Raspberry Pi and a Pi Noir camera as a sky camera. I'm hoping that I can set the exposure length long enough to pick up meteor trails. Ideally that would probably need exposures of up to about 30s...

Go to advanced search