Go to advanced search

by LiamEdgeley
Fri May 27, 2016 11:17 am
Forum: Picademy
Topic: [email protected]
Replies: 12
Views: 24519

Re: [email protected]

Could anyone tell me how long before the course before applicants find out whether they've got a place or not? One of my colleagues has applied for the Liverpool course (which is in three weeks) but hasn't heard anything (not even an acknowledgement of his application) since he applied.
by LiamEdgeley
Sat Nov 22, 2014 10:39 am
Forum: Camera board
Topic: Recording video at two different frame rates simultaneously
Replies: 1
Views: 681

Recording video at two different frame rates simultaneously

Anyone know if it is possible to save video to two files simultaneously at different frame rates? I know picamera allows you to record at two different resolutions at the same time, but is it possible to record one of these streams at a lower frame rate? Failing that, has anybody got any experience ...
by LiamEdgeley
Mon Jul 21, 2014 9:40 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

Well, I have now tried rpi-updating to latest firmware on all four of my RPi Web Cams, and so far they are all happily lapsing away! http://edgeley.co.uk/images/fourup.jpg I've also managed to get my bodge fix for the white balance issue working, which should tide me over until 6by9's firmware fix m...
by LiamEdgeley
Mon Jul 21, 2014 5:55 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

I'd say it was worth a punt to see what happens with the latest code based on a clean Raspbian install and then rpi-update. If it fails, then please throw the config in my direction so I can look into it. By "latest code", do you mean the last release from silvanmelchior's branch or BoehserWolf's f...
by LiamEdgeley
Mon Jul 21, 2014 4:37 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

You need to talk to the RPi Web Cam people - they cannot afford to lag too far behind the firmware... Oh absolutely - I wasn't in any way trying to imply that RPi Web Cam Interface's incompatibility problems are your responsibility. I'm just grateful for the work that you guys have been doing on th...
by LiamEdgeley
Mon Jul 21, 2014 4:10 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

1) Yes, we have a firmware bug. The GPU had locked AWB for the capture, and was then failing to unlock it again. I'll sort out a patch and get it released in the next cycle. Huge thanks for working on this, 6by9. Here's hoping we (Ha! as if I'm helping!) can get to the bottom of the issues running ...
by LiamEdgeley
Mon Jul 21, 2014 12:43 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

We appear to have two issues being half described here: AWB gains not changing in RPi Cam Web - unknown firmware revision. AWB apparently converging slowly over the first 10 seconds when on shade mode - latest firmware Please be clear in your posts which you are commenting on - I'm not a mind reade...
by LiamEdgeley
Mon Jul 21, 2014 6:20 am
Forum: Camera board
Topic: Extending the PiCamera from the PCB a possibility?
Replies: 3
Views: 823

Re: Extending the PiCamera from the PCB a possibility?

Adafruit has something that might fit the bill.
by LiamEdgeley
Fri Jul 18, 2014 6:02 am
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

That's interesting - I don't see significant shifts in WB until a couple of hours have elapsed when I set a timelapse running through RPi Cam Web Interface. I'm away with work this weekend, but on Sunday evening I will try a raspistill timelapse and a RPi Cam Web Interface timelapse side by side and...
by LiamEdgeley
Fri Jul 18, 2014 5:24 am
Forum: Camera board
Topic: mmal-opaque: received empty buffer
Replies: 39
Views: 13082

Re: mmal-opaque: received empty buffer

Don't know if this is helpful to anyone in this thread, but in reference to 6by9's request here I have made an SD Image running the RPi Cam Web Interface available to download . The image is working fine on my Model B running firmware 8660fe, but if I update to the latest firmware using rpi-update t...
by LiamEdgeley
Thu Jul 17, 2014 8:21 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

Summary: 1) Please correct white balance drift. 2) Please use a sane default for -awbg. 3) Please set the exif white balance value properly. 1) I'm not sure if the WB drift occurs in raspistill - I haven't had time to test that yet - The error may well be with raspimjpeg, in which case it's a bit m...
by LiamEdgeley
Thu Jul 17, 2014 7:51 pm
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Re: Drifting White Balance During Timelapse

Ok, here are four images from the "Studio" PiCam, taken at 3am (first image after the camera was restarted), 4am, 5am and 6am. http://www.edgeley.co.uk/images/image_11474_20140717_030304.jpg http://www.edgeley.co.uk/images/image_11701_20140717_040000.jpg http://www.edgeley.co.uk/images/image_11941_2...
by LiamEdgeley
Thu Jul 17, 2014 5:47 am
Forum: Camera board
Topic: Drifting White Balance During Timelapse
Replies: 26
Views: 11139

Drifting White Balance During Timelapse

I've been using silvanmelchior's RPi Cam Web Interface for a project involving multiple Pi's that simultaneously stream images to viewers over the web and record a time-lapse image every 15 seconds. Unfortunately I'm experiencing some issues with the colour balance on my cameras changing over time. ...

Go to advanced search